Arquivo de Ajuda da Ferramenta de Personalização do Office

As informações deste arquivo de Ajuda são da OCT (Ferramenta de Personalização do Office) e também podem ser encontradas online em Ferramenta de Personalização do Office no Office 2010 no Resource Kit do Microsoft Office 2010.

Para acessar a Ajuda da OCT, clique no ícone da Ajuda ou clique no botão de Ajuda em uma caixa de diálogo.

Conteúdo da Ajuda da Ferramenta de Personalização do Office

Boas-vindas |
Instalação |
Local de instalação e nome da organização |
Fontes adicionais na rede | Caixa de diálogo Adicionar/Modificar Entrada de Servidor de Rede
Licenciamento e interface do usuário |
Remover instalações anteriores |
Adicionar instalações e executar programas | Caixa de diálogo Adicionar/Modificar Entrada do Programa
Configurações de segurança do Office |
Modificar propriedades da instalação | Caixa de diálogo Adicionar/Modificar Valor da Propriedade
Recursos |
Modificar configurações do usuário |
Definir estados de instalação de recurso |
Arquivos e entradas do Registro |
Adicionar arquivos | Caixa de diálogo Caminho de Destino do Arquivo
Remover arquivos | Caixa de diálogo Caminho do Arquivo
Adicionar entradas do Registro | Caixa de diálogo Adicionar/Modificar Entrada do Registro
Remover entradas do Registro | Caixa de diálogo Excluir/Modificar Entrada do Registro
Configurar atalhos | Caixa de diálogo Adicionar/Modificar Entrada de Atalho
Outlook |
Perfil do Outlook |
Adicionar contas | Caixa de diálogo Adicionar Conta
 | Caixa de diálogo Mais Configurações do Exchange Server
 | Especificar configurações do Exchange
Exportar configurações |
Especificar grupos Enviar/Receber | Caixa de diálogo Novo Grupo do Exchange
 | Caixa de diálogo Modificar Grupo
 | Caixa de diálogo Renomear Grupo do Exchange
 | Caixa de diálogo Modificar Configurações do Catálogo de Endereços


Ferramenta de Personalização do Office

A OCT (Ferramenta de Personalização do Office) serve para personalizar uma instalação do Microsoft Office 2010. Ao executá-la, você decide se deseja criar um novo arquivo de personalização da Instalação ou abrir um já existente. Se você estiver criando um novo arquivo, a OCT exibirá uma lista de produtos disponíveis no ponto de instalação na rede. Selecione apenas um produto que queira personalizar. Para iniciar a OCT, digite setup.exe /admin na linha de comando.

Observação O Office 2010 requer a versão 4.0 ou posterior do Windows Installer em todos os computadores que executem o Office, inclusive o utilizado para executar a OCT.

Arquivos de personalização da Instalação

Com a OCT, você personaliza o Office, salva as personalizações em um arquivo de personalização da Instalação (arquivo .msp) e depois o coloca na pasta Atualizações no ponto de instalação na rede. Quando você instala o Office, a Instalação procura um arquivo de personalização da Instalação na pasta Atualizações e, caso encontre, aplica essas personalizações. Se você colocar o arquivo de personalização em uma pasta diferente, poderá usar a opção de linha de comando da Instalação /adminfile para especificar um caminho totalmente qualificado para o arquivo (por exemplo, setup.exe /adminfile \\nome_do_servidor\nome_do_compartilhamento\subpasta\custom.msp).

Para obter informações sobre esse assunto, consulte Opções de linha de comando da Instalação do Office 2010, no Microsoft Office 2010 Resource Kit.

Observação Se você usar outra pasta que não seja a Atualizações para os arquivos de personalização, poderá especificar o local no arquivo Config.xml usando o atributo SUpdateLocation do elemento SetupUpdates. Para obter mais informações, consulte Arquivo Config.xml no Office 2010, no Microsoft Office 2010 Resource Kit.

Você também pode usar um arquivo de personalização da Instalação para alterar uma instalação existente. Como esse tipo de arquivo é uma forma expandida de um arquivo .msp do Windows Installer, você aplica o arquivo de personalização ao computador do usuário exatamente como faria com uma atualização de software, e a instalação do Office do usuário é atualizada com as suas personalizações. Por exemplo, se você alterar os estados de instalação de alguns recursos para Não Disponível e depois aplicar o arquivo de personalização resultante a uma instalação existente do Office, esses recursos serão removidos do computador do usuário.

Se você usa a OCT para modificar um arquivo de personalização .msp existente, recomendamos que selecione o arquivo .msp referente ao mesmo produto que está personalizando. Por exemplo, se você estiver personalizando uma instalação existente do Microsoft Office Professional Plus 2010, selecione um arquivo .msp de personalização do Office Professional Plus 2010.

A OCT oferece suporte à importação de atualizações de personalização da Instalação da seguinte forma:

  • Atualizações de personalização da Instalação de 32 bits podem ser importadas para a OCT de 64 bits e depois usadas para personalizar produtos do Office de 64 bits.
  • Atualizações de personalização da Instalação de 64 bits podem ser importadas para a OCT de 32 bits e depois usadas para personalizar produtos do Office de 32 bits.

Uma atualização de personalização da Instalação de 32 bits que seja importada para a OCT de 64 bits é convertida em 64 bits, e uma atualização de personalização da Instalação de 64 bits que seja importada para a OCT de 32 bits é convertida em 32 bits. Para importar uma atualização de personalização (arquivo .msp), na Ferramenta de Personalização do Office, selecione Importar no menu Arquivo. Na caixa de diálogo Abrir, selecione o arquivo .msp que deseja converter e clique em Abrir para iniciar a conversão.

Observações

A importação de arquivos .msp de personalização destina-se somente a produtos de arquitetura cruzada equivalentes. Você pode importar um arquivo .msp de personalização de 32 bits do Microsoft Office Professional Plus 2010 para a versão de 64 bits da OCT de um arquivo .msp de 64 bits do Office Professional Plus 2010. Entretanto, não pode importar um arquivo .msp autônomo de personalização de 32 bits do Microsoft Word 2010 para a OCT de 64 bits de um arquivo .msp de 64 bits do Office Professional Plus 2010, pois isso é impedido e uma mensagem de erro é exibida. Para obter informações sobre como usar a OCT para criar um arquivo de personalização da Instalação e sobre todas as áreas que podem ser configuradas com a OCT, consulte Ferramenta de Personalização do Office no Office 2010, no Microsoft Office 2010 Resource Kit.

Não é possível importar atualizações de personalização da Instalação do 2007 Office system para a OCT do Office 2010.

O recurso de importação também pode ser usado nos casos em que você tenha criado um arquivo .msp inicial de personalização da Instalação para um produto do Office 2010 (por exemplo, Microsoft Office Professional Plus 2010) e depois deseje modificar a instalação para adicionar pacotes de idiomas a esse produto. Nesses casos, primeiro você adiciona os pacotes de idiomas ao ponto de instalação na rede que contém os arquivos de origem do produto do Office. Em seguida, você executa a OCT a partir da raiz do ponto de instalação na rede, cria um novo arquivo de personalização da Instalação para o mesmo produto e importa o arquivo .msp original de personalização que criou anteriormente para o produto (Office Professional Plus 2010 neste exemplo). Para importar o arquivo .msp, na OCT, no menu Arquivo, clique em Importar. Na caixa de diálogo Abrir, selecione o arquivo .msp de personalização criado anteriormente que você deseja atualizar. No menu Arquivo, clique em Salvar como. Especifique um nome exclusivo para o arquivo .msp e clique em Salvar. A importação do arquivo .msp de personalização criado anteriormente para a OCT atualizará o arquivo .msp e incluirá os idiomas adicionados.

Para obter mais informações sobre como importar um arquivo .msp de personalização, consulte Importar um arquivo de personalização da Instalação do Office 2010, no Microsoft Office 2010 Resource Kit. Para obter informações sobre como criar um ponto de instalação na rede, consulte Criar um ponto de instalação na rede para o Office 2010, no Microsoft Office 2010 Resource Kit.

Há algumas opções na OCT que podem ser aplicadas apenas a uma nova instalação do Office. Essas opções estão identificadas na OCT e no arquivo de Ajuda da OCT. Por exemplo, você pode usar o elemento INSTALLLOCATION para especificar a pasta na qual o Office será instalado no computador do usuário. Se um arquivo de personalização for aplicado a uma instalação existente, o elemento INSTALLLOCATION será ignorado (é preciso desinstalar e reinstalar o Office para alterar a localização da instalação).

Selecione Salvar no menu Arquivo para salvar o arquivo de personalização da Instalação antes de sair da OCT.

Configurando a OCT

A OCT consiste em quatro seções principais, cada uma dividida em várias páginas contendo as seguintes opções personalizáveis:

  • Instalação
    • Local de instalação e nome da organização
    • Fontes adicionais na rede
    • Licenciamento e interface do usuário
    • Remover instalações anteriores
    • Adicionar instalações e executar programas
    • Configurações de segurança do Office
    • Modificar propriedades da instalação
  • Recursos
    • Modificar configurações do usuário
    • Definir estados de instalação de recurso
  • Conteúdo adicional
    • Adicionar arquivos
    • Remover arquivos
    • Adicionar entradas do Registro
    • Remover entradas do Registro
    • Configurar atalhos
  • Outlook
    • Perfil do Outlook
    • Adicionar contas
    • Exportar Configurações
    • Especificar grupos Enviar/Receber


Local de instalação e nome da organização

Especifique o nome padrão da organização e do local do arquivo de instalação para todos os usuários cuja instalação inclua este arquivo de personalização para a Instalação.

Na caixa Caminho de instalação padrão, digite o caminho para a pasta na qual a Instalação instalará o Office no computador do usuário. Você pode deixar o caminho padrão, [ProgramFilesFolder]. Se você usá-lo, o Office será instalado em [ProgramFilesFolder]\Microsoft Office.

Esta opção é reconhecida somente quando o Office é instalado pela primeira vez no computador de um usuário; não é possível alterar o caminho de instalação sem desinstalar e reinstalar o Office.

Clique em Nome da organização para especificar o nome a ser exibido na caixa Sobre, no menu Ajuda e nas páginas de identificação de aplicativos do Office. O nome especificado será usado como padrão para todos os usuários cuja instalação utilize esse arquivo de personalização.


Fontes adicionais na rede

Especifica servidores adicionais que tenham uma cópia do ponto de instalação na rede.

Se o ponto original de instalação na rede não estiver disponível e a Instalação estiver instalando um recurso sob demanda ou reparando o Office, a Instalação verificará os servidores nessa lista na ordem especificada.

Para adicionar um servidor à lista, clique em Adicionar. Para editar uma entrada na lista, selecione um servidor e clique em Modificar. Para remover um servidor dessa lista, selecione-o e clique em Remover. Para alterar a ordem da lista, selecione um servidor e clique nas setas de Mover para movê-lo para cima ou para baixo na lista.

Para remover todos os servidores da lista, clique em Limpar lista existente de servidores.

Observação A OCT (Ferramenta de Personalização do Office) não verifica o caminho do servidor nem tenta se conectar a ele quando você o adiciona à lista.


Caixa de diálogo Adicionar/Modificar Entrada de Servidor de Rede

A caixa de diálogo Adicionar Entrada do Servidor de Rede é aberta quando você clica em Adicionar na caixa de diálogo Fontes de rede adicionais. Se você selecionar uma entrada na caixa de diálogo Fontes de rede adicionais e clicar em Modificar, a caixa de diálogo Modificar Entrada do Servidor de Rede será aberta.

  1. Na caixa de diálogo Adicionar Entrada do Servidor de Rede ou Modificar Entrada do Servidor de Rede, na caixa Servidor de rede, digite o caminho e o nome do servidor. Você pode usar uma letra de unidade no caminho, se todos os usuários tiverem acesso ao servidor com a mesma letra de unidade, ou usar um caminho UNC. O caminho poderá conter variáveis de ambiente delimitadas por símbolos de porcentagem (%) se forem definidas para todos os usuários.

    Por exemplo:

    z:\office
    \\server1\share\raiz_office
    %NOME_USUÁRIO%\raiz_office

    Você também pode clicar em Procurar para procurar um servidor na rede.
  2. Clique em OK.


Licenciamento e interface do usuário

Além de definir o nível de exibição da interface do usuário, insere a chave do produto (Product Key) e aceita o EULA (contrato de licença de usuário final) em nome de cada usuário que instale o Office com este arquivo de personalização da Instalação. Essas opções são reconhecidas pela Instalação somente quando o Office é instalado pela primeira vez no computador de um usuário.

  1. Selecione uma destas duas opções:
    • Usar chave do cliente KMS – Não é necessário ter uma entrada da chave do produto (Product Key) para implantações corporativas que usem a ativação do KMS (Serviço de Gerenciamento de Chaves) porque todas as edições do Microsoft Office 2010 que sejam Licença de Volume têm a chave do cliente KMS pré-instalada. O KMS é um dos métodos fornecidos pelas Tecnologias de Ativação do Office para ativar produtos licenciados em programas de Licenciamento por Volume da Microsoft. Somente um computador host KMS precisa de uma chave host KMS para ser ativado e estabelecer um serviço de ativação local no ambiente. O Office 2010 se conecta ao host KMS local para ativação. A opção Usar chave do cliente KMS é selecionada por padrão. Para obter mais informações sobre as opções de licenciamento do Office 2010, consulte o guia “Tecnologias de Ativação do Office” incluído na versão atual.
    • Inserir outra chave do produto (Product Key) – Esta opção permite que você insira uma chave MAK (Chave de Ativação Múltipla) válida na OCT, que é outro método fornecido pelas Tecnologias de Ativação do Office para ativar produtos licenciados em programas de Licenciamento por Volume da Microsoft. Com uma MAK, os clientes ativam o Office 2010 online usando os servidores de ativação hospedados pela Microsoft ou por telefone. Para usar uma chave MAK, na caixa de texto Inserir outra chave do produto (Product Key), insira a chave MAK (vinte e cinco números ou caracteres) sem espaços.
  2. Na caixa Chave do produto (Product Key), digite uma Chave de Licença de Volume válida com 25 caracteres.
  3. Selecione Aceito os termos do Contrato de Licença para aceitar os termos do contrato de licença em nome do usuário. O contrato de licença não será exibido para o usuário durante a instalação nem a primeira vez que um aplicativo do Office for executado.
  4. Expanda o menu Nível de exibição para definir o comportamento da interface do usuário durante a instalação e escolha uma destas opções:
    • Selecione Completa - padrão para executar a instalação interativamente, exibindo todas as mensagens e toda a interface do usuário.
    • Selecione Básico para exibir a tela de boas-vindas, avisos referentes à chave do produto (Product Key) e os termos de licença para software Microsoft (se necessário), bem como uma barra de progresso e o aviso de conclusão.
    • Selecione Nenhum para executar a Instalação sem exibir a interface do usuário.

      • Observação Se o Nível de Exibição estiver definido como Básico ou Nenhum e você fornecer uma chave do produto (Product Key), a Instalação assumirá que você também aceitou o contrato de licença em nome do usuário, mesmo que não marque essa caixa de seleção.

  5. Selecione Aviso de conclusão se quiser que a Instalação exiba uma mensagem para o usuário quando for concluída.
  6. Selecione Suprimir modal se quiser que a Instalação não exiba mensagens de erro ou outras caixas de diálogo que possam interromper a instalação.

    7. Observação Se Nível de exibição estiver definido como Completa - padrão, mensagens de erro e outras caixas de diálogo serão exibidas independentemente do estado dessa caixa de seleção.

Observação As opções anteriores são idênticas às seguintes configurações do arquivo Config.xml:

Opção da OCT | Configuração do Config.xml
Chave do produto (Product Key) | Elemento PIDKEY
Aceito...Contrato de Licença | Atributo AcceptEula do elemento Display
Nível de exibição | Atributo Level do elemento Display
Aviso de conclusão | Atributo CompletionNotice do elemento Display
Suprimir modal | Atributo SuppressModal do elemento Display


Remover instalações anteriores

Especifica versões anteriores de aplicativos do Office a serem mantidas ou removidas. Esta opção é aplicável somente quando o Office for instalado pela primeira vez no computador de um usuário.

Por padrão, a Instalação remove todas as versões anteriores de aplicativos do Office. Para manter um aplicativo do Office instalado, execute estas etapas:

  1. Selecione Remover as seguintes versões anteriores dos programas do Microsoft Office.
  2. Selecione o aplicativo do Office que você não deseja remover e clique em Detalhes.
  3. Em Escolha quais versões anteriores você deseja que a Instalação remova, desmarque a caixa de seleção e clique em OK.

Observação O Microsoft Outlook 2010 não pode coexistir com versões anteriores do Outlook. Se você optar por manter versões anteriores, não instale o Outlook 2010.


Adicionar instalações e executar programas

Executa outros programas executáveis antes ou depois da conclusão da instalação do Office.

A Instalação executa todas as linhas de comando na ordem listada e não é concluída até que todas tenham sido executadas.

Observação Não adicione um programa que exija a reinicialização do computador, a menos que seja o último programa da lista. Se um programa personalizado reiniciar o computador, a instalação do Office será concluída. Qualquer programa personalizado que ocupe posição posterior na lista não será executado.

Para adicionar um programa à lista, clique em Adicionar. Para modificar um programa, selecione-o e clique em Modificar. Para remover um programa, selecione-o e clique em Remover. Para alterar a ordem da lista, selecione um programa e clique nas setas de Mover para movê-lo para cima ou para baixo na lista.


Caixa de diálogo Adicionar/Modificar Entrada do Programa

Na caixa de diálogo Adicionar instalações e executar programas, se você clicar em Adicionar, a caixa de diálogo Adicionar Entrada de Programa será aberta. Se você selecionar uma entrada na caixa de diálogo Adicionar instalações e executar programas e depois clicar em Modificar, a caixa de diálogo Modificar Valor da Propriedade será aberta. É possível digitar as seguintes informações na caixa de diálogo Adicionar Valor da Propriedade ou Modificar Valor da Propriedade:

  1. Na caixa Destino, digite o caminho e o nome de arquivo do programa executável.

    Expanda a lista Destino para incluir uma das seguintes pastas padrão do Windows no caminho do arquivo executável.
    [INSTALLLOCATION] | A pasta na qual o Office está instalado
    [WindowsFolder] | Pasta Windows
    [SystemFolder] | Pasta System32 do Windows
    [ProgramFilesFolder] | Pasta Arquivos de Programas
    [CommonFilesFolder] | Pasta Arquivos de Programas\Arquivos Comuns
    [DesktopFolder] | Pasta Área de Trabalho do Windows
    [StartMenuFolder] | Menu Iniciar do Windows
    [ProgramMenuFolder] | Menu Iniciar do Windows\Programas

  2. Na caixa Argumentos, digite uma cadeia de caracteres de opções de linha de comando (por exemplo, /q /path c:\temp).
  3. Selecione Executar este programa após a instalação do produto Office se quiser que o programa listado na caixa Destino seja executado após a conclusão da instalação do Office. Esta é a opção recomendada. Caso o programa não seja encerrado normalmente ou reinicie o computador, a instalação do Office não será afetada. No entanto, os programas que estiverem depois dele na lista não serão executados.
  4. Selecione Executar este programa antes da instalação do produto Office se quiser que o programa listado na caixa Destino seja executado antes do início da instalação do Office. Caso o programa não seja encerrado normalmente ou reinicie o computador, o Office não será instalado e os programas que estiverem depois dele na lista não serão executados.
  5. Clique em OK.


Modificar propriedades da instalação

Define o valor de propriedades que são aplicadas durante a instalação do Office. Você só pode personalizar valores de propriedades de Instalação ao instalar o Office pela primeira vez no computador de um usuário. Os valores definidos em um arquivo de personalização da Instalação não terão efeito se você aplicar o arquivo a uma instalação já existente.

Para adicionar um valor de propriedade, clique em Adicionar. Para modificar uma propriedade adicionada, selecione-a e clique em Modificar. Para remover uma propriedade adicionada, selecione-a e clique em Remover.

Para obter mais informações sobre propriedades e seus valores, consulte Propriedades de instalação no Office 2010, no Microsoft Office 2010 Resource Kit.


Caixa de diálogo Adicionar/Modificar Valor da Propriedade

Na caixa de diálogo Modificar propriedades da Instalação, se você clicar em Adicionar, a caixa de diálogo Adicionar Valor da Propriedade será aberta. Se você selecionar uma entrada na caixa de diálogo Modificar propriedades da Instalação e clicar em Modificar, a caixa de diálogo Modificar Valor da Propriedade será aberta. É possível digitar as seguintes informações na caixa de diálogo Adicionar Valor da Propriedade ou Modificar Valor da Propriedade:

  1. Na caixa Nome, digite o nome da propriedade. Nomes de propriedade devem ficar em maiúsculas.
  2. Na caixa Valor, digite o valor da propriedade.
  3. Clique em OK.


Modificar configurações do usuário

Define os valores padrão de configurações de aplicativos do Office para usuários que instalarem o programa com este arquivo de personalização.

  1. Para definir as configurações de um aplicativo, no painel esquerdo, expanda a pasta e as subpastas do aplicativo até que a configuração que você deseja definir seja listada no painel de detalhes.

    Você pode clicar em Mostrar todas as configurações para exibir todas as configurações do aplicativo disponíveis ou pode clicar em Mostrar somente as configurações definidas para exibir apenas as configurações definidas anteriormente por você e salvas neste arquivo de configuração.

  2. Clique na configuração para exibir informações na parte inferior da caixa de diálogo que explica como essa configuração pode ser configurada.
  3. Para definir a configuração, clique duas vezes naquela a ser definida e selecione Não Configurado, Habilitado ou Desabilitado. Cada uma dessas opções pode ter um efeito diferente na configuração, conforme explicado nas informações exibidas na parte inferior da caixa de diálogo quando uma configuração é selecionada.
    Não Configurado | A configuração é mantida como está.
    Habilitado | A configuração é modificada com base nas suas escolhas na caixa de diálogo.
    Desabilitado | A configuração é desabilitada. Desabilitar uma opção pode ser diferente de não configurá-la. Veja a descrição da opção específica para obter mais detalhes.

    Nessa caixa de diálogo, é possível percorrer a lista de configurações clicando em Configuração Anterior ou Próxima Configuração.

  4. Clique em OK.
  5. Selecione Migrar configurações de usuário para preservar as configurações personalizadas do usuário em uma versão anterior do Office. Se você modificar as configurações de usuário e também marcar esta caixa de seleção, a Instalação aplicará primeiro as configurações modificadas e depois migrará as configurações personalizadas do usuário já existentes, substituindo qualquer configuração conflitante.

Observação Quando você clica em Habilitado para exibir as opções de uma configuração e depois clica em OK, em Configuração Anterior ou em Próxima Configuração, o status muda para Configurado, mesmo que você não tenha alterado a configuração. A definição inadvertida da configuração com um hiperlink, um caminho ou um nome de arquivo vazio pode causar erros. Se você clicou em Habilitado e deseja ignorar suas alterações ou evitar ter que definir a configuração, clique em Cancelar. Também é possível retornar uma configuração ao estado Não Configurado clicando nela duas vezes, selecionando Não Configurado e depois clicando em OK.


Definir estados de instalação de recurso

Personaliza como os recursos do Office serão instalados no computador do usuário.

Para alterar o estado da instalação de um recurso, clique nele e selecione o estado. Alguns recursos, chamados de recursos pai, consistem em vários recursos filhos. Para exibir recursos filhos, clique no sinal de mais (+) à esquerda do recurso pai para expandi-lo.

Quando você altera o estado da instalação de um recurso, o nome dele e de todos os seus recursos filhos (se houver) são exibidos em negrito, indicando que a Instalação aplicará essas alterações. Os recursos não exibidos em negrito são instalados com o uso do estado padrão da instalação. Se você quiser remover uma alteração feita, selecione o recurso e escolha Redefinir ou Redefinir Ramificação.

Geralmente, os estados de instalação de recurso a seguir estão disponíveis para os usuários durante a instalação. Nem todos os estados de instalação estão disponíveis para todos os recursos. Por exemplo, se um recurso contiver um componente que não possa ser divulgado, a opção Instalar na Primeira Utilização não será incluída na lista de estados de instalação disponíveis desse recurso.

Executar de Meu Computador | A instalação copia arquivos e grava entradas do Registro e atalhos associados ao recurso no disco rígido do usuário e o aplicativo ou recurso é executado localmente.
Executar Tudo do Meu Computador | O mesmo que Executar de Meu Computador, a exceção é que todos os recursos filhos pertencentes ao recurso também são definidos como esse estado.
Instalar na Primeira Utilização | A Instalação deixa componentes do recurso e todos os seus recursos filhos na fonte de instalação local até o usuário tentar usá-lo pela primeira vez, quando então os componentes são instalados. Isso também é conhecido como recurso divulgado. O símbolo [1] é adicionado ao ícone de menu ao lado do nome do aplicativo.
Não Disponível | Os componentes do recurso e todos os recursos filhos pertencentes a ele não são instalados no computador. Um [X] vermelho é adicionado ao ícone de menu ao lado do nome do aplicativo.

As seguintes opções também estão disponíveis para cada recurso.

Oculto | Se a Instalação estiver sendo executada interativamente, não exibirá o recurso na árvore de recursos durante o processo de instalação. O recurso não é ocultado quando a Instalação é executada no modo de manutenção após a instalação do Office. O símbolo [H] é colocado antes do nome do recurso para indicar que o recurso está oculto.
Bloqueado | O estado de instalação escolhido para esse recurso não pode ser alterado pelo usuário durante a instalação nem no modo de manutenção após a instalação do Office. O símbolo [L] é colocado antes do nome do recurso para indicar que o recurso está bloqueado.
Reiniciar | O recurso volta ao seu estado de instalação padrão. Isso é o mesmo que selecionar o recurso e clicar no botão Reiniciar Ramificação.

Se um recurso for definido explicitamente como seu estado padrão, o símbolo [F] será colocado antes do nome do recurso para indicar que ele será forçado para esse estado. Isso será útil caso se você esteja criando um arquivo de personalização da Instalação para modificar uma instalação existente do Office. Se você não alterar o estado de instalação de um recurso, a Instalação não modificará o recurso no computador do usuário. Se você especificar uma alteração, mesmo definindo o recurso como seu estado padrão normal, a Instalação garantirá que o recurso seja definido como esse estado no computador do usuário.

Quando você altera o estado de instalação de um recurso, é possível que a Instalação altere o estado de um recurso pai ou filho para que corresponda. Por exemplo, se você definir um recurso pai como Instalação na Primeira Utilização, mas definir o recurso filho como Executar de Meu Computador, a Instalação modificará o estado do recurso pai também para Executar de Meu Computador.

A Instalação não exibe recursos ocultos na árvore de recursos quando os usuários a executam interativamente, mas o recurso é instalado de acordo com seu estado de instalação definido. Todos os recursos filhos pertencentes ao recurso oculto também estão ocultos.

Observação O uso ideal da configuração Oculto é para simplificar a árvore de recursos para os usuários. Por exemplo, você pode ocultar a ramificação Ferramentas do Office na árvore de recursos para que os usuários não precisem escolher as ferramentas de que precisam; somente as ferramentas que você selecionar serão instaladas.

Se você definir um recurso como Não Disponível e ocultá-lo na árvore de recursos, os usuários continuarão podendo alterar a configuração e instalar o recurso executando a Instalação no modo de manutenção ou instalando o recurso pai. Por exemplo, se você definir o recurso Plug-in de Marca Inteligente para Nome como Não Disponível e Oculto, os usuários ainda poderão instala-lo definindo o recurso Plug-ins de Marca Inteligente pai como Executar Todos de Meu Computador. Se quiser impedir os usuários de instalar recursos ocultos, selecione o estado de instalação Não Disponível, Oculto e Bloqueado. Nesse caso, o recurso ou o aplicativo não será instalado e não estará disponível no modo de manutenção. Os usuários não poderão instalá-lo alterando o estado do recurso pai. A única maneira de reverter o estado de instalação Não Disponível, Oculto e Bloqueado após a instalação do Office é usar a OCT para criar um arquivo de personalização da Instalação configurado para alterar o estado de instalação do recurso e depois aplicar o arquivo de personalização ao computador do usuário.

Para obter mais informações, consulte Ferramenta de Personalização do Office no Office 2010, no Microsoft Office 2010 Resource Kit.


Adicionar arquivos

Adiciona arquivos aos computadores dos usuários quando o Office for instalado.

  • Para criar uma lista de arquivos a serem adicionados ao computador de um usuário durante a instalação, clique em Adicionar, navegue até o arquivo que deseja adicionar à lista e clique em Adicionar novamente. Você pode usar as teclas SHIFT e CTRL para selecionar vários arquivos de uma vez.

    Na caixa de diálogo Caminho de Destino do Arquivo, a caixa Nome(s) de arquivo será populada automaticamente com o nome do(s) arquivo(s) selecionado(s). Na caixa Caminho de destino no computador do usuário, digite o caminho que você deseja usar para a pasta de destino nos computadores dos usuários (ou deixe o caminho sugerido) e clique em OK.

  • Para alterar o caminho de destino de um arquivo, selecione o arquivo na lista e clique em Modificar.
  • Para remover um arquivo da lista, selecione-o e clique em Remover. Você pode usar as teclas SHIFT e CTRL para selecionar vários arquivos de uma vez.

Ao adicionar arquivos a uma instalação do Office, observe o seguinte:

  • Os arquivos são copiados para o arquivo de personalização da Instalação quando você salva esse arquivo e sai da OCT. Arquivos grandes aumentam o tamanho do arquivo de personalização e o tempo gasto para criá-lo.
  • Se você revisar um arquivo que esteja incluído no arquivo de personalização, precisará abrir o arquivo de personalização na OCT, remover o arquivo da lista Adicionar arquivos, adicionar a versão revisada e depois salvar o arquivo de personalização.
  • Se o usuário remover, reparar ou reinstalar o Office, os arquivos personalizados serão removidos ou reinstalados juntamente com o programa. No entanto, a instalação não reinstalará um arquivo personalizado se ele for alterado após a instalação.


Caixa de diálogo Caminho de Destino do Arquivo

Na caixa de diálogo Caminho de destino no computador do usuário, digite o caminho da pasta na qual deseja instalar o arquivo no computador do usuário e clique em OK.

Usando as teclas SHIFT e CTRL, você pode selecionar de uma só vez vários arquivos, que são associados à mesma pasta de destino. Estão disponíveis os seguintes nomes de pastas especiais no caminho de destino:

[INSTALLLOCATION] | A pasta na qual o Office está instalado
[ROOTDRIVE] | A unidade de disco local com mais espaço livre
[ProgramFilesFolder] | Pasta Arquivos de Programas
[CommonFilesFolder] | Pasta Arquivos de Programas\Arquivos Comuns
[WindowsFolder] | Pasta Windows
[SystemFolder] | Pasta System32 do Windows
[PersonalFolder] | A pasta Meus Documentos do usuário
[AppDataFolder] | A pasta Dados de Aplicativo do usuário
[NetHoodFolder] | A pasta Meus Locais de Rede do usuário


Remover arquivos

Remove arquivos dos computadores dos usuários quando o Office for instalado.

Os arquivos listados em Remover arquivos são removidos do computador do usuário antes de os arquivos na lista Adicionar arquivos serem instalados. Portanto, você pode excluir arquivos existentes do computador de um usuário e substituí-los por novas versões. Se o arquivo de destino no computador de um usuário tiver sido renomeado ou modificado, um arquivo adicionado com o mesmo nome não o substituirá.

Para criar uma lista de arquivos a serem removidos do computador do usuário durante a instalação, clique em Adicionar. Para modificar o caminho ou o nome de um arquivo, selecione o arquivo na lista Remover arquivos e clique em Modificar. Para remover um arquivo da lista, selecione-o e clique em Remover. Você pode usar as teclas SHIFT e CTRL para selecionar vários arquivos de uma vez.


Caixa de diálogo Caminho do Arquivo

Na caixa de diálogo Caminho do arquivo, digite o caminho e o nome do arquivo que deseja adicionar à lista de arquivos a serem removidos do computador do usuário e clique em OK.

O caminho deve começar com uma letra de unidade, um caminho UNC ou uma das seguintes pastas especiais:

[INSTALLLOCATION] | A pasta na qual o Office está instalado
[ROOTDRIVE] | A unidade de disco local com mais espaço livre
[ProgramFilesFolder] | Pasta Arquivos de Programas
[CommonFilesFolder] | Pasta Arquivos de Programas\Arquivos Comuns
[WindowsFolder] | Pasta Windows
[SystemFolder] | Pasta System32 do Windows
[PersonalFolder] | A pasta Meus Documentos do usuário
[AppDataFolder] | A pasta Dados de Aplicativo do usuário
[NetHoodFolder] | A pasta Meus Locais de Rede do usuário


Adicionar entradas do Registro

Adiciona ou modifica entradas do Registro nos computadores dos usuários quando o Office for instalado.

Para criar uma lista de entradas do Registro a serem adicionadas aos computadores dos usuários, clique em Adicionar. Para alterar uma entrada na lista, selecione-a e clique em Modificar. Para remover uma entrada da lista, selecione-a e clique em Remover. Clique em Importar para adicionar um conjunto de entradas de um arquivo do Registro (arquivo REG). Se uma entrada no arquivo REG duplicar outra na lista, a OCT solicitará que você escolha se deseja substituir as entradas do Registro existentes pelas do arquivo REG.

Observação As entradas do Registro personalizadas mencionadas nesta seção podem substituir configurações personalizadas em qualquer outro lugar na OCT. Use esta seção para personalizar opções que não possam ser definidas diretamente na interface do usuário do Office e que não possam ser configuradas com o uso de outros métodos na OCT.

Para obter mais informações, consulte Ferramenta de Personalização do Office no Office 2010, no Microsoft Office 2010 Resource Kit.


Caixa de diálogo Adicionar/Modificar Entrada do Registro

Na caixa de diálogo Adicionar/Modificar Entrada do Registro , você pode configurar as seguintes informações para cada entrada do Registro e depois clicar em OK:

Expanda o menu Raiz e selecione a ramificação que contém as entradas a serem adicionadas ou modificadas. As configurações são aplicadas uma vez por usuário (HKEY_CURRENT_USER) ou por computador (HKEY_LOCAL_MACHINE). Observe que não é possível adicionar entradas do Registro à raiz de HKEY_USERS ou HKEY_LOCAL_MACHINE.
Expanda o menu Tipo de dados e selecione o tipo de dados para o valor do Registro que você está adicionando ou modificando.
Na caixa Chave, digite o nome da subchave na qual a entrada será armazenada (por exemplo, Software\Microsoft\Office\14.0\Common).
Selecione Criar chave vazia caso a entrada do Registro não contenha nome ou dados do valor. Algumas configurações são determinadas pela presença ou ausência da entrada do Registro.
Na caixa Nome do valor, digite o nome da nova entrada do Registro. Se você incluir Dados do valor, mas deixar este campo em branco, o valor receberá o nome <Padrão>. Uma chave pode ter apenas um nome do valor <Padrão>.
Na caixa Dados do valor, digite o valor a ser armazenado na nova entrada do Registro. Os dados devem corresponder ao tipo de dados.


Remover entradas do Registro

Remove entradas do Registro dos computadores dos usuários quando o Office for instalado.

Para criar uma lista de entradas do Registro a serem removidas dos computadores dos usuários, clique em Adicionar. Para alterar uma entrada na lista, selecione-a e clique em Modificar. Para remover uma entrada da lista, selecione-a e clique em Remover.

Observação Se o usuário remover, reparar ou reinstalar o Office, as entradas do Registro personalizadas serão removidas ou reinstaladas juntamente com o programa.


Ferramenta de personalização do Office

Caixa de diálogo Excluir/Modificar Entrada do Registro

Na caixa de diálogo Excluir Entrada do Registro ou Modificar Entrada do Registro, digite as seguintes informações para cada entrada do Registro e clique em OK:

Expanda o menu Raiz e selecione a ramificação que contém as entradas a serem removidas ou modificadas.
Na caixa Chave, digite o nome da subchave na qual a entrada está armazenada (por exemplo, Software\Microsoft\Office\14.0\Common).
Para Nome do valor, digite o nome da entrada do Registro que você deseja remover. Para remover a subchave inteira, inclusive todas as suas entradas de valor, deixe este campo em branco.


Perfil do Outlook

Personaliza perfis padrão do Outlook dos usuários, que são os conjuntos de valores no Registro do Windows que definem informações específicas do usuário.

Defina as configurações para uma nova conexão com o Exchange Server ou substitua as configurações em uma conexão já existente. É preciso digitar as informações de configuração nos seguintes campos:

Um perfil do Outlook pode conter várias contas de email. Os usuários podem ter vários perfis do Outlook, mas só é possível configurar um perfil no arquivo de personalização da Instalação.

Usar perfil existente – Use o perfil já configurado no computador do usuário ou solicite que o usuário crie um perfil na primeira vez que o Outlook for iniciado. A seleção desta opção desabilita as demais seções do Outlook da OCT.
Modificar perfil – Modifique o perfil padrão no computador do usuário ou defina alterações em perfis com um nome especificado. Se não houver perfil padrão ou com o nome especificado, o Outlook criará um perfil com base nas opções escolhidas nas outras seções do Outlook da OCT. O Outlook usa o nome de perfil padrão (Outlook) ou o especificado.
Novo perfil – Crie um novo perfil no computador do usuário e torne-o padrão. Os perfis existentes não serão removidos e permanecerão disponíveis para os usuários. Na caixa Nome do perfil, digite o nome que será exibido na caixa de diálogo Contas de Email no Outlook. O Outlook cria o perfil com base nas opções escolhidas nas outras seções do Outlook da OCT.
Aplicar PRF – Importe um arquivo de perfil do Outlook (arquivo PRF) para definir um novo perfil padrão ou atualizar um já existente. A seleção desta opção desabilita as outras seções do Outlook na OCT, mas não atualiza a OCT com as configurações do arquivo PRF. Na caixa Aplicar o seguinte perfil (arquivo PRF), digite um nome e um caminho para o perfil. Se você criou um arquivo PRF para uma versão anterior do Outlook, poderá importá-lo para o Outlook 2010, desde que o perfil defina apenas serviços MAPI.

Se você instalar o Office em computadores bloqueados nos quais os usuários não tenham direitos administrativos, eles não poderão configurar seus perfis do Outlook após a instalação do programa.


Modo Cache

Use as opções a seguir para configurar perfis do Outlook dos usuários a fim de usar uma cópia local da caixa de correio do Exchange.

Não configurar o Modo Cache do Exchange – Por padrão, as caixas de correio do Exchange podem ser acessadas a partir do computador do Exchange Server, em vez de serem armazenadas em cache em um Arquivo de Dados do Outlook (.ost) offline nos computadores dos usuários.

Configurar Modo Cache do Exchange – Crie um arquivo .ost ou use um já existente. Os usuários trabalham com uma cópia local da caixa de correio do Exchange.

Se você selecionar Usar o Modo Cache do Exchange, poderá usar as opções a seguir para configurar o Modo Cache do Exchange para usuários:

  • Baixar apenas cabeçalhos – Baixe cópias de cabeçalhos apenas das caixas de correio do Exchange dos usuários.

  • Baixar cabeçalhos seguidos do item completo – Baixe cópias de cabeçalhos das caixas de correio do Exchange dos usuários e cópias de mensagens.

  • Baixar itens completos – Baixe cópias de mensagens completas (cabeçalho e corpo da mensagem) das caixas de correio do Exchange dos usuários.

  • Em conexões lentas, baixar apenas cabeçalhos – Quando uma conexão de rede lenta for detectada, baixe cópias de cabeçalhos apenas das caixas de correio do Exchange dos usuários.

  • Baixar pastas compartilhadas sem conteúdo de email – Baixe pastas compartilhadas sem conteúdo de email das caixas de correio de outros usuários.

  • Baixar a Pasta Pública Favoritos – Baixe a lista de Favoritos de Pastas Públicas.


Ferramenta de personalização do Office

Configurações do Exchange

Clique no botão Mais Configurações na caixa de diálogo Configurações do Exchange para configurar as opções de uso offline do Exchange Server e o recurso Outlook em Qualquer Lugar.

Use as opções a seguir para configurar perfis do Outlook do usuário para uso offline e para o Outlook em Qualquer Lugar:

Habilitar uso offline

  • Caminho e nome do arquivo de dados do Outlook (.ost) – Especifique o nome e o local onde o arquivo de dados do Outlook offline deverá ser armazenado.

  • Caminho do diretório para armazenar arquivos do Catálogo de Endereços Offline – Especifique o caminho no qual os arquivos do Catálogo de Endereços Offline deverão ser armazenados.

Configurar Outlook em Qualquer Lugar

Conectar-se à Caixa de Correio do Exchange usando HTTP – Selecione esta opção para habilitar o Outlook em Qualquer Lugar.

Uma vez habilitado o Outlook em Qualquer Lugar, você poderá configurar as seguintes opções:

  • Usar esta URL para conectar-se ao servidor proxy do Exchange – URL de nome de servidor referente ao servidor proxy do Outlook em Qualquer Lugar.

    Não digite http:// ou https:// como parte do nome. A entrada apropriada (http:// ou https://) será incluída automaticamente na caixa depois que você digitar o nome, com base nas configurações de autenticação que você escolher.

  • Conectar usando SSL somente – Selecione esta opção para conectar-se usando somente SSL. Caso queira suporte tanto à autenticação de cliente como à de servidor, selecione:

    • Autenticar mutuamente a sessão durante a conexão com SSL – Se esta opção estiver habilitada, digite o Nome da entidade do servidor proxy.

  • Em redes rápidas, conectar usando HTTP primeiro e depois TCP/IP – Em redes rápidas, conecte-se usando o Outlook em Qualquer Lugar (HTTP) primeiro em vez da LAN padrão (TCP/IP).

  • Em redes lentas, conectar usando HTTP primeiro e depois TCP/IP – Em redes lentas, conecte-se usando o Outlook em Qualquer Lugar (HTTP) primeiro em vez da LAN padrão (TCP/IP).

  • Usar esta autenticação ao conectar-se ao servidor proxy do Exchange – O método padrão é Autenticação de Senha (NTLM).


Adicionar Contas

Inclui novas contas de email do Outlook no perfil do usuário.

Selecione Não personalizar o perfil do Outlook e informações sobre a conta se não quiser adicionar contas ao perfil do Outlook que você está configurando.

Selecione Personalizar o perfil adicional do Outlook e informações sobre a conta para especificar novas informações de conta no perfil do Outlook que você está configurando.

Para adicionar uma nova conta à lista, clique em Adicionar. Para modificar uma conta na lista, selecione-a e clique em Modificar. Para remover uma conta da lista, selecione-a e clique em Remover.

Também é possível especificar o seguinte:

  • Ao configurar um servidor Exchange ou adicionar um arquivo de dados do Outlook (.pst), expanda Entregar novos emails no seguinte local e selecione o local de entrega de novas mensagens de email. O local padrão é o servidor Exchange, se houver um configurado; caso contrário, será o arquivo .pst no computador do usuário.
  • Expanda Conta de email padrão e selecione a conta que será a conta de email padrão dos usuários.


Caixa de diálogo Adicionar Conta e Configurações da Conta

Se estiver adicionando uma nova conta, selecione o tipo de conta a ser adicionado e clique em Avançar.

Na caixa de diálogo Configurações de <tipo de conta>, defina as opções apropriadas para o tipo de conta que você está adicionando ou modificando. Clique em Mais Configurações para obter opções de configuração adicionais. Clique em Concluir quando terminar.

Para evitar a duplicação de serviços de email, o Outlook talvez não lhe permita adicionar mais de uma nova conta para o mesmo tipo de serviço. Por exemplo, o Outlook verifica se todas as contas POP têm nomes exclusivos. A tabela a seguir mostra como o Outlook determina se uma nova conta do mesmo tipo que a conta existente pode ser adicionada ao arquivo de personalização de instalação.

Tipo de conta | Conta duplicada permitida? | Dados usados para determinar se há conflito
POP3 | Sim | Nome da conta
IMAP | Sim | Nome da conta
Exchange | Sim | Nome da conta
Arquivo de dados do Outlook (.pst) | Sim | Nome do arquivo e caminho do arquivo .pst
Catálogo de Endereços do Outlook | Não | Existência da conta
Serviço de Diretório na Internet (LDAP) | Sim | Nome da conta

Configurações para uma conta do Exchange

Se você selecionar Exchange como o tipo de conta a ser criado, digite as informações básicas na caixa de diálogo Configurações do Exchange e clique em Mais Configurações. Na guia Exchange, use as opções a seguir para configurar perfis do Outlook dos usuários para uso offline e para o Outlook em Qualquer Lugar:
Opção Descrição
Habilitar uso offline
  • Digite o nome e o local para o arquivo de dados do Outlook offline na caixa Caminho e nome do arquivo de dados do Outlook (.ost).
  • Digite o caminho para os arquivos do Catálogo de Endereços offline na caixa Caminho do diretório para armazenar arquivos do Catálogo de Endereços Offline.
Configurar Outlook em Qualquer Lugar
  • Selecione Configurar Outlook em Qualquer Lugar para habilitar o Outlook em Qualquer Lugar e depois configure as seguintes opções:
    • Selecione Conectar-se à Caixa de Correio do Exchange usando HTTP e digite a URL do servidor proxy do Outlook em Qualquer Lugar.

      Não digite http:// ou https:// como parte do nome. A entrada apropriada (http:// ou https://) será incluída automaticamente na caixa depois que você digitar o nome, com base nas configurações de autenticação escolhidas.

    • Selecione Conectar usando SSL somente, escolha Autenticar mutuamente a sessão durante a conexão com SSL e digite o Nome da entidade do servidor proxy.
    • Para especificar que o Outlook em Qualquer Lugar primeiro tente uma conexão usando HTTP quando uma conexão rápida for detectada, selecione Em redes rápidas, conectar usando HTTP primeiro e depois TCP/IP.
    • Para especificar que o Outlook em Qualquer Lugar primeiro tente uma conexão usando HTTP quando uma conexão lenta for detectada, selecione Em redes lentas, conectar usando HTTP primeiro e depois TCP/IP.
    • Expanda o menu Usar esta autenticação ao conectar-se ao servidor proxy do Exchange e selecione um método de autenticação.

Clicando na guia Modo Cache da caixa de diálogo Configurações do Exchange, você pode configurar como ou se as mensagens dos usuários serão copiadas para os computadores locais deles.
Opção | Descrição
Configurar Modo Cache do Exchange | Especifica que as caixas de correio do Exchange devem ser acessadas a partir do computador do Exchange Server, em vez de armazenadas em cache em um Arquivo de Dados do Outlook (.ost) offline nos computadores dos usuários.
Não configurar o Modo Cache do Exchange Especifica que os usuários devem trabalhar com uma cópia local da caixa de correio do Exchange. Para refinar essa configuração, escolha uma destas opções:
  • Selecione Baixar apenas cabeçalhos para baixar cópias de cabeçalhos apenas das caixas de correio do Exchange dos usuários.
  • Selecione Baixar cabeçalhos seguidos do item completo para baixar cópias de cabeçalhos e de mensagens das caixas de correio do Exchange dos usuários.
  • Selecione Baixar itens completos para baixar cópias de mensagens completas (cabeçalho e corpo da mensagem) das caixas de correio do Exchange dos usuários.

      • Selecione uma ou todas as opções a seguir:

    • Selecione Em conexões lentas, baixar apenas cabeçalhos para baixar cópias de cabeçalhos apenas das caixas de correio do Exchange dos usuários quando uma conexão de rede lenta for detectada.
    • Selecione Baixar pastas compartilhadas sem conteúdo de email para baixar essas pastas das caixas de correio de outros usuários.
    • Selecione Baixar a Pasta Pública Favoritos para baixar a lista de Favoritos de Pastas Públicas.


Exportar Configurações

Salva as configurações de perfil do Outlook existentes em um arquivo PRF.

Clique em Exportar Configurações de Perfil. Na caixa de diálogo Salvar como, digite um nome para o novo arquivo PRF e clique em Salvar.

Observação Uma maneira eficiente de criar um arquivo PRF do Outlook é usar a OCT para fazer suas seleções e depois exportá-las para um arquivo PRF, mesmo que você não esteja usando um arquivo de personalização da Instalação ao implantar o Office. Você poderá editar o arquivo PRF para fazer personalizações adicionais não expostas na OCT, como adicionar um provedor de email não listado.


Especificar Grupos de Envio/Recebimento

Defina grupos de envio/recebimento para contas e pastas do Exchange e especifique as tarefas que devem ser realizadas em cada grupo durante um envio/recebimento do Outlook. Um grupo de envio/recebimento contém um conjunto de contas e pastas do Outlook. Você pode especificar opções diferentes para grupos de envio/recebimento quando o Outlook estiver online e offline.

Não definir configurações de Envio/Recebimento - não defina configurações para grupos de envio/recebimento. O Outlook é configurado apenas com o grupo Todas as Contas e suas configurações padrão. Se os usuários tiverem criado outros grupos, eles serão migrados durante a atualização para o 2010.
Definir configurações de envio/recebimento - defina configurações para grupos de envio/recebimento (apenas contas e pastas do Exchange).
  • Clique em Novo para criar um novo grupo de contas e pastas.
  • Clique em Modificar para especificar ou redefinir opções de um grupo de envio/recebimento.
  • Clique em Renomear para alterar o nome de um grupo de envio/recebimento existente.
  • Clique em Remover para remover um grupo de envio/recebimento existente.

Configurações de Envio/Recebimento para o grupo selecionado

Especifique configurações para o grupo de envio/recebimento selecionado na lista. O nome do grupo selecionado aparece no rótulo da opção. Você pode especificar outras configurações para quando o Outlook estiver online ou offline.

Quando o Outlook estiver Online
  • Incluir este grupo no Envio/Recebimento - execute uma ação de envio/recebimento desse grupo quando o usuário clicar em Enviar/Receber.
  • Agendar Envio/Recebimento automático a cada n minutos - digite o número de minutos desejado entre cada ação de envio/recebimento.
  • Executar um Envio/Recebimento automático ao sair - execute automaticamente uma ação de envio/recebimento desse grupo quando o usuário sair do Outlook.
Quando o Outlook estiver Offline
  • Incluir este grupo no Envio/Recebimento - execute uma ação de envio/recebimento desse grupo quando o usuário clicar em Enviar/Receber.
  • Agendar um Envio/Recebimento automático a cada n minutos - escolha um intervalo entre cada ação de envio/recebimento.
Catálogo de Endereços do Exchange
  • Baixar catálogo de endereços offline - baixe o catálogo de endereços offline quando o usuário clicar em Enviar/Receber.
  • Clique em Configurações do Catálogo de Endereços para abrir a caixa de diálogo Modificar Configurações do Catálogo de Endereços. Você pode selecionar a opção Baixar alterações desde o último Envio/Recebimento para baixar apenas o catálogo de endereços deste o último download e pode escolher se deseja baixar Detalhes Completos ou Nenhum Detalhe.


Caixa de diálogo Novo Grupo do Exchange

Na caixa Nome do Novo Grupo, digite o nome do grupo de envio/recebimento do Exchange que você está criando e clique em OK.


Caixa de diálogo Modificar Grupo

Ao modificar um grupo, você pode selecionar uma ou todas as opções a seguir na caixa de diálogo Modificar Grupo e depois clicar em OK.

Em Selecionar opções para este grupo de envio/recebimento, selecione as seguinte opções:

Enviar itens de email - envia itens de email do Outlook ao executar uma operação de envio/recebimento desse grupo.
Receber itens de email - recebe itens de email ao executar uma operação de envio/recebimento desse grupo.
Disponibilizar offline home pages de pasta - atualiza o conteúdo das home pages da pasta ao executar uma operação de envio/recebimento desse grupo.
Sincronizar formulários - sincroniza formulários ao executar uma operação de envio/recebimento desse grupo.

Em Altere opções de pasta para este grupo de Envio/Recebimento, selecione uma pasta e forneça as seguintes informações:

Incluir esta pasta em Enviar/Receber - Adicione esta pasta ao conjunto de pastas a serem atualizadas durante uma operação de envio/recebimento desse grupo. Para algumas pastas, estão disponíveis as seguintes opções:
  • Baixar apenas cabeçalhos - baixe apenas cabeçalhos para esta pasta ao atualizar executando um envio/recebimento desse grupo de envio/recebimento.
  • Baixar item completo incluindo anexos - baixe emails completos (ou outros itens) para esta pasta ao atualizar executando um envio/recebimento desse grupo de envio/recebimento.
  • Baixar apenas cabeçalhos de itens maiores que - quando os itens forem maiores que o tamanho especificado, baixe apenas o cabeçalho dele. Esta configuração aplica-se apenas a esta pasta ao atualizar executando um envio/recebimento desse grupo de envio/recebimento.


Caixa de diálogo Renomear Grupo do Exchange

Digite o novo nome do grupo de envio/recebimento do Exchange na caixa Nome do Novo Grupo e clique em OK.


Ferramenta de personalização do Office

Caixa de diálogo Modificar Configurações do Catálogo de Endereços

Configure o modo padrão no qual o Outlook mantém o Catálogo de Endereços offline atualizado. Selecione entre as seguintes opções:

Baixar alterações desde a última operação de envio/recebimento – O Outlook baixa apenas as alterações que tenham sido feitas no Catálogo de Endereços desde a última operação de envio/recebimento. Geralmente, isso leva menos tempo de download do que baixar todo o Catálogo de Endereços.
Detalhes Completos – Ao baixar o Catálogo de Endereços, o Outlook copia todos os detalhes referentes a cada entrada.
Nenhum Detalhe – Durante o download do catálogo de endereços, o Outlook copia apenas informações essenciais (como nome e endereço de email) referentes a cada entrada. Isso leva menos tempo de download, mas os detalhes do endereço não são incluídos no catálogo de endereços offline. Trata-se de uma opção herdada com suporte nas versões 2.0 e 3.0 do OAB (Catálogo de Endereços do Outlook). Se o Outlook se conectar a um servidor que dê suporte ao OAB 4.0 ou posterior, os detalhes completos serão baixados mesmo que essa opção esteja marcada.


Configurações de segurança do Office

Personaliza as configurações de segurança de aplicativos do Office.

Observação Embora as configurações de segurança especificadas em um arquivo de personalização da Instalação (.msp) se tornem padrão nos computadores dos usuários, podem ser alteradas por eles após a instalação. Para ajudar a bloquear e impor as configurações de segurança, você deve usar Diretiva de Grupo. Para obter mais informações, consulte as recomendações no "2007 Microsoft Office Security Compliance Management Toolkit" (http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=en-us).

A lista Editores Confiáveis identifica fontes confiáveis para macros assinadas digitalmente, suplementos, controles ActiveX da Microsoft e outros códigos executáveis usados por aplicativos do Office. Clique em Adicionar ao lado da caixa Adicionar os seguintes certificados digitais à lista Editores Confiáveis para adicionar um certificado digital (arquivo CER) à lista Editores Confiáveis.

Os aplicativos do Office compartilham com o Microsoft Internet Explorer uma lista de fontes confiáveis baseadas em certificado. Para obter mais informações, consulte "Planejar configurações de Fornecedores Confiáveis para o Office 2010", no Office 2010 Resource Kit.

A lista Locais Confiáveis identifica locais dos quais qualquer arquivo pode ser aberto sem ser verificado pelo recurso de segurança Central de Confiabilidade. Para adicionar um novo local, clique em Adicionar ao lado de Adicionar os seguintes caminhos à lista Locais Confiáveis, digite as informações a seguir e clique em OK:
  1. Expanda o menu Aplicativo e selecione o aplicativo do Office que usa este local.
  2. Na caixa Caminho, digite o caminho do local confiável. Insira um caminho totalmente qualificado com letra de unidade ou caminho UNC. O caminho pode incluir variáveis de ambiente.
  3. Selecione As subpastas deste local também são confiáveis para incluir subpastas como locais confiáveis.
  4. Na caixa Descrição, digite o texto que descreve a finalidade do local.

Para remover um local confiável da lista, selecione-o e clique em Remover.

Observação Quando você especifica um ou mais locais confiáveis aqui, a lista Locais Confiáveis anteriormente definida no computador do usuário é apagada e substituída por esta lista.

Selecione Remover todos os Locais Confiáveis gravados pela OCT durante a instalação para limpar a lista Locais Confiáveis nos computadores dos usuários. Você pode marcar esta caixa de seleção mesmo se não houver nenhum local confiável definido nela.
Na lista Configurações de Segurança Padrão, defina níveis de segurança padrão para suplementos, modelos e aplicativos do Office. Para cada aplicativo do Office, é possível definir algumas destas opções:
  • Opções de locais confiáveis permitidos
    1. Permitir locais confiáveis que NÃO estão no computador do usuário
    2. Permitir Locais Confiáveis somente no computador do Usuário (padrão do aplicativo)
    3. Desabilitar todos os locais confiáveis; apenas os arquivos assinados por editores confiáveis serão confiáveis
  • Opções de avisos de suplementos de aplicativos
    1. Desabilitar todas as Extensões de Aplicativos
    2. Exigir que Extensões de Aplicativos sejam assinadas pelo fornecedor confiável
    3. Exigir que Extensões sejam assinadas e desabilitar silenciosamente Extensões não assinadas
    4. Habilitar todos os Suplementos de Aplicativos instalados (padrão do aplicativo)
  • Opções de avisos de macro do VBA
    1. Desabilitar todas as macros VBA
    2. Desabilitar aviso da Barra de Confiabilidade para macros VBA não assinadas (o código não assinado será desabilitado)
    3. Desabilitar todas as macros VBA com notificação (padrão do aplicativo)
    4. Não verificar a segurança de macros VBA (não recomendado, o código em todos os documentos pode ser executado)
  • Microsoft Office Project – Suplementos e modelos
    1. Confiar em todos os suplementos e modelos instalados
    2. Não confiar em suplementos e modelos instalados
  • Microsoft Office Project – Nível de segurança
    1. Muito Alto - Apenas as macros instaladas em lugares confiáveis poderão ser executadas. Todas as outras macros, com e sem assinaturas, serão desabilitadas.
    2. Alto - Somente macros de fontes seguras poderão ser executadas; macros não assinadas automaticamente serão desabilitadas.
    3. Médio - O usuário pode escolher se deseja ou não executar macros potencialmente não seguras.
    4. Baixo (não recomendado) - Os usuários não estão protegidos contra macros potencialmente não seguras.
Inicialização Não Segura do ActiveX - determine se controles ActiveX não assinados (e, portanto, possivelmente não seguros) podem ser inicializados com o uso de dados persistentes, ou seja, dados salvos de uma instância do controle para outra. Os valores possíveis são:
<não configurar> - a instalação não modifica a configuração especificada no computador do usuário. Novos aplicativos são instalados com a configuração padrão, que é Avisar o usuário antes de usar dados persistentes.
Avisar o usuário antes de usar padrões de controle - o usuário é avisado antes de um aplicativo iniciar controles ActiveX possivelmente não gerenciados. Se o usuário confiar na fonte do documento, o controle será inicializado usando suas configurações padrão.
Avisar o usuário antes de usar dados persistentes - o usuário é avisado antes de um aplicativo iniciar controles ActiveX possivelmente não gerenciados. Se o usuário confiar na fonte do documento, o controle será inicializado usando dados persistentes.
Não avisar - todos os controles ActiveX não assinados serão executados sem avisar o usuário. Esta configuração oferece o menor nível de proteção e não é recomendada.
Não avisar e desabilitar todos os controles - todos os controles ActiveX não assinados não serão executados e o usuário não será avisado.


Configurar atalhos

Modifique ou remova atalhos padrão para aplicativos do Office instalados e adicione atalhos para qualquer arquivo instalado com a versão Office 2010 ou que já esteja no computador do usuário.

Para adicionar um novo atalho, clique em Adicionar. Para modificar um atalho na lista, selecione-o e clique em Modificar. Para remover um atalho da lista, selecione-o e clique em Remover.

Observação Se você adicionar um atalho a um aplicativo ou arquivo personalizado, esse atalho não será atualizado nem removido se o usuário modificar, reparar, reinstalar ou remover o Office.


Caixa de diálogo Adicionar/Modificar Entrada de Atalho

Na caixa de diálogo Adicionar/Modificar Entrada de Atalho, digite as seguintes informações para o atalho que você está criando ou modificando e clique em OK:

Destino - Especifique o aplicativo associado ao atalho selecionando uma palavra-chave predefinida de aplicativo ou digitando o nome e o caminho do arquivo para o qual o atalho apontará. Se você selecionar uma palavra-chave de aplicativo, a OCT inserirá informações automaticamente nas demais caixas. Os nomes na lista correspondem aos recursos selecionados na página da OCT Definir estados de instalação de recursos, além de qualquer arquivo personalizado adicionado à instalação na página Adicionar arquivos. Se você digitar nome e caminho e um deles contiver um espaço, precisará colocar a cadeia de caracteres inteira entre aspas (""). Você pode adicionar opções de linha de comando para o aplicativo usando o campo Argumentos.
Local - Especifique a pasta na qual o atalho será criado selecionando uma palavra-chave predefinida de pasta ou digitando o nome e o caminho do local do atalho. Você pode especificar uma subpasta incluindo uma barra invertida (\) seguida do nome da subpasta. Por exemplo, para instalar o atalho do Microsoft Word 2010 na subpasta Microsoft Office da pasta Programas no menu Iniciar, selecione [ProgramMenuFolder] e anexe o nome da subpasta da seguinte maneira: [ProgramMenuFolder]\Microsoft Office.

É possível usar as seguintes pastas especiais para Local:

[StartMenuFolder] | Menu Iniciar do Windows
[ProgramMenuFolder] | Menu Iniciar do Windows\Programas
[StartupFolder] | Pasta Inicializar no menu Iniciar do Windows\Programas
[DesktopFolder] | Pasta Área de Trabalho do Windows
[INSTALLLOCATION] | A pasta na qual o Office está instalado
[FavoritesFolder] | A pasta Favoritos do usuário
[AppDataFolder] | A pasta Dados de Aplicativo do usuário
[NetHoodFolder] | A pasta Meus Locais de Rede do usuário
Nome - Especifique um nome para o atalho digitando qualquer cadeia de caracteres.
Iniciar em - Especifique a pasta inicial padrão do aplicativo digitando um caminho. Se você deixar esta caixa em branco, a pasta padrão será definida como a pasta na qual reside o arquivo de destino. Se o caminho não for válido no computador de um usuário, ele verá uma mensagem de erro ao tentar usar o atalho.
Argumentos - Digite argumentos opcionais a serem passados para o aplicativo na linha de comando.
Tecla de atalho - Digite um atalho de teclado opcional para o aplicativo ou o arquivo. A sintaxe para a tecla de atalho é:
[modificador+]tecla VK_
onde modificador é SHIFT, CTRL, ALT ou EXT e VK_tecla é um nome de tecla virtual (consulte a tabela a seguir). O modificador é opcional, e você pode especificar mais de um, em qualquer ordem, separado por sinais de adição (+). Se você usar um modificador, ele deve preceder o nome de tecla virtual, que é imprescindível. Não use espaços na definição da tecla.

Veja a seguir alguns exemplos:

CTRL+VK_F12
CTRL+SHIFT+VK_A
ALT+CTRL+VK_SNAPSHOT

Algumas combinações de teclas, como CTRL+ALT+VK_DELETE, podem ser usadas pelo sistema e talvez não iniciem o aplicativo conforme esperado. Cuidado para evitar conflitos no computador do usuário, principalmente ao especificar uma tecla de atalho sem um modificador. Por exemplo, se você especificar VK_A sem um modificador, o aplicativo será executado toda vez que o usuário digitar a tecla A.

Você pode usar os nomes de tecla virtual a seguir:
Nome de tecla virtual | Código de tecla hexagonal | Descrição
VK_0 … VK_9 | 30-39 | Teclas 0-9
VK_A … VK_Z | 41-5A | Teclas A-Z
VK_NUMPAD0 … VK_NUMPAD9 | 60-69 | Teclas 0-9 no teclado numérico
VK_F1 ... VK_F24 | 70-87 | Teclas de função F1-F24
VK_LBUTTON | 1 | Botão esquerdo do mouse
VK_RBUTTON | 2 | Botão direito do mouse
VK_CANCEL | 3 | Processamento do Control-break
VK_MBUTTON | 4 | Botão do meio do mouse (mouse de três botões)
VK_BACK | 8 | Tecla BACKSPACE
VK_CLEAR | 0C | Tecla CLEAR
VK_RETURN | 0D | Tecla ENTER
VK_PAUSE | 13 | Tecla PAUSE
VK_CAPITAL | 14 | Tecla CAPS LOCK
VK_PRIOR | 21 | Tecla PAGE UP
VK_NEXT | 22 | Tecla PAGE DOWN
VK_END | 23 | Tecla END
VK_HOME | 24 | Tecla HOME
VK_LEFT | 25 | Tecla SETA PARA A ESQUERDA
VK_UP | 26 | Tecla SETA PARA A DIREITA
VK_RIGHT | 27 | Tecla SETA PARA A DIREITA
VK_DOWN | 28 | Tecla SETA PARA BAIXO
VK_SELECT | 29 | Tecla SELECT
VK_EXECUTE | 2B | Tecla EXECUTE
VK_SNAPSHOT | 2C | Tecla PRINT SCREEN
VK_INSERT | 2D | Tecla INS
VK_HELP | 2F | Tecla HELP
VK_MULTIPLY | 6A | Tecla de multiplicação
VK_ADD | 6B | Tecla de adição
VK_SEPARATOR | 6C | Tecla de separação
VK_SUBTRACT | 6D | Tecla de subtração
VK_DECIMAL | 6E | Tecla de decimal
VK_DIVIDE | 6F | Tecla de divisão
VK_NUMLOCK | 90 | Tecla NUM LOCK
VK_SCROLL | 91 | Tecla SCROLL LOCK
Executar - Selecione o tipo de janela em que o aplicativo ou o arquivo deve ser iniciado (janela Normal, Minimizada ou Maximizada).
Alterar Ícone - selecione outro ícone para o atalho.


Mais informações sobre formatos de arquivo

A seleção de um formato de documento padrão pode afetar, até certo ponto, a maneira como você pode usar o Microsoft Office e o modo como troca documentos com usuários de outros aplicativos de produtividade. Os formatos de documentos foram desenvolvidos inicialmente para refletir os recursos e o comportamento de um ou mais aplicativos (os recursos e o comportamento dos aplicativos de produtividade podem ser bem diferentes). Por exemplo, o ODF (OpenDocument Format) foi originalmente desenvolvido para refletir os recursos e o comportamento dos pacotes de produtividade do OpenOffice e o OpenXML foi originalmente desenvolvido para refletir os recursos e o comportamento do Microsoft Office. Agora, o Microsoft Office fornece suporte para ODF e oferece aos usuários do Microsoft Office a oportunidade de salvar seus documentos em ODF. No entanto, como os recursos do Microsoft Office e do OpenOffice não são exatamente iguais ou não são implementados da mesma forma, os usuários do Microsoft Office que utilizarem os Recursos sem suporte (veja abaixo uma lista de links para esses recursos) e salvarem documentos no ODF poderão observar alterações na capacidade de edição do documento e, às vezes, uma perda de conteúdo.

Para obter mais informações sobre o nível de suporte no ODF 1.1 para recursos comumente utilizados do Office, consulte os links abaixo. Eles mostram quais recursos do Office têm suporte integral, parcial ou não têm suporte no formato ODF 1.1.

  • Com suporte O aplicativo relevante no Office e a parte relevante do ODF 1.1 dão suporte a esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos.
  • Suporte parcial O aplicativo relevante no Office e a parte relevante do ODF 1.1 dão suporte a esse recurso, mas a formatação e a usabilidade poderão ser afetadas. Nenhum item de texto ou de dados será perdido, mas a formatação e o modo como você trabalha com texto, elementos gráficos ou aspectos do documento poderá ser diferente.
  • Sem suporte O recurso no aplicativo relevante no Office não tem suporte na parte relevante no ODF 1.1. Se você estiver planejando salvar o documento no ODF 1.1, não use esse recurso ou você correrá o risco de perder conteúdo, formatação e usabilidade dessa parte do documento.

Para obter mais informações gerais sobre o ODF, consulte:

  • Organização padrão OASIS
  • Organização ISO

Para obter mais informações sobre as diferenças nos formatos de arquivo, consulte:

  • Diferenças entre o formato de Planilha OpenDocument (.ods) e o formato do Excel (.xlsx)
  • Diferenças entre o formato de Apresentação OpenDocument (.odp) e o formato do PowerPoint (.pptx)
  • Diferenças entre o formato de Texto OpenDocument (.odt) e o formato do Word (.docx)


Diferenças entre o formato de Planilha OpenDocument (.ods) e o formato do Excel (.xlsx)

Ao salvar um arquivo do Microsoft Excel 2010 no formato de Planilha OpenDocument (.ods) e depois reabri-lo no Excel 2010, você poderá perceber algumas diferenças de formatação entre a versão do Excel 2010 e a versão OpenDocument. Da mesma maneira, também poderá perceber diferenças de formatação ao abrir um arquivo OpenDocument no Excel 2010. Isso ocorre devido aos diferentes recursos que recebem suporte dos formatos de arquivo.

Observação As diferenças que você observará quando trabalhar com os dois formatos de arquivo geralmente se limitam às diferenças de formatação e à disponibilidade dos recursos. Os dados e o conteúdo são convertidos, mas a maneira como você formata e interage com eles pode ser diferente entre esses formatos.

Para alternar o formato de arquivo padrão de ou para ODF ou OpenXML (ou outros formatos), siga este procedimento:

  1. Clique na guia Arquivo.
  2. Em Ajuda, clique em Opções.
  3. Clique em Salvar e, em Salvar pastas de trabalho, na lista Salvar arquivos neste formato, clique no formato de arquivo que você deseja usar como padrão.

O que acontece quando salvo uma apresentação do Excel 2010 no formato de Planilha OpenDocument?

A tabela a seguir mostra quais recursos do Excel 2010 recebem suporte total, parcial ou não recebem suporte do formato de Planilha OpenDocument (.ods).

  • Com suporte O formato do Excel 2010 e o formato de Planilha OpenDocument aceitam esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos.
  • Suporte parcial O formato do Excel 2010 e o formato de Planilha OpenDocument aceitam esse recurso, mas a formatação e a usabilidade poderão ser afetadas. Não ocorre perda de texto ou dados entre os dois formatos, mas a formatação e a maneira de se trabalhar com textos ou elementos gráficos podem ser diferentes.
  • Sem suporte O recurso no Excel 2010 não tem suporte no formato de Planilha OpenDocument. Se você estiver planejando salvar o documento do Excel 2010 no formato de Planilha OpenDocument, não use esse recurso ou correrá o risco de perder conteúdo, formatação e usabilidade dessa parte de documento.

Consulte a tabela de elementos gráficos no final deste artigo para obter informações sobre os recursos gráficos do Microsoft Office 2010 que têm suporte total ou parcial, ou não têm suporte nenhum, no Formato OpenDocument.

Área | Sub-área | Nível de suporte | Comentários
Formatação | Alturas de linha/Larguras de coluna | Com suporte | A aparência será semelhante.
Formatação | Célula | Com suporte |
Hiperlinks |  | Com suporte | Pode haver problemas com estilos de Hiperlink.
Formatação | Estilos de célula | Com suporte |
Imprimir | Intervalos de Impressão | Com suporte |
Imprimir | Repetir Linhas/Colunas | Sem suporte |
Imprimir | Quebras de página | Com suporte |
Imprimir | Cabeçalho/Rodapé | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, as opções Imagem, Primeira página ou Par/ímpar não serão aceitas.
Fórmulas |  | Com suporte |
Fórmulas | Nomes | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, Nomes Locais, Expressões nomeadas e nomes para intervalos descontínuos são serão aceitos.
Comentários de Célula |  | Suporte parcial | Comentários com conteúdo fazem percursos de ida e volta. A formatação no comentário talvez não seja aceita quando você salvar o arquivo no formato .ods e reabri-lo no Excel.
Ferramentas de Dados | Grupo e Estrutura de Tópicos | Com suporte |
Objetos OLE |  | Com suporte |
Configurações | Configurações de Janela | Sem suporte |
Configurações | Configurações de Planilha/Pasta | Sem suporte |
Proteção | Proteção da Planilha | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, haverá suporte para proteção sem uma senha. Porém, os arquivos com uma planilha protegida por senha não poderão ser salvos ou abertos.
Proteção | IRM (Gerenciamento de Direitos de Informação) | Sem suporte | Arquivos com o IRM ativado não podem ser salvos.
Proteção | Criptografia | Sem suporte | Arquivos com esse tipo de proteção não podem ser salvos.
Ferramentas de Dados | Validação de Dados | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, algumas Validações de Dados de tipo de fórmula não poderão ser salvas.
Dados Externos | Consultas à Web | Com suporte |
Dados Externos | Tabelas de Consultas | Suporte parcial | Algumas configurações, como colunas inseridas, não são aceitas.
Tabelas | Total de Linhas | Sem suporte |
Tabelas | Estilos de Tabela | Sem suporte |
Ferramentas de Dados | Classificar | Suporte parcial | Algumas configurações avançadas não têm suporte.
Ferramentas de Dados | Subtotal | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, as fórmulas propriamente ditas serão aceitas, mas as configurações para reaplicação não serão.
Ferramentas de Dados | Filtro | Suporte parcial | Há suporte à filtragem básica, mas não aos recursos de Filtro adicionados ao Excel 2010.
Tabela Dinâmica | Estilos | Sem suporte |
Tabela Dinâmica | Layout | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, alguns layouts, como eixos compactos, não serão aceitos.
Tabela Dinâmica | Campos calculados | Sem suporte |
Tabela Dinâmica | Agrupamento | Suporte parcial |
Tabelas Dinâmicas | Tabelas Dinâmicas OLAP | Sem suporte |
Ferramentas de Dados | Consolidação | Sem suporte |
Pastas de Trabalho Compartilhadas |  | Sem suporte |
Gráficos | Rótulos de dados | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, alguns Rótulos de Dados não serão aceitos.
Gráficos | Tabelas de dados | Sem suporte |
Gráficos | Linhas de Tendências | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, algumas Linhas de Tendências não serão aceitas.
Gráficos | Barras de erros | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, algumas Barras de Erros não serão aceitas.
Gráficos | Linhas de Projeção | Sem suporte |
Gráficos | Linhas de altos/baixos | Sem suporte |
Gráficos | Linhas de preenchimento em rótulos de dados | Sem suporte |
Gráficos | Gráficos de Radar Preenchidos | Sem suporte |
Gráficos | Legendas | Suporte parcial | Quando você salvar o arquivo no formato .ods e reabri-lo no Excel, algumas configurações não serão aceitas.
Gráficos | Gráficos Dinâmicos | Sem suporte | .
Gráficos | Planilhas de Gráficos | Sem suporte |
Gráficos | Pizza de Pizza ou Barra de Pizza | Sem suporte |
Fórmulas OLAP |  | Sem suporte |
Gráficos | Formas em gráficos | Sem suporte |

Recursos de Gráficos

A tabela a seguir mostra quais recursos de gráficos do Excel 2010 têm suporte total ou parcial, ou não têm suporte nenhum, no formato de Planilha OpenDocument (.ods).

  • Com suporte Esse recurso tem suporte tanto no formato do Excel 2010 como no Formato OpenDocument. A aparência e o comportamento dos elementos gráficos que usam esse recurso geralmente são iguais nos dois formatos.
  • Suporte parcial Esse recurso tem suporte tanto no formato do Excel 2010 como no Formato OpenDocument, mas é possível que a aparência dos elementos gráficos difira entre os formatos. Geralmente, não há perda de dados entre eles, mas a formatação e o funcionamento desses elementos gráficos podem ser diferentes.
  • Sem suporte Devido às diferenças exclusivas de recursos e implementação entre o formato do Excel 2010 e o Formato OpenDocument, esse recurso não tem suporte no Formato OpenDocument. Se você pretende salvar seu documento nesse formato, não use esses recursos no Excel 2010.
Formas Básicas | Nível de suporte | Comentários
Formas | Com suporte |
Caixas de texto | Com suporte | Com suporte, com exceção de objetos dentro de caixas de texto. Esses objetos são ignorados ao abrir um arquivo OpenDocument.
WordArt | Suporte parcial | O ODF não dá suporte às opções de WordArt no Excel. Consequentemente, o WordArt é convertido em uma caixa de texto ao salvar. O texto e a cor do texto base são mantidos, mas os efeitos e a formatação do WordArt são perdidos.
Opções de formas 3D | Sem suporte |
Imagens | Com suporte | Com suporte, com exceção das opções de inserir e vincular que não têm suporte no ODF.
Diagramas SmartArt | Com suporte | Convertidos em um grupo de formas.
Controles ActiveX | Sem suporte |
Controles de formulário do Excel | Sem suporte |
Objetos em gráficos | Com suporte | Convertidos em um grupo que contém o gráfico e objetos.
Objeto de linha de assinatura | Sem suporte |
Ferramenta Câmera/colar como objeto de vínculo de imagem | Sem suporte |
Anotações à tinta | Com suporte | A anotação à tinta é convertida em uma imagem EMF (Metarquivo Avançado).
Grupo de objetos | Com suporte | Alguns objetos não podem ser agrupados no Excel 2010, por isso eles são desagrupados ao abrir o arquivo OpenDocument. Isso inclui um gráfico, uma imagem, uma forma ou uma caixa de texto agrupados com um objeto OLE.
Visibilidade de objetos | Sem suporte | Objetos invisíveis ficam visíveis depois de salvar o arquivo em formato .ods e reabri-lo no Excel 2010.
Bordas de objetos | Com suporte | Nem todos os estilos de bordas são aceitos. Os estilos de bordas não aceitos são salvos como o estilo de borda padrão (preto, linha sólida).
Preenchimentos de objetos | Com suporte | Com suporte, com exceção de que preenchimentos de gradiente com mais de duas marcas de gradiente perdem todas as marcas depois das duas primeiras.
Formatação de linhas | Com suporte | Nem todos os estilos de linha e extremidade de linha são aceitos no ODF. Os estilos sem suporte são salvos como uma linha preta e sólida padrão e um tipo de seta aberta, respectivamente.
Recorte de imagens | Com suporte | Embora o recorte regular de uma imagem seja aceito, não há suporte para o recorte de uma imagem com uma forma.
Recoloração de imagens | Suporte parcial | Alguns elementos de recoloração de imagens têm um equivalente no ODF, como preto e branco. Outros elementos não tem e são nivelados. A imagem parece a mesma, mas a recoloração não pode ser alterada ou removida.
Opções de imagens 3D | Sem suporte |
Estilos de imagem | Suporte parcial | Existe suporte parcial para bordas, mas talvez elas não sejam idênticas.
Temas | Sem suporte |
Hiperlink em forma | Sem suporte |

Início da página


Diferenças entre o formato de Apresentação OpenDocument (.odp) e o formato do PowerPoint (.pptx)

Ao salvar um arquivo do Microsoft PowerPoint 2010 no formato de Apresentação OpenDocument (.odp) e depois reabri-lo no PowerPoint 2010, você poderá perceber algumas diferenças de formatação entre a versão do PowerPoint 2010 e a versão OpenDocument. Da mesma maneira, também poderá perceber diferenças de formatação ao abrir um arquivo OpenDocument no PowerPoint 2010. Isso ocorre devido aos diferentes recursos com suporte pelos formatos de arquivo.

Observação As diferenças que você observará quando trabalhar com os dois formatos de arquivo geralmente se limitam às diferenças de formatação e à disponibilidade dos recursos. Os dados e o conteúdo são convertidos, mas a maneira como você formata e interage com eles pode ser diferente entre esses formatos.

Para alternar o formato de arquivo padrão de ou para ODF ou OpenXML (ou outros formatos), siga este procedimento:

  1. Clique na guia Arquivo.
  2. Em Ajuda, clique em Opções.
  3. Clique em Salvar e, em Salvar apresentações, na lista Salvar arquivos neste formato, clique no formato de arquivo que você deseja usar como padrão.

O que acontece quando salvo uma apresentação do PowerPoint 2010 no formato de Apresentação OpenDocument?

A tabela a seguir mostra quais recursos do PowerPoint 2010 têm suporte total ou parcial, ou não têm suporte nenhum, no formato de Apresentação OpenDocument (.odp).

  • Com suporte O formato do PowerPoint 2010 e o formato de Apresentação OpenDocument dão suporte a esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos.
  • Suporte parcial O formato do PowerPoint 2010 e o formato de Apresentação OpenDocument aceitam esse recurso, mas a formatação e a usabilidade poderão ser afetadas. Não ocorre perda de texto ou dados entre os dois formatos, mas a formatação e a maneira de se trabalhar com textos ou gráficos podem ser diferentes.
  • Sem suporte O recurso no PowerPoint 2010 não tem suporte no formato de Apresentação OpenDocument. Se você estiver planejando salvar o documento do PowerPoint 2010 no formato de Apresentação OpenDocument, não use esse recurso ou correrá o risco de perder conteúdo, formatação e usabilidade dessa parte de documento.

Consulte a tabela de elementos gráficos no final deste artigo para obter informações sobre os recursos gráficos do Microsoft Office 2010 que têm suporte total ou parcial, ou não têm suporte nenhum, no Formato OpenDocument.

Área | Sub-área | Nível de suporte | Comentários
Animações | Animações de entrada/saída | Suporte parcial | Qualquer animação de entrada ou saída que não for aceita pelo ODF será transformada em uma animação de aparecimento ou desaparecimento.
Animações | Animações coloridas | Sem suporte | Animações que envolvem alterações de cores não são aceitas.
Animações | Animações de dimensionamento | Sem suporte | Animações de Ventania, Flash, Aumentar e Diminuir e Altura Vertical não são aceitas.
Animações | Atrasos de animações | Suporte total |
Animações | Intervalo de animações | Suporte total |
Animações | Animações de texto | Suporte total |
Animações | Animações disparadas | Suporte total |
Animações | Sons de animações | Sem suporte |
Animações | Animações de mídia | Suporte total |
Animações | SmartArt | Sem suporte |
Animações | Partes de Gráficos | Suporte parcial | Animações em partes de gráficos são convertidas em uma animação no gráfico inteiro.
Animações | Animações de ações OLE | Sem suporte |
Animações | Animações mestre/de layout | Sem suporte |
Transições | Transições | Suporte parcial | Aceita-se qualquer transação que esteja na especificação SMIL ou na especificação de Formato OpenDocument, com as seguintes exceções: as transições Persianas, Corte, Recortes, Combinação e Noticiário não têm suporte.
Transições | Sons de Transições | Sem suporte |
Conteúdo | Mídia (filmes/sons) | Suporte total |
Conteúdo | Incorporação de arquivos WAV | Suporte total |
Conteúdo | OLE | Suporte total |
Conteúdo | Controles ActiveX | Sem suporte |
Conteúdo | Tabelas | Suporte parcial | Quando você salvar uma apresentação com tabelas no formato .odp, as tabelas se tornarão imagens e não poderão ser editadas.
Conteúdo | Cabeçalhos/Rodapés | Suporte parcial | Quando você salvar um arquivo com cabeçalhos ou rodapés no formato .odp, estes se transformarão em caixas de texto.
Conteúdo | Campos de data | Suporte parcial | Todos os tipos de datas são incluídos, mas podem ser convertidos em um tipo padrão por outros aplicativos ODF.
Conteúdo | Ocultar Forma | Suporte total |
Conteúdo | Ocultar Slide | Suporte total |
Macros/Capacidade de Programação | Macros/OM/Capacidade de Programação | Sem suporte |
Configurações de apresentações | Tamanho da página | Suporte parcial | Embora o tamanho da página seja salvo com a apresentação, as configurações de Tamanho de Página na caixa de diálogo Configurar Página não são precisas. A caixa de diálogo tenta seguir o tamanho de página padrão.
Configurações de apresentações | Exibições Personalizadas | Suporte total |
Configurações de apresentações | Narrações/Intervalos | Suporte total |
Configurações de apresentações | Configurações de Exibição | Suporte parcial |
Configurações de apresentações | Configurações de Impressão | Sem suporte |
Configurações de apresentações | Configurações de Modos de Exibição | Sem suporte |
Colaboração | Comentários | Sem suporte |
Gráficos | Gráficos | Suporte parcial | Consulte Diferenças entre o formato de Planilha OpenDocument (.ods) e o formato do Excel (.xlsx) para obter mais informações sobre recursos de gráficos com suporte.
Design de Apresentações | Mestres | Suporte parcial | Quando você salvar uma apresentação no formato .odp, todas as informações de temas serão perdidas e colocadas nos mestres/layouts. Padrões de temas, como fontes, cores e efeitos em novas formas, deixarão de ser herdados. Quando você abrir essa apresentação depois de salvá-la no formato .odp, o tema padrão será usado, mas não causará nenhuma alteração na apresentação. Porém, isso fará com que todas as edições futuras sejam efetuadas, como se esse tema padrão tivesse sido aplicado.
Design de Apresentações | Layouts | Suporte parcial | Layouts são tratados de maneira semelhante aos mestres quando abertos em outros aplicativos ODF.
Design de Apresentações | Espaços reservados | Suporte parcial | As informações de temas são perdidas nos espaços reservados.
Design de Apresentações | Notas | Suporte total |
Design de Apresentações | Anotações Mestras | Suporte total |
Design de Apresentações | Folhetos Mestres | Suporte total |
Criptografia | Criptografia | Sem suporte |
Proteção | Proteção | Sem suporte |
Texto | Formatação de texto internacional | Suporte parcial | Os recursos sem suporte incluem: rotação de texto vertical Kinsoku (270, empilhado) Quebra de linha para texto do Leste Asiático Kumimoji Alguns sistemas de numeração internacionais são mapeados para marcadores ou alinhamento distribuído de numeração ocidental
Texto | Alinhamento | Suporte parcial | Não há suporte para alinhamento distribuído. Alguns diferenças visuais podem ser vistas no alinhamento, na ancoragem e na quebra do texto em outros aplicativos ODF.
Texto | Colunas | Sem suporte |
Texto | Rotação de texto | Suporte parcial | Não há suporte para giro de texto em 270° e para texto empilhado.
Texto | Hiperlinks | Suporte parcial | Hiperlinks regulares têm suporte, mas hiperlinks em foco não têm suporte.
Texto | Listas | Suporte total | Outros aplicativos ODF podem alterar a numeração/marcação ou simplesmente não aceitá-las.
Texto | Formatação básica | Suporte total | A formatação de itálico, negrito, sublinhado e tachado tem suporte em aplicativos ODF. Diferentes fontes ou tamanhos são aceitos.
Texto | Formatação/efeitos gráficos avançados | Suporte parcial | Os recursos sem suporte incluem: Texto com preenchimento de imagem, com preenchimento gradual, com preenchimento de padrões ou texto com preenchimento vazio. Alguns efeitos de sombra externa no texto. Texto com contornos de preenchimento com imagem, preenchimento gradual, preenchimento de padrões ou com preenchimento vazio. O texto não pode ter contornos diferentes da cor de preenchimento.
Texto | AutoAjuste | Sem suporte | Quando você salvar a apresentação no formato .odp, o tamanho da fonte para caixas de texto com a opção AutoAjuste ativada será definida como um único tamanho e deixará de ter o AutoAjuste quando o arquivo for reaberto no PowerPoint.
Texto | Excedente | Suporte total | O excedente pode ser visto de maneira diferente em aplicativos ODF distintos.

Recursos de Gráficos

A tabela a seguir mostra quais recursos de gráficos do PowerPoint 2010 têm suporte total ou parcial, ou não têm suporte nenhum, no formato OpenDocument (.odp).

  • Com suporte Esse recurso tem suporte tanto no formato do PowerPoint 2010 como no Formato OpenDocument. A aparência e o comportamento dos elementos gráficos que usam esse recurso geralmente são iguais nos dois formatos.
  • Suporte parcial Esse recurso tem suporte tanto no formato do PowerPoint 2010 como no Formato OpenDocument, mas é possível que a aparência dos elementos gráficos difira entre os formatos. Geralmente, não há perda de dados entre eles, mas a formatação e o funcionamento desses elementos gráficos podem ser diferentes.
  • Sem suporte Devido às diferenças exclusivas de recursos e implementação entre o formato do PowerPoint 2010 e o Formato OpenDocument, esse recurso não tem suporte no Formato OpenDocument. Se você pretende salvar seu documento nesse formato, não use esses recursos no PowerPoint 2010.
Formas Básicas | Nível de suporte | Comentários
Formas | Com suporte |
Caixas de texto | Com suporte | Com suporte, com exceção de objetos dentro das caixas de texto. Esses objetos são ignorados ao abrir um arquivo OpenDocument.
WordArt | Suporte parcial | O ODF não dá suporte às opções de WordArt no PowerPoint. Consequentemente, o WordArt é convertido em uma caixa de texto ao salvar. O texto e a cor do texto base são mantidos, mas os efeitos e a formatação do WordArt são perdidos.
Opções de formas 3D | Sem suporte |
Imagens | Com suporte | Com suporte, com exceção das opções de inserir e vincular que não têm suporte no ODF.
Diagramas SmartArt | Com suporte | Convertidos em um grupo de formas.
Controles ActiveX | Sem suporte |
Objetos em gráficos | Com suporte | Convertidos em um grupo que contém o gráfico e objetos.
Anotações à tinta | Com suporte | A anotação à tinta é convertida em uma imagem EMF (Metarquivo Avançado).
Grupo de objetos | Com suporte |
Visibilidade de objetos | Com suporte |
Bordas de objetos | Com suporte | Nem todos os estilos de bordas são aceitos. Os estilos de bordas não aceitos são salvos como o estilo de borda padrão (preto, linha sólida).
Preenchimentos de objetos | Com suporte | Com suporte, com exceção do preenchimento do plano de fundo do slide. Além disso, preenchimentos de gradiente com mais de duas marcas de gradiente perdem todas as marcas depois das duas primeiras.
Formatação de linhas | Com suporte | Nem todos os estilos de linha e extremidade de linha são aceitos no ODF. Os estilos sem suporte são salvos como uma linha preta e sólida padrão e um tipo de seta aberta, respectivamente.
Recorte de imagens | Com suporte | Embora o recorte regular de uma imagem seja aceito, não há suporte para o recorte de uma imagem com uma forma.
Recoloração de imagens | Suporte parcial | Alguns elementos de recoloração de imagens têm um equivalente no ODF, como preto e branco. Outros elementos não tem e são nivelados. A imagem parece a mesma, mas a recoloração não pode ser alterada ou removida.
Opções de imagens 3D | Sem suporte |
Estilos de imagem | Suporte parcial | Existe suporte parcial para bordas, mas talvez elas não sejam idênticas.
Temas | Sem suporte |
Hiperlink em forma | Sem suporte |

Início da página


Diferenças entre o formato de Texto OpenDocument (.odt) e o formato do Word (.docx)

Ao salvar um arquivo do Microsoft Word 2010 no formato de Texto OpenDocument (.odt) e depois reabri-lo no Word 2010, você poderá perceber algumas diferenças de formatação entre a versão do Word 2010 e a versão OpenDocument. Da mesma maneira, também poderá perceber diferenças de formatação ao abrir um arquivo OpenDocument no Word 2010. Isso ocorre devido aos diferentes recursos com suporte pelos formatos de arquivo.

Observação As diferenças que você observará ao trabalhar com os dois formatos de arquivo geralmente se limitam às diferenças de formatação e à disponibilidade dos recursos. Os dados e o conteúdo serão convertidos, mas a maneira como você formata e interage com eles pode ser diferente entre esses formatos.

Para alternar o formato de arquivo padrão de ou para ODF ou OpenXML (ou outros formatos), siga este procedimento:

  1. Clique na guia Arquivo.
  2. Em Ajuda, clique em Opções.
  3. Clique em Salvar e, em Salvar documentos, na lista Salvar arquivos neste formato, clique no formato de arquivo que você deseja usar como padrão.

O que acontece quando salvo um documento do Word 2010 no formato de Texto OpenDocument?

A tabela a seguir mostra quais recursos do Word 2010 têm suporte total ou parcial, ou não têm suporte nenhum, no formato OpenDocument (.odt).

  • Com suporte O formato do Word 2010 e o formato de Texto OpenDocument dão suporte a esse recurso. O conteúdo, a formatação e a usabilidade não serão perdidos.
  • Suporte parcial O formato do Word 2010 e o formato de Texto OpenDocument aceitam esse recurso, mas a formatação e a usabilidade poderão ser afetadas. Não ocorre perda de texto ou dados entre os dois formatos, mas a formatação e a maneira de se trabalhar com textos ou gráficos podem ser diferentes.
  • Sem suporte O recurso no Word 2010 não tem suporte no formato de Texto OpenDocument. Se você estiver planejando salvar o documento do Word 2010 no formato de Texto OpenDocument, não use esse recurso ou correrá o risco de perder conteúdo, formatação e usabilidade dessa parte de documento.

Consulte a tabela de elementos gráficos no final deste artigo para obter informações sobre os recursos gráficos do Microsoft Office 2010 que têm suporte total ou parcial, ou não têm suporte nenhum, no formato OpenDocument.

Área | Sub-área | Nível de suporte | Comentários
Colaboração | Catálogo de Endereços | Com suporte
Colaboração | Blog | Com suporte
Colaboração Comentários Suporte parcial Quando você salvar o documento no formato .odt e reabri-lo no Word 2010, os comentários sobre um grupo de palavras se transformarão em um único ponto. Esse ponto geralmente é indicado ao final do grupo de palavras.

Não há suporte a tabelas nos comentários. O conteúdo da tabela será mantido no comentário, mas a estrutura será perdida.
Colaboração | Comparar e Mesclar Documentos | Com suporte
Colaboração | Proteção de Documentos | Sem suporte | Quando você salvar o arquivo do Word 2010 no formato .odt, o recurso será removido, e os arquivos .odt com esse recurso não poderão ser abertos.
Colaboração | IRM (Gerenciamento de Direitos de Informação) | Sem suporte | Quando você salvar o documento do Word 2010 no formato .odt, o recurso será removido, e os arquivos .odt com esse recurso não poderão ser abertos.
Colaboração Mala Direta Com suporte Campos ADDRESSBLOCK e RECIPIENT são convertidos em texto simples.

A conexão com a fonte de dados deverá ser novamente estabelecida se o documento for editado por outro aplicativo ODF.
Colaboração | Painel de Revisão | Com suporte
Colaboração | Controlar Alterações | Sem suporte | Quando você salvar o documento do Word 2010 no formato .odt, todas as alterações serão aceitas.
Conteúdo | Bibliografia | Sem suporte | A seção de bibliografia é convertida em texto simples.
Conteúdo Legendas Sem suporte Campos SEQ são convertidos em texto simples.

Quando você adicionar novas legendas, o número da legenda não será incrementado automaticamente.
Conteúdo | Controles de Conteúdo | Sem suporte
Conteúdo | Referências Cruzadas | Com suporte
Conteúdo | Blocos de Construção de Documentos | Sem suporte
Conteúdo | Equation Editor | Com suporte
Conteúdo | Equações | Com suporte
Conteúdo | Notas de rodapé-Notas de fim | Com suporte | Não há suporte para separadores personalizados.
Conteúdo Quadros Suporte parcial Quando você salvar o documento do Word 2010 no formato .odt:
  • Os quadros serão convertidos em caixas de texto.
  • Não há suporte para âncoras em algumas regiões na margem.
  • O conteúdo sem suporte faz com que os quadros sejam perdidos, mas não o conteúdo. O conteúdo sem suporte inclui tabelas, AutoFormas, caixas de texto, quadros e elementos gráficos SmartArt.
Conteúdo | Conjuntos de quadros | Sem suporte
Conteúdo | Cabeçalho-Rodapé | Com suporte
Conteúdo | Índice | Com suporte | No momento, não há suporte para vários índices de coluna.
Conteúdo | Inserir Quebra | Suporte parcial | Quando você salvar o documento do Word 2010 no formato .odt, quebras de seções contínuas poderão perder algumas propriedades, como margens superiores/inferiores, cabeçalhos/rodapés, bordas e numeração de linhas.
Conteúdo | Arte do Office | Com suporte | Consulte a tabela de elementos gráficos para obter detalhes.
Conteúdo | Numeração de Páginas | Com suporte
Conteúdo | Imagens | Com suporte | Imagens de um documento criado no OpenOffice não são exibidas.
Conteúdo Tabelas Suporte parcial Tabelas com mais de 64 colunas não são aceitas.

A formatação de temas é convertida em formatação em nível de célula.
Conteúdo | Modelos e Assistentes | Com suporte
Conteúdo | Caixas de texto | Suporte parcial | Caixas de texto não podem ser aninhadas.
Conteúdo | TOC (Sumário) | Suporte parcial | O sumário perde os itens rotulados com um campo SEQ.
Conteúdo | TOA (Tabela de Autoridade) | Sem suporte
Conteúdo | TOF (Tabela de Imagens) | Sem suporte
Conteúdo | E2O | Com suporte | Consulte a tabela de elementos gráficos para obter detalhes.
Edição | AutoCompletar | Com suporte
Edição | AutoCorreção | Com suporte
Edição | AutoResumo | Sem suporte
Edição | AutoTexto | Com suporte | Entradas de AutoTexto são armazenadas em modelos do Word (.dotx). Se você salvar um modelo do Word com entradas de AutoTexto no formato .odt, essas entradas não serão salvas na versão .odt.
Edição | Maiúsculas e Minúsculas | Com suporte
Edição | Clicar e Digitar | Com suporte
Edição | Recortar-Copiar-Colar | Com suporte
Edição | Arrastar e Soltar | Com suporte
Edição | Envelopes e Etiquetas | Com suporte
Edição | Seleção | Com suporte
Edição | Classificar | Com suporte
Edição | Desfazer-Refazer-Repetir | Com suporte
Edição | Contagem de Palavras | Com suporte
Operações de Arquivos | Formato de Arquivo Binário | Com suporte | É possível salvar nos tipos de arquivo binário .doc e .dot.
Operações de Arquivos | Protetor | Com suporte
Operações de Arquivos | Criptografia | Sem suporte
Operações de Arquivos | Formato de Arquivo Fixo | Com suporte | Não é possível salvar nos tipos de arquivos .pdf e .xps.
Operações de Arquivos | Formato de Arquivo HTML | Com suporte | É possível salvar no tipo de arquivo .html.
Operações de Arquivos | Documentos Mestres | Sem suporte
Operações de Arquivos | Abrir Formato de Arquivo XML | Com suporte | É possível salvar nos tipos de arquivo .docx e .dotm.
Operações de Arquivos | Organizador | Com suporte
Operações de Arquivos | Formato de Arquivo RTF | Com suporte | É possível salvar no tipo de arquivo .rtf.
Operações de Arquivos | Conversores de Texto | Com suporte
Operações de Arquivos | Codificação de Texto | Com suporte
Operações de Arquivos | Central de Confiabilidade | Com suporte
Operações de Arquivos | Conversor do Word 14 | Com suporte
Operações de Arquivos | Formato de Arquivo WordML | Com suporte | É possível salvar no tipo de arquivo WordML.
Operações de Arquivos | Integração com o WSS | Com suporte
Formatação | AutoFormatação
Formatação | Plano de Fundo | Sem suporte
Formatação Bordas e Sombreamento Com suporte Padrões em sombreamento sem suporte.

Estilos de borda de imagens não têm suporte. Eles são convertidos em uma linha sólida.
Formatação Marcadores e Numeração Com suporte O espaçamento entre o número/marcador e o texto pode ser um pouco diferente.

O espaçamento entre itens de lista é aumentado para corresponder ao espaçamento entre linhas do documento.

Os marcadores padrão no OpenOffice mudam de aparência quando o arquivo .odt é aberto no Word 2010.
Formatação | Letras Capitulares | Com suporte | Não há suporte para âncoras em algumas regiões da margem.
Formatação | Formatar Verificador de Consistência | Com suporte
Formatação | Pincel | Com suporte
Formatação | Marca-Texto | Com suporte | A realce será convertido na cor do fundo dos caracteres quando você salvar o documento no formato .odt.
Formatação | Linhas Horizontais | Com suporte
Formatação | Parágrafo | Com suporte
Formatação | Revelar Formatação | Com suporte
Formatação | Estilos | Com suporte | Haverá um aumento no número de estilos depois que você salvar o documento no formato .odt e toda a formatação no ODF se baseará em estilos.
Formatação | Tabulações | Com suporte | Não há suporte para paradas de tabulação posicionais.
Formatação | Colunas de Texto | Com suporte | Algumas propriedades associadas à seção poderão se perder, como margens superiores/inferiores, cabeçalhos/rodapés, bordas ou numeração de linhas.
Formatação Orientação do Texto Suporte parcial Os seguintes formatos de orientação de texto têm suporte:

rltb: direita para esquerda, de acima para baixo

lrtb: esquerda para direita, de cima para baixo

tbrl: de acima para baixo, direita para esquerda

Não há suporte para a orientação de texto em uma célula de tabela.
Formatação | Temas | Sem suporte
Formatação | Marca d'água | Sem suporte
Formatação | Visualização Dinâmica | Com suporte
Formatação | Posicionamento | Suporte parcial | A posição de algumas caixas de texto, quadros e formas poderá mudar dependendo do tipo de âncora usada.
Infraestrutura | Acetato | Com suporte | Quando você salvar no formato .odt, o conteúdo com controles de conteúdo serão convertidos em texto comum.
Infraestrutura | Indicadores | Com suporte
Infraestrutura | Boot-Quit | Com suporte
Infraestrutura | Cícero - Texto Manuscrito - Voz | Com suporte
Infraestrutura | Ligação de Dados | Sem suporte
Infraestrutura DDE Sem suporte O conteúdo do campo é convertido em texto simples.

O vínculo com a fonte de dados é perdido.
Infraestrutura Campos Suporte parcial Os campos sem suporte são convertidos em texto simples.

Os campos com suporte continuam a ser mantidos como campos.

Campos SEQ não são aceitos e afetam o comportamento de sumários e legendas.
Infraestrutura | ActiveX/Formulários | Sem suporte
Infraestrutura | Congelar a Seco | Com suporte
Infraestrutura | Ajuda | Com suporte
Infraestrutura | Hiperlinks | Com suporte | Os documentos do OpenOffice não têm o estilo de hiperlink aplicado, mas ainda são funcionais.
Infraestrutura | Comentários à Tinta | Sem suporte
Infraestrutura | Personalização do Teclado | Sem suporte
Infraestrutura | OCX | Sem suporte
Infraestrutura | OLE | Suporte parcial | Os objetos incorporados a um documento criado no OpenOffice não são exibidos. O tipo de imagem não tem suporte, e o vínculo é relativo.
Internacional | IME | Com suporte
Internacional | Inserir Símbolo | Com suporte
Internacional | UI Conectável | Com suporte
Internacional | Duas Linhas em Uma | Com suporte
MODI | OCR | Com suporte
Navegação | Mapa do Documento | Com suporte
Navegação | Localizar-Substituir | Com suporte
Navegação | Ir para-Retornar | Com suporte
Impressão | Com suporte
Impressão | Configurar Página | Com suporte
Impressão | Visualizar Impressão | Com suporte
Capacidade de Programação | Suplementos | Suporte parcial
Capacidade de Programação | C-API | Suporte parcial
Capacidade de Programação | Suplementos COM | Suporte parcial
Capacidade de Programação | Eventos | Suporte parcial
Capacidade de Programação | Macros | Sem suporte
Capacidade de Programação | Modelo de Objeto | Com suporte
Capacidade de Programação | Documentos Inteligentes | Sem suporte
Capacidade de Programação | Marcas Inteligentes | Sem suporte
Capacidade de Programação | Gravação do VBA | Com suporte
Capacidade de Programação | Integração com o VBE | Com suporte
Capacidade de Programação | WordBasic | Com suporte
Revisão de Texto | Dicionários Personalizados | Com suporte
Revisão de Texto | Gramática | Com suporte | Áreas de texto marcadas com "não verificar ortografia ou gramática" perderão essa propriedade. A ortografia e a gramática passarão a ser verificadas para esse texto.
Revisão de Texto | Hifenização | Com suporte
Revisão de Texto | AutoCorreção Inteligente | Com suporte
Revisão de Texto | AutoDetecção de Idioma | Com suporte
Revisão de Texto | Propriedades do Idioma | Com suporte
Revisão de Texto | Verificação Ortográfica | Com suporte | Áreas de texto marcadas com "não verificar ortografia ou gramática" perderão essa propriedade. A ortografia e a gramática passarão a ser verificadas para esse texto.
Revisão de Texto | Dicionário de Sinônimos | Com suporte
Revisão de Texto | Tradução | Com suporte
Pesquisa | Painel de Pesquisa | Com suporte
Exibir | Rascunho | Com suporte
Exibir | Estrutura de Tópicos | Com suporte
Exibir | Layout de Impressão | Com suporte
Exibir | Leitura | Com suporte
Exibir | Régua | Com suporte
Exibir | Rolagem | Com suporte
Exibir | Barra de Status | Com suporte
Exibir | Miniaturas | Com suporte
Exibir | Layout da Web | Com suporte
Exibir | Posição de Janelas | Com suporte
Exibir | Zoom | Sem suporte
WordMail | AutoAssinaturas | Com suporte
WordMail | Fax | Com suporte
WordMail | HTML | Com suporte
WordMail | Opções | Sem suporte
WordMail | Texto Simples | Com suporte
WordMail | RFM | Com suporte
WordMail | RTF | Com suporte
XML | Anexar Esquema | Sem suporte
XML | Atributos | Sem suporte
XML | Origem Externa | Sem suporte
XML | Incluir Texto | Sem suporte
XML | Mesclar XML | Sem suporte
XML | OOUI | Sem suporte
XML | Comportamentos de Seleção | Sem suporte
XML | Exibição em Árvore | Sem suporte
XML | Validação | Sem suporte
XML | XSLT | Sem suporte

Recursos de Gráficos

A tabela a seguir mostra quais recursos de gráficos do Word 2010 têm suporte total ou parcial, ou não têm suporte nenhum, no formato OpenDocument (.odt).

  • Com suporte Esse recurso tem suporte tanto no formato do Word 2010 como no Formato OpenDocument. A aparência e o comportamento dos elementos gráficos que usam esse recurso geralmente são iguais nos dois formatos.
  • Suporte parcial Esse recurso tem suporte tanto no formato do Word 2010 como no Formato OpenDocument, mas é possível que a aparência dos elementos gráficos difira entre os formatos. Geralmente, não há perda de dados entre eles, mas a formatação e o funcionamento desses elementos gráficos podem ser diferentes.
  • Sem suporte Devido às diferenças exclusivas de recursos e implementação entre o formato do Word 2010 e o Formato OpenDocument, esse recurso não tem suporte no Formato OpenDocument. Se você pretende salvar seu documento nesse formato, não use esses recursos no Word 2010.
Formas Básicas | Nível de suporte | Comentários
Formas | Com suporte |
Caixas de texto | Com suporte | Com suporte, com exceção de objetos em caixas de texto com suporte parcial para o Word 2010. Elementos gráficos SmartArt, formas ou caixas de texto dentro de uma caixa de texto não têm suporte e são perdidos ao abrir o arquivo.
WordArt | Com suporte |
Opções de formas 3D | Com suporte |
Imagens | Com suporte | Com suporte, com exceção das opções de inserir e vincular que não têm suporte no ODF.
Diagramas SmartArt | Com suporte | Convertidos em um grupo de formas.
Controles ActiveX | Sem suporte |
Objetos em gráficos | Com suporte | Convertidos em um grupo que contém o gráfico e os objetos. O Word 2010 não aceita um grupo contendo um gráfico e, portanto, os objetos serão desagrupados quando você abrir o arquivo no Word 2010.
Objeto de linha de assinatura | Sem suporte |
Anotações à tinta | Com suporte | A anotação à tinta é convertida em uma imagem EMF (Metarquivo Avançado).
Grupo de objetos | Suporte parcial | Alguns objetos não podem ser agrupados no Word 2010, por isso eles são desagrupados ao abrir o arquivo OpenDocument. Isso inclui qualquer elemento agrupado com um gráfico, e uma imagem agrupada com uma forma, uma caixa de texto ou um objeto OLE.
Visibilidade de objetos | Suporte parcial | Objetos invisíveis ficam visíveis depois de salvar o arquivo em formato .odt e reabri-lo no Word 2010.
Bordas de objetos | Com suporte | Nem todos os estilos de bordas são aceitos. Os estilos de bordas não aceitos são salvos como o estilo de borda padrão (preto, linha sólida).
Preenchimentos de objetos | Com suporte | Com suporte, com exceção de preenchimentos de gradiente com mais de duas marcas de gradiente que perdem todas as marcas depois das duas primeiras.
Formatação de linhas | Com suporte | Nem todos os estilos de linha e extremidade de linha são aceitos no ODF. Os estilos sem suporte são salvos como uma linha preta e sólida padrão e um tipo de seta aberta, respectivamente.
Recorte de imagens | Com suporte | Embora o recorte regular de uma imagem seja aceito, não há suporte para o recorte de uma imagem com uma forma.
Recoloração de imagens | Suporte parcial | Alguns elementos de recoloração de imagens têm um equivalente no ODF, como preto e branco. Outros elementos não tem e são nivelados. A imagem parece a mesma, mas a recoloração não pode ser alterada ou removida.
Opções de imagens 3D | Sem suporte |
Estilos de imagem | Suporte parcial | Existe suporte parcial para bordas, mas talvez elas não sejam idênticas.
Temas | Sem suporte |
Hiperlink em forma | Sem suporte |

Início da página