Archivo de Ayuda de la herramienta de personalización de Office

La información de este archivo de Ayuda es para la Herramienta de personalización de Office (OCT) y también se puede encontrar en línea en Herramienta de personalización de Office en Office 2010 en Microsoft Office 2010 Resource Kit.

Para obtener acceso a la Ayuda desde la herramienta OCT, haga clic en el icono de Ayuda o en el botón Ayuda en un cuadro de diálogo.

Contenido de la Ayuda de la herramienta de personalización de Office

Bienvenida |
Instalación |
Ubicación de la instalación y nombre de la organización |
Orígenes de redes adicionales | Cuadro de diálogo Agregar o modificar entrada de servidor de red
Licencia e interfaz de usuario |
Quitar instalaciones anteriores |
Agregar instalaciones y ejecutar programas | Cuadro de diálogo Agregar o modificar entrada de programa
Configuración de seguridad de Office |
Modificar propiedades de la instalación | Cuadro de diálogo Agregar o modificar un valor de propiedad
Características |
Modificar configuración del usuario |
Establecer los estados de instalación de las características |
Archivos y entradas del Registro |
Agregar archivos | Cuadro de diálogo Ruta de destino de archivos
Quitar archivos | Cuadro de diálogo Ruta de acceso del archivo
Agregar entradas del Registro | Cuadro de diálogo Agregar o modificar una entrada del Registro
Quitar entradas del Registro | Cuadro de diálogo Eliminar o modificar una entrada del Registro
Configurar accesos directos | Cuadro de diálogo Agregar o modificar una entrada de acceso directo
Outlook |
Perfil de Outlook |
Agregar cuentas | Cuadro de diálogo Agregar cuenta
 | Cuadro de diálogo Más configuraciones del servidor de Exchange
 | Especificar configuración de Exchange
Exportar configuración |
Especificar grupos de envío o recepción | Cuadro de diálogo Nuevo grupo de Exchange
 | Cuadro de diálogo Modificar grupo
 | Cuadro de diálogo Cambiar nombre de grupo de Exchange
 | Cuadro de diálogo Modificar configuración de la Libreta de direcciones


Herramienta de personalización de Office

La herramienta de personalización de Office (OCT) se usa para personalizar la instalación de Microsoft Office 2010. Al ejecutar la herramienta OCT, debe elegir si desea crear un nuevo archivo de personalización del programa de instalación o abrir uno ya existente. Si decide crear un archivo nuevo, la herramienta OCT muestra una lista de los productos disponibles en el punto de instalación de la red. Debe seleccionar un solo producto para personalizar. Para iniciar la herramienta OCT, escriba setup.exe /admin en la línea de comandos.

Nota La herramienta OCT de Office 2010 requiere la versión 4.0 o posterior de Windows Installer en todos los equipos en los que se esté ejecutando Office, incluido el equipo que se use para ejecutar la herramienta OCT.

Archivos de personalización del programa de instalación

Con la herramienta OCT, se personaliza Office, se guardan las personalizaciones en un archivo de personalización del programa de instalación (archivo .msp) y, a continuación, se coloca el archivo en la carpeta Actualizaciones del punto de instalación de red. Al instalar Office, el programa de instalación busca un archivo de personalización del programa de instalación en la carpeta Actualizaciones y, si lo encuentra, aplica dichas personalizaciones. Si coloca el archivo de personalización en un lugar distinto de la carpeta Actualizaciones, puede usar la opción de la línea de comandos del programa de instalación /adminfile para especificar la ruta de acceso válida completa del archivo; por ejemplo, setup.exe /adminfile \\nombre_servidor\nombre_recurso_compartido\subcarpeta\custom.msp.

Para obtener información acerca de las opciones de la línea de comandos del programa de instalación, vea el tema sobre las opciones de la línea de comandos del programa de instalación para Office 2010 en el Kit de recursos de Office 2010.

Nota Si usa una carpeta distinta de la carpeta Actualizaciones para los archivos de personalización, puede especificar su ubicación en el archivo Config.xml mediante el atributo SUpdateLocation del elemento SetupUpdates. Para obtener más información, vea Archivo Config.xml en Office 2010 en Microsoft Office 2010 Resource Kit.

También puede usar un archivo de personalización del programa de instalación para cambiar una instalación existente. Debido a que un archivo de personalización del programa de instalación es un formato expandido de un archivo .msp de Windows Installer, el archivo de personalización se aplica al equipo del usuario tal como haría con una actualización de software y la instalación de Office existente en el equipo del usuario se actualiza con las personalizaciones. Por ejemplo, si cambia los estados de instalación de algunas características a No disponible y, a continuación, aplica el archivo de personalización resultante a una instalación de Office existente, dichas características se quitarán del equipo del usuario.

Si usa la herramienta OCT para modificar un archivo de personalización .msp existente, le recomendamos que seleccione el archivo .msp para el mismo producto que se va a personalizar. Por ejemplo, si desea personalizar una instalación existente de Microsoft Office Professional Plus 2010, seleccione un archivo de personalización .msp de Office Professional Plus 2010.

La herramienta OCT admite la importación de actualizaciones de personalización del programa de instalación de la siguiente forma:

  • Las actualizaciones de personalización del programa de instalación de 32 bits pueden importarse en la herramienta OCT de 64 bits y, a continuación, pueden usarse para personalizar productos de Office de 64 bits.
  • Las actualizaciones de personalización del programa de instalación de 64 bits pueden importarse en la herramienta OCT de 32 bits y, a continuación, pueden usarse para personalizar productos de Office de 32 bits.

Una actualización de personalización del programa de instalación de 32 bits que se importa a la herramienta OCT de 64 bits se convierte a 64 bits, y una actualización de personalización de 64 bits que se importa a la herramienta OCT de 32 bits se convierte a 32 bits. Para importar una actualización de personalización (archivo .msp), en la Herramienta de personalización de Office, seleccione Importar en el menú Archivo. En el cuadro de diálogo Abrir, seleccione el archivo .msp que desee convertir y, a continuación, haga clic en Abrir para iniciar la conversión.

Notas

La importación de archivos de personalización .msp está destinada solamente a productos de arquitectura cruzada equivalentes. Se puede importar un archivo de personalización .msp de Microsoft Office Professional Plus 2010 de 32 bits en la versión de 64 bits de la herramienta OCT para un archivo .msp de Office Professional Plus 2010 de 64 bits. No obstante, no se puede importar un archivo de personalización .msp de Microsoft Word 2010 de 32 bits independiente en la herramienta OCT de 64 bits para un archivo .msp de Office Professional Plus 2010 de 64 bits. Dado que no se permite esto, se muestra un mensaje de error. Para obtener información sobre los procedimientos para usar la herramienta OCT para crear un archivo de personalización del programa de instalación y sobre todas las áreas que pueden configurarse con la herramienta OCT, vea el tema sobre la Herramienta de personalización de Office en Office 2010 en el Kit de recursos de Microsoft Office 2010.

No se pueden importar actualizaciones de personalización del programa de instalación del sistema Office 2007 en la herramienta OCT de Office 2010.

La característica Importar también puede usarse en casos donde haya creado un archivo de personalización .msp del programa de instalación inicial para un producto de Office 2010 (por ejemplo, Microsoft Office Professional Plus 2010) y posteriormente quiera modificar la instalación para agregar paquetes de idioma para ese producto. En tales casos, primero debe agregar los paquetes de idioma al punto de instalación de red que contiene los archivos de origen del producto de Office. Luego debe ejecutar la herramienta OCT desde la raíz del punto de instalación de red, crear un nuevo archivo de personalización del programa de instalación para el mismo producto e importar el archivo de personalización .msp original que haya creado previamente para el producto (Office Professional Plus 2010, en este ejemplo). Para importar el archivo .msp, en la herramienta OCT, en el menú Archivo, haga clic en Importar. En el cuadro de diálogo Abrir, seleccione el archivo de personalización .msp creado previamente que quiera actualizar. En el menú Archivo, haga clic en Guardar como. Especifique un nombre único para el archivo .msp y haga clic en Guardar. Al importar el archivo de personalización .msp previamente creado en la herramienta OCT, se actualiza el archivo .msp y se incluyen los idiomas agregados.

Para obtener más información sobre los procedimientos para importar un archivo de personalización .msp, vea el tema sobre cómo importar un archivo de personalización del programa de instalación de Office 2010 en el Kit de recursos de Microsoft Office 2010. Para obtener información sobre los procedimientos para crear un punto de instalación de red, vea el tema sobre cómo crear un punto de instalación de red para Office 2010 en el Kit de recursos de Microsoft Office 2010.

La herramienta OCT tiene algunas opciones que solo se pueden aplicar a instalaciones de Office nuevas. Estas opciones están identificadas en la herramienta OCT y en el archivo de Ayuda de la herramienta OCT. Por ejemplo, puede usar el elemento INSTALLLOCATION para especificar la carpeta en la que se instalará Office en el equipo del usuario. No obstante, si un archivo de personalización se aplica a una instalación existente, se omite el elemento INSTALLLOCATION (debe desinstalar y volver a instalar Office para cambiar la ubicación de la instalación).

Seleccione Guardar en el menú Archivo para guardar el archivo de personalización del programa de instalación antes de salir de la herramienta OCT.

Configurar la herramienta OCT

La herramienta OCT consta de las cuatro secciones principales siguientes, cada una de las cuales se divide en un número de páginas que contienen las opciones personalizables indicadas a continuación:

  • Instalar
    • Ubicación de la instalación y nombre de la organización
    • Orígenes de redes adicionales
    • Licencia e interfaz de usuario
    • Quitar instalaciones anteriores
    • Agregar instalaciones y ejecutar programas
    • Configuración de seguridad de Office
    • Modificar propiedades de la instalación
  • Características
    • Modificar configuración del usuario
    • Establecer los estados de instalación de las características
  • Contenido adicional
    • Agregar archivos
    • Quitar archivos
    • Agregar entradas del Registro
    • Quitar entradas del Registro
    • Configurar accesos directos
  • Outlook
    • Perfil de Outlook
    • Agregar cuentas
    • Exportar configuración
    • Especificar grupos de envío o recepción


Ubicación de la instalación y nombre de la organización

Especifica una ubicación del archivo de instalación y un nombre de la organización predeterminados para todos los usuarios cuya instalación incluya este archivo de personalización del programa de instalación.

En el cuadro Ruta de instalación predeterminada, escriba la ruta de acceso de la carpeta en la que el programa de instalación instala Office en el equipo del usuario. Puede dejar la ruta de acceso predeterminada [ProgramFilesFolder]. Si se usa la ruta de acceso predeterminada, Office se instala en [ProgramFilesFolder]\Microsoft Office\.

Esta opción solo se reconoce al instalar Office por primera vez en el equipo del usuario; no se puede cambiar la ruta de instalación sin desinstalar y volver a instalar Office.

Haga clic en Nombre de la organización para especificar el nombre que aparece en el cuadro Acerca de del menú Ayuda y en las pantallas de inicio de las aplicaciones de Office. El nombre que especifique se usará como nombre de la compañía predeterminado para todos los usuarios cuya instalación incluya este archivo de personalización.


Orígenes de redes adicionales

Especifica servidores adicionales que contengan una copia del punto de instalación de red.

Si el punto de instalación de red original no está disponible y el programa de instalación está instalando una característica a petición o reparando Office, el programa de instalación comprobará los servidores de la lista en el orden especificado.

Para agregar un origen a la lista, haga clic en Agregar. Para modificar una entrada de la lista, seleccione un servidor y, a continuación, haga clic en Modificar. Para quitar un servidor de la lista, selecciónelo y, a continuación, haga clic en Quitar. Para cambiar el orden de la lista, seleccione un servidor y, a continuación, haga clic en las flechas Mover para subir o bajar el servidor en la lista.

Para quitar todos los servidores de la lista, haga clic en Borrar lista de servidor existente.

Nota La Herramienta de personalización de Office (OCT) no comprueba la ruta de acceso del servidor ni intenta conectarse al servidor al agregarlo a la lista.


Cuadro de diálogo Agregar o modificar entrada de servidor de red

El cuadro de diálogo Agregar entrada de servidor de red se abre al hacer clic en Agregar en el cuadro de diálogo Orígenes de redes adicionales. Si selecciona una entrada del cuadro de diálogo Orígenes de redes adicionales y, a continuación, hace clic en Modificar, se abre el cuadro de diálogo Modificar entrada de servidor de red.

  1. En los cuadros de diálogo Agregar entrada de servidor de red o Modificar entrada de servidor de red, en el cuadro Servidor de red, escriba la ruta de acceso y el nombre del servidor. Puede usar una ruta de acceso UNC o, si todos los usuarios tienen acceso al servidor con la misma letra de unidad, puede usar una letra de unidad en la ruta. La ruta puede contener variables de entorno delimitadas por signos de porcentaje (%) si están definidas para todos los usuarios.

    Por ejemplo:

    z:\office
    \\servidor1\recursoCompartido\raíz_office
    %USERNAME%\raíz_office

    También puede hacer clic en Examinar para buscar un servidor en la red.
  2. Haga clic en Aceptar.


Licencia e interfaz de usuario

Escribe la clave del producto y acepta el contrato de licencia para el usuario final (CLUF) en nombre de cada usuario que instala Office con este archivo de personalización del programa de instalación; también especifica el nivel de presentación de la interfaz de usuario. El programa de instalación reconoce estas opciones solo cuando se instala Office por primera vez en el equipo de un usuario.

  1. Seleccione una de las dos opciones siguientes:
    • Usar clave de cliente de KMS: no se requiere una entrada de clave de producto para implementaciones empresariales que usen activación de Servicio de administración de claves (KMS) ya que todas las ediciones de licencia por volumen de Microsoft Office 2010 ya vienen con la clave de cliente de KMS instalada. KMS es uno de los métodos que ofrece Office Activation Technologies para activar productos de Programas de Licencias por Volumen de Microsoft. Solo los equipos host de KMS necesitan una clave de host de KMS para activarse y establecer un servicio de activación local en su entorno. Office 2010 se conecta al host de KMS local para activarse. De forma predeterminada, se selecciona la opción Usar clave de cliente de KMS. Para obtener más información acerca de las opciones de licencia de Office 2010, vea la “Guía de Office Activation Technologies” incluida en la versión actual.
    • Escribir otra clave de producto: puede escribir una clave de activación múltiple (MAK) válida en la herramienta OCT usando la entrada Escribir otra clave de producto. Una clave MAK es otro método que ofrece Office Activation Technologies para activar productos de Programas de Licencias por Volumen de Microsoft. Con una clave MAK, los clientes activan Office 2010 en línea usando los servidores de activación hospedados por Microsoft o por teléfono. Para usar una clave MAK, en el cuadro de texto Escribir otra clave de producto, escriba la clave MAK (veinticinco números o caracteres) sin espacios.
  2. En el cuadro Clave del producto, escriba una clave de licencia por volumen válida de 25 caracteres.
  3. Seleccione Acepto los términos del Contrato de licencia para aceptar los términos de su contrato de licencia en nombre del usuario. No se pide al usuario que acepte el contrato de licencia durante la instalación o la primera vez que se ejecuta una aplicación de Office.
  4. Expanda el menú Nivel de presentación para configurar la conducta de la interfaz de usuario durante la instalación. Seleccione una de las opciones siguientes:
    • Seleccione Completo - predeterminado para ejecutar la instalación de forma interactiva, mostrando la interfaz de usuario y los mensajes.
    • Seleccione Básico para mostrar la pantalla inicial y pedir la confirmación de la clave del producto y la aceptación de los términos de la licencia de software de Microsoft (si corresponde), así como para mostrar una barra de progreso y el aviso de finalización.
    • Seleccione Ninguno para ejecutar el programa de instalación de forma silenciosa sin mostrar la interfaz de usuario.

      • Nota Si Nivel de presentación está configurado como Básico o Ninguno y usted proporciona una clave del producto, el programa de instalación da por supuesto que también acepta el contrato de licencia en nombre del usuario, aunque no active esta casilla.

  5. Seleccione Aviso de finalización si desea que el programa de instalación muestre un mensaje al usuario cuando haya finalizado la instalación.
  6. Seleccione Suprimir modal si desea que el programa de instalación no muestre los mensajes de error y otros cuadros de diálogo que pueden interrumpir la instalación.

    7. Nota Si configura Nivel de presentación como Completo - predeterminado, se mostrarán los mensajes de error y otros cuadros de diálogo independientemente del estado de esta casilla.

Nota Las opciones anteriores son idénticas a la siguiente configuración del archivo Config.xml:

Opción de OCT | Configuración de Config.xml
Clave del producto | Elemento PIDKEY
Acepto...Contrato de licencia | Atributo AcceptEula del elemento Display
Nivel de presentación | Atributo Level del elemento Display
Aviso de finalización | Atributo CompletionNotice del elemento Display
Suprimir modal | Atributo SuppressModal del elemento Display


Quitar instalaciones anteriores

Especifica las versiones anteriores de las aplicaciones de Office que se conservarán o se quitarán. Esta opción solo es válida cuando se instala por primera vez Office en el equipo de un usuario.

De forma predeterminada, el programa de instalación quita todas las versiones anteriores de las aplicaciones de Office. Para mantener una aplicación de Office instalada, siga los pasos indicados a continuación:

  1. Seleccione Quitar las versiones anteriores de los programas de Microsoft Office.
  2. Seleccione la aplicación de Office que no desee quitar y, a continuación, haga clic en Detalles.
  3. En Elija qué versiones anteriores desea que quite el programa de instalación, desactive la casilla y, a continuación, haga clic en Aceptar.

Nota Microsoft Outlook 2010 no puede coexistir con versiones anteriores de Outlook. Si elige mantener versiones anteriores, no instale Outlook 2010.


Agregar instalaciones y ejecutar programas

Ejecuta programas adicionales antes o después de finalizar la instalación de Office.

El programa de instalación ejecuta todas las líneas de comandos en el orden enumerado y no finaliza la instalación hasta que se ejecuten todas.

Nota No agregue un programa que requiera reiniciar el equipo, a menos que sea el último programa de la lista. Si un programa personalizado reinicia el equipo, la instalación de Office finalizará. Los programas personalizados que aparezcan posteriormente en esta lista no se ejecutarán.

Para agregar un programa a la lista, haga clic en Agregar. Para modificar un programa, selecciónelo y, a continuación, haga clic en Modificar. Para quitar un programa, selecciónelo y haga clic en Quitar. Para cambiar el orden de la lista, seleccione un programa y, a continuación, haga clic en las flechas Mover para subir o bajar el programa en la lista.


Cuadro de diálogo Agregar/Modificar entrada de programa

En el cuadro de diálogo Agregar instalaciones y ejecutar programas, si hace clic en Agregar, se abre el cuadro de diálogo Agregar entrada de programa. Si selecciona una entrada en el cuadro de diálogo Agregar instalaciones y ejecutar programas y, a continuación, hace clic en Modificar, se abre el cuadro de diálogo Modificar entrada de programa. Puede especificar la información siguiente en los cuadros de diálogo Agregar entrada de programa o Modificar entrada de programa:

  1. En el cuadro Destino, escriba la ruta de acceso y el nombre de archivo del programa ejecutable.

    Expanda la lista Destino para incluir cualquiera de las siguientes carpetas estándar de Windows en la ruta de acceso del archivo ejecutable.
    [INSTALLLOCATION] | Carpeta en la que se instala Office
    [WindowsFolder] | Carpeta Windows
    [SystemFolder] | Carpeta System32 de Windows
    [ProgramFilesFolder] | Carpeta Archivos de programa
    [CommonFilesFolder] | Carpeta Archivos de programa\Archivos comunes
    [DesktopFolder] | Carpeta Escritorio de Windows
    [StartMenuFolder] | Menú Inicio de Windows
    [ProgramMenuFolder] | Menú Inicio\Programas de Windows

  2. En el cuadro Argumentos, especifique una cadena de opciones de línea de comandos; por ejemplo, /q /path c:\temp.
  3. Seleccione Ejecute este programa después de haber instalado el producto de Office si desea que el programa que aparece en el cuadro Destino se ejecute una vez finalizada la instalación de Office. Ésta es la opción recomendada. Si el programa no finaliza correctamente o si reinicia el equipo, la instalación de Office no se verá afectada. Sin embargo, el resto de los programas de la lista no se ejecutarán.
  4. Seleccione Ejecute este programa antes de instalar el producto de Office si desea que el programa que aparece en al cuadro Destino se ejecute antes de que se inicie la instalación de Office. Si el programa no finaliza correctamente o si reinicia el equipo, Office no se instalará y el resto de los programas de la lista no se ejecutarán.
  5. Haga clic en Aceptar.


Modificar propiedades de la instalación

Especifica el valor de las propiedades que se aplicarán durante la instalación de Office. Puede personalizar los valores de las propiedades del programa de instalación solo la primera vez que instala Office en el equipo de un usuario; los valores establecidos en un archivo de personalización del programa de instalación no surten efecto si aplica el archivo a una instalación existente.

Para agregar un valor de propiedad, haga clic en Agregar. Para modificar una propiedad que ya ha agregado, selecciónela y, a continuación, haga clic en Modificar. Para quitar una propiedad que ha agregado, seleccione la propiedad y, a continuación, haga clic en Quitar.

Para obtener más información acerca de las propiedades y sus valores, vea Propiedades de instalación de Office 2010 en Microsoft Office 2010 Resource Kit.


Cuadro de diálogo Agregar o modificar un valor de propiedad

En el cuadro de diálogo Modificar propiedades de la instalación, si hace clic en Agregar, se abre el cuadro de diálogo Agregar un valor de propiedad. Si selecciona una entrada en el cuadro de diálogo Modificar propiedades de la instalación y, a continuación, hace clic en Modificar, se abre el cuadro de diálogo Modificar un valor de propiedad. Puede especificar la información siguiente en los cuadros de diálogo Agregar un valor de propiedad o Modificar un valor de propiedad:

  1. En los cuadros de diálogo Agregar un valor de propiedad o Modificar un valor de propiedad, en el cuadro Nombre, escriba el nombre de la propiedad. Los nombres de propiedades deben escribirse completamente en mayúsculas.
  2. En el cuadro Valor, escriba el valor de la propiedad.
  3. Haga clic en Aceptar.


Modificar configuración del usuario

Especifica los valores predeterminados de las aplicaciones de Office para los usuarios que instalen Office con este archivo de personalización.

  1. Para configurar los valores de una aplicación, en el panel izquierdo, expanda la carpeta de la aplicación y las subcarpetas hasta que el valor que desee aparezca en el panel de detalles.

    Puede hacer clic en Mostrar todos los valores para mostrar todos los valores de la aplicación disponibles, o haga clic en Mostrar sólo los valores configurados para mostrar únicamente los valores que se han modificado y guardado previamente en este archivo de configuración.

  2. Haga clic en el valor para mostrar información en la parte inferior del cuadro de diálogo que explique cómo se puede configurar dicho valor.
  3. Para configurar el valor, haga doble clic en el valor que desee y, a continuación, seleccione Sin configurar, Habilitado o Deshabilitado. Cada una de estas opciones puede tener un efecto diferente en el valor, según se explica en la información que aparece en la parte inferior del cuadro de diálogo al seleccionar un valor.
    Sin configurar | El valor permanece igual.
    Habilitado | El valor se modifica en función de las opciones elegidas en el cuadro de diálogo.
    Deshabilitado | El valor está deshabilitado. Deshabilitar una opción puede ser distinto de no configurar la opción. Vea la descripción de la opción específica para obtener más detalles.

    Desde este cuadro de diálogo, puede desplazarse por la lista de valores haciendo clic en Configuración anterior o Configuración siguiente.

  4. Haga clic en Aceptar.
  5. Seleccione Migrar la configuración de usuario para mantener la configuración personalizada del usuario de una versión anterior de Office. Si modifica la configuración de usuario y también activa esta casilla, el programa de instalación aplica primero la configuración modificada y después migra la configuración personalizada existente del usuario, con lo que se sobrescriben los valores conflictivos.

Nota Si hace clic en Habilitado para ver las opciones de un valor y hace clic en Aceptar, Configuración anterior o Configuración siguiente, el estado cambia a Configurado, incluso si no se ha cambiado el valor. La configuración involuntaria del valor con un hipervínculo, ruta de acceso o nombre de archivo vacíos puede causar errores. Si hizo clic en Habilitado y desea omitir los cambios o impedir que se configure el valor, haga clic en Cancelar. También puede restaurar un valor al estado No configurado si hace doble clic en el valor, selecciona Sin configurar y, a continuación, hace clic en Aceptar.


Establecer los estados de instalación de las características

Personaliza cómo se instalan las características de Office en el equipo del usuario.

Para cambiar el estado de instalación de una característica, haga clic en ella y seleccione el estado de instalación. Algunas características, denominadas características principales, están formadas por varias características secundarias. Para ver las características secundarias, haga clic primero en el signo más (+) situado a la izquierda de la característica principal para expandirla.

Al cambiar el estado de instalación de una característica, el nombre de ésta y los nombres de sus características secundarias (si las hubiera) aparecen en negrita, lo que indica que el programa de instalación aplicará estos cambios a la instalación. Las características que no se muestran en negrita se instalan usando el estado de instalación predeterminado. Si desea quitar un cambio realizado, seleccione la característica y Restablecer o Restablecer rama.

Los siguientes estados de instalación de las características suelen estar disponibles para los usuarios durante la instalación. No todos los estados de instalación están disponibles para todas las características. Por ejemplo, si una característica contiene un componente que no se puede anunciar, Instalar al utilizar por primera vez no se incluye en la lista de estados de instalación disponibles para dicha característica.

Ejecutar desde mi PC | El programa de instalación copia los archivos y escribe las entradas del Registro y los accesos directos asociados con la característica en el disco duro del equipo del usuario, y la aplicación o característica se ejecuta de forma local.
Ejecutar todo desde mi PC | Produce el mismo efecto que Ejecutar desde mi PC, excepto que todas las características secundarias pertenecientes a la característica también se establecen en este estado.
Instalar al utilizar por primera vez | El programa de instalación deja los componentes de la característica y todas sus características secundarias en el origen de la instalación local hasta que el usuario intenta usar la característica por primera vez, en cuyo momento se instalan los componentes. Este tipo de característica se conoce también como característica anunciada. Se agrega el símbolo [1] al icono de menú junto al nombre de la aplicación.
No disponible | Los componentes de la característica y todas las características secundarias pertenecientes a ella no se instalan en el equipo. Se agrega una [X] de color rojo al icono de menú junto al nombre de la aplicación.

Las siguientes opciones también están disponibles para todas las características.

Oculto | El programa de instalación no muestra la característica en el árbol de características durante la instalación si el programa de instalación se ejecuta de forma interactiva. La característica no se oculta cuando el programa de instalación se ejecuta en modo de mantenimiento una vez que se ha instalado Office. Se antepone el símbolo [H] al nombre de la característica para indicar que está oculta.
Bloqueado | El usuario no puede modificar el estado de instalación que se elija para esta característica durante la instalación ni en el modo de mantenimiento después de instalar Office. Se antepone el símbolo [L] al nombre de la característica para indicar que está bloqueada.
Restablecer | La característica vuelve a su estado de instalación predeterminado. Es lo mismo que si se selecciona la característica y se hace clic en el botón Restablecer rama.

Si se establece explícitamente una característica en su estado predeterminado, se antepone el símbolo [F] al nombre de la característica para indicar que la característica tendrá necesariamente este estado. Esto es útil cuando se va a crear un archivo de personalización del programa de instalación para modificar una instalación existente de Office. Si no se cambia el estado de instalación de una característica, entonces el programa de instalación no la cambiará en el equipo del usuario. Si se especifica un cambio, incluso si se establece que la característica vuelva a su estado predeterminado habitual, entonces el programa de instalación garantiza que la característica se establecerá en ese estado en el equipo del usuario.

Si se cambia el estado de instalación de una característica, el programa de instalación puede cambiar el estado de instalación de una característica principal o secundaria correspondiente. Por ejemplo, si se establece una característica principal en Instalar al utilizar por primera vez pero se establece una característica secundaria en Ejecutar desde mi PC, el programa de instalación también cambia el estado de la característica principal a Ejecutar desde mi PC.

El programa de instalación no muestra las características ocultas en el árbol de características cuando los usuarios ejecutan el programa de instalación de forma interactiva, pero la característica se instala según el estado de instalación que se haya definido para ella. Todas las características secundarias de una característica oculta también se ocultan.

Nota La mayor utilidad del valor Oculto es simplificar el árbol de características para los usuarios. Por ejemplo, puede ocultar la rama Herramientas de Office del árbol de características para que los usuarios no tengan que decidir qué herramientas necesitan; sólo se instalarán las herramientas que seleccione.

Si establece una característica como No disponible y la oculta en el árbol de características, los usuarios pueden cambiar el valor e instalar la característica instalando la característica principal o ejecutando el programa de instalación en el modo de mantenimiento. Por ejemplo, si establece la característica Complemento para etiquetas inteligentes de nombre como No disponible y Oculto, los usuarios pueden instalarla estableciendo la característica principal Complementos de etiquetas inteligentes en Ejecutar todo desde mi PC. Si desea ayudar a evitar que los usuarios instalen características ocultas, seleccione los estados de instalación No disponible, Oculto y Bloqueado. En este caso, la característica o aplicación no se instala y no estará disponible en el modo de mantenimiento. Los usuarios no pueden instalarla cambiando el estado de la característica principal. La única forma de invertir los estados de instalación No disponible, Oculto y Bloqueado después de instalar Office consiste en usar la herramienta OCT para crear un archivo de personalización del programa de instalación configurado para cambiar el estado de instalación de la característica y aplicar después el archivo de personalización al equipo del usuario.

Para obtener más información, vea Herramienta de personalización de Office en Office 2010 en Microsoft Office 2010 Resource Kit.


Agregar archivos

Agrega archivos a los equipos de los usuarios al instalar Office.

  • Para crear una lista de archivos que se van a agregar al equipo del usuario durante la instalación, haga clic en Agregar, navegue hasta el archivo que desee agregar a la lista y, a continuación, haga clic en Agregar de nuevo. Puede usar las teclas MAYÚS y CTRL para seleccionar varios archivos a la vez.

    En el cuadro de diálogo Ruta de destino de archivos, el cuadro Nombres de archivos se rellena automáticamente con el nombre de los archivos que seleccionó. En el cuadro Ruta de destino en el equipo del usuario, escriba la ruta de acceso que desee para la carpeta de destino en los equipos del usuario, o deje la ruta de acceso sugerida y, a continuación, haga clic en Aceptar.

  • Para cambiar la ruta de destino de un archivo, seleccione el archivo en la lista y, a continuación, haga clic en Modificar.
  • Para quitar un archivo de la lista, selecciónelo y, a continuación, haga clic en Quitar. Puede usar las teclas MAYÚS y CTRL para seleccionar varios archivos a la vez.

Al agregar archivos a una instalación de Office, tenga en cuenta los siguientes aspectos:

  • Los archivos se copian en el archivo de personalización del programa de instalación cuando éste se guarda y se cierra la herramienta OCT. Los archivos grandes aumentan el tamaño del archivo de personalización y la cantidad de tiempo que se tarda en crearlo.
  • Si desea revisar un archivo incluido en el archivo de personalización, debe abrir el archivo de personalización con la herramienta OCT, quitar el archivo de la lista Agregar archivos, agregar la versión revisada y guardar el archivo de personalización.
  • Si el usuario quita, repara o vuelve a instalar Office, los archivos personalizados se eliminan o se vuelven a instalar junto con Office. El programa de instalación no vuelve a instalar un archivo personalizado si éste ha cambiado desde la instalación.


Cuadro de diálogo Ruta de destino de archivos

En el cuadro de diálogo Ruta de destino en el equipo del usuario, escriba la ruta de acceso de la carpeta donde desee que se instale el archivo en los equipos de los usuarios y, a continuación, haga clic en Aceptar.

Puede seleccionar varios archivos a la vez usando las teclas MAYÚS y CTRL; estos archivos se asocian a la misma carpeta de destino. Puede usar los siguientes nombres especiales de carpeta en la ruta de destino:

[INSTALLLOCATION] | Carpeta en la que se instala Office
[ROOTDRIVE] | Unidad de disco local que tenga más espacio libre
[ProgramFilesFolder] | Carpeta Archivos de programa
[CommonFilesFolder] | Carpeta Archivos de programa\Archivos comunes
[WindowsFolder] | Carpeta Windows
[SystemFolder] | Carpeta System32 de Windows
[PersonalFolder] | Carpeta Mis documentos del usuario
[AppDataFolder] | Carpeta Datos de programa del usuario
[NetHoodFolder] | Carpeta Mis sitios de red del usuario


Quitar archivos

Quita archivos de los equipos de los usuarios al instalar Office.

Los archivos que aparecen en la lista Quitar archivos se quitan del equipo del usuario antes de instalar los archivos de la lista Agregar archivos personalizados. Por lo tanto, puede eliminar los archivos existentes en el equipo de un usuario y reemplazarlos por versiones nuevas. Si el archivo de destino del equipo de un usuario se ha cambiado de nombre o modificado, no se reemplazará al agregar un archivo con el mismo nombre.

Para crear una lista de los archivos que desea quitar del equipo del usuario durante la instalación, haga clic en Agregar. Para modificar la ruta de acceso o el nombre de un archivo, seleccione el archivo en la lista Quitar archivos y, a continuación, haga clic en Modificar. Para quitar un archivo de la lista, selecciónelo y, a continuación, haga clic en Quitar. Puede usar las teclas MAYÚS y CTRL para seleccionar varios archivos a la vez.


Cuadro de diálogo Ruta de acceso del archivo

En el cuadro de diálogo Ruta de acceso del archivo, escriba la ruta de acceso y el nombre del archivo que desee agregar a la lista de archivos que va a quitar del equipo del usuario y, después, haga clic en Aceptar.

La ruta debe comenzar por una letra de unidad, una ruta UNC o una de las siguientes carpetas especiales:

[INSTALLLOCATION] | Carpeta en la que se instala Office
[ROOTDRIVE] | Unidad de disco local que tenga más espacio libre
[ProgramFilesFolder] | Carpeta Archivos de programa
[CommonFilesFolder] | Carpeta Archivos de programa\Archivos comunes
[WindowsFolder] | Carpeta Windows
[SystemFolder] | Carpeta System32 de Windows
[PersonalFolder] | Carpeta Mis documentos del usuario
[AppDataFolder] | Carpeta Datos de programa del usuario
[NetHoodFolder] | Carpeta Mis sitios de red del usuario


Agregar entradas del Registro

Agrega o modifica entradas del Registro en los equipos de los usuarios al instalar Office.

Para crear una lista de las entradas del Registro que se van a agregar a los equipos de los usuarios, haga clic en Agregar. Para cambiar una entrada de la lista, selecciónela y, a continuación, haga clic en Modificar. Para quitar una entrada de la lista, selecciónela y, a continuación, haga clic en Quitar. Haga clic en Importar para agregar un conjunto de entradas desde un archivo del Registro (archivo REG). Si una entrada del archivo REG duplica una entrada de la lista, la herramienta OCT pregunta si se desea sobrescribir las entradas del Registro existentes con las del archivo REG.

Nota Es posible que las entradas del Registro personalizadas en esta sección invaliden la configuración personalizada en otra parte de la herramienta OCT. Use esta sección para personalizar opciones que no se pueden establecer directamente en la interfaz de usuario de Office y que no se pueden configurar con otros métodos en la herramienta OCT.

Para obtener más información, vea Herramienta de personalización de Office en Office 2010 en Microsoft Office 2010 Resource Kit.


Cuadro de diálogo Agregar o modificar una entrada del Registro

En el cuadro de diálogo Agregar una entrada del Registro o Modificar una entrada del Registro, configure la información siguiente para cada entrada del Registro y, a continuación, haga clic en Aceptar:

Expanda el menú Raíz y seleccione la rama que contiene las entradas que desee agregar o modificar. Los valores se aplican una vez por usuario (HKEY_CURRENT_USER) o una vez por equipo (HKEY_LOCAL_MACHINE). Tenga en cuenta que no se pueden agregar entradas del Registro a la raíz de HKEY_USERS o HKEY_LOCAL_MACHINE.
Expanda el menú Tipo de datos y seleccione el tipo de datos para el valor de Registro que desee agregar o modificar.
En el cuadro Clave, escriba el nombre de la subclave donde se almacena la entrada; por ejemplo, Software\Microsoft\Office\14.0\Archivos comunes.
Seleccione Crear clave vacía si la entrada del Registro no contiene un nombre de valor o datos de valor. Algunos valores están determinados por la presencia o ausencia de la entrada del Registro.
En Nombre del valor escriba el nombre para la nueva entrada del Registro. Si incluye Datos del valor pero deja en blanco este campo, el valor recibe el nombre <Predeterminado>. Una clave solo puede tener un nombre de valor <Predeterminado>.
En el cuadro Datos del valor, escriba el valor que se almacenará en la nueva entrada del Registro. Los datos deben coincidir con el tipo de datos.


Quitar entradas del Registro

Quita entradas del Registro de los equipos de los usuarios al instalar Office.

Para crear una lista de las entradas del Registro que se van a quitar de los equipos de los usuarios, haga clic en Agregar. Para cambiar una entrada de la lista, selecciónela y, a continuación, haga clic en Modificar. Para quitar una entrada de la lista, selecciónela y, a continuación, haga clic en Quitar.

Nota Si el usuario quita, repara o vuelve a instalar Office, las entradas del Registro personalizadas se quitan o se vuelven a instalar junto con Office.


Cuadro de diálogo Eliminar o modificar una entrada del Registro

En el cuadro de diálogo Eliminar una entrada del Registro o Modificar una entrada del Registro, escriba la siguiente información para cada entrada del Registro y, a continuación, haga clic en Aceptar:

Expanda el menú Raíz y, a continuación, seleccione la rama que contenga las entradas que desee quitar o modificar.
En el cuadro Clave, escriba el nombre de la subclave donde se almacena la entrada; por ejemplo Software\Microsoft\Office\14.0\Archivos comunes.
En Nombre del valor, escriba el nombre de la entrada del Registro que desee quitar. Para quitar la subclave completa, incluidas todas sus entradas de valor, deje en blanco este campo.


Perfil de Outlook

Personaliza los perfiles de Outlook predeterminados de los usuarios, que son los conjuntos de valores del Registro de Windows que definen información específica del usuario.

Configure los valores de una nueva conexión de Exchange Server, o reemplace los valores de una conexión de Exchange Server ya existente. Debe escribir la información de configuración en los campos siguientes:

Un perfil de Outlook puede contener varias cuentas de correo electrónico. Los usuarios pueden tener varios perfiles de Outlook, pero en el archivo de personalización del programa de instalación solo se puede configurar un perfil.

Utilizar perfil existente: usa el perfil que ya está configurado en el equipo del usuario o solicita al usuario que cree un perfil la primera vez que se inicie Outlook. Al seleccionar esta opción, se deshabilitan las demás secciones de Outlook en la herramienta OCT.
Modificar perfil: modifica el perfil predeterminado en el equipo del usuario o define cambios en los perfiles con el nombre que especifique. Si no existe un perfil predeterminado o no hay ningún perfil con el nombre que especifique, Outlook crea un perfil basado en las opciones que elija en las otras secciones de Outlook en la herramienta OCT. Outlook usa el nombre de perfil predeterminado (Outlook) o el nombre de perfil que se haya especificado.
Nuevo perfil: crea un perfil nuevo en el equipo del usuario y lo convierte en el perfil predeterminado; los perfiles existentes no se quitan y siguen estando disponibles para los usuarios. Debe escribir un nombre en el cuadro Nombre del perfil. Este nombre aparece en el cuadro de diálogo Cuentas de correo electrónico de Outlook. Outlook crea el perfil en función de las opciones que se elijan en las demás secciones de Outlook en la herramienta OCT.
Aplicar PRF: importa un archivo de perfil de Outlook (archivo PRF) para definir un nuevo perfil predeterminado o actualizar un perfil existente. Al seleccionar esta opción, se deshabilitan las demás secciones de Outlook en la herramienta OCT pero ésta no se actualiza con la configuración del archivo PRF. En el cuadro Aplique el siguiente perfil (archivo PRF) escriba un nombre y una ruta de acceso para el perfil. Si creó un archivo PRF para una versión anterior de Outlook, puede importarlo en Outlook 2010, a condición de que en el perfil se definan únicamente servicios MAPI.

Si se instala Office en equipos bloqueados en los que los usuarios no tengan derechos administrativos, los usuarios no podrán configurar su perfil de Outlook después de instalar Office.


Modo caché

Use las siguientes opciones para configurar los perfiles de Outlook de los usuarios para usar una copia local del buzón de Exchange.

No configurar el modo caché de Exchange: de forma predeterminada, se puede tener acceso a los buzones de Exchange desde el equipo de Exchange Server, en lugar de almacenarlos en caché en los equipos de los usuarios en un archivo de datos de Outlook (.ost) sin conexión.

Configurar el modo caché de Exchange: crea un archivo .ost o usa un archivo .ost existente; los usuarios trabajan con una copia local de su buzón de Exchange.

Si selecciona Usar modo de intercambio en caché, puede configurar el modo caché de Exchange para los usuarios con las siguientes opciones:

  • Descargar sólo encabezados: descarga copias solo de los encabezados de los buzones de Exchange de los usuarios.

  • Descargar encabezados seguidos del elemento completo: descarga copias de los encabezados de los buzones de Exchange de los usuarios y después descarga copias de los mensajes.

  • Descargar elementos completos: descarga copias de los mensajes completos (encabezados y cuerpos de los mensajes) de los buzones de Exchange de los usuarios.

  • En conexiones lentas, descargar sólo encabezados: cuando se detecte una conexión de red lenta, descarga copias solo de los encabezados de los buzones de Exchange de los usuarios.

  • Descargar carpetas compartidas que no sean de correo: descarga todas las carpetas compartidas que no sean de correo de los buzones de otros usuarios.

  • Descargar carpeta pública Favoritos: descarga la lista de favoritos de la carpeta pública.


Configuración de Exchange

Haga clic en el botón Más configuraciones en el cuadro de diálogo Configuración de Exchange para configurar las opciones de uso sin conexión de Exchange Server y la característica Outlook en cualquier lugar.

Use las siguientes opciones para configurar los perfiles de usuario de Outlook para usar sin conexión y Outlook en cualquier lugar:

Habilitar uso sin conexión

  • Ruta de acceso y nombre de archivo de datos de Outlook (.ost): especifique el nombre y el lugar en que debería almacenarse el archivo de datos de Outlook sin conexión.

  • Ruta de acceso a directorio para almacenar los archivos de la Libreta de direcciones sin conexión: especifique la ruta de acceso donde deberían almacenarse los archivos de la Libreta de direcciones sin conexión.

Configurar Outlook en cualquier lugar

Conectar con el buzón de Exchange utilizando HTTP: seleccione esta opción para habilitar Outlook en cualquier lugar.

Si ha habilitado Outlook en cualquier lugar, puede configurar las siguientes opciones:

  • Utilizar esta dirección URL para conectar con el servidor proxy para Exchange: dirección URL del nombre del servidor correspondiente al servidor proxy de Outlook en cualquier lugar.

    No escriba http:// o https:// como parte del nombre. La entrada apropiada (http:// o https://) se incluye automáticamente en el cuadro después de escribir el nombre, según la configuración de autenticación que elija.

  • Conectar utilizando sólo SSL: seleccione esta opción para conectarse usando Capa de sockets seguros. Si quiere admitir tanto la autenticación de cliente como la de servidor, seleccione:

    • Autenticar mutuamente la sesión al conectar con SSL: si está habilitada esta opción, escriba el nombre principal del servidor proxy.

  • En una red rápida, conectar utilizando HTTP primero y después TCP/IP: en una red rápida, conéctese usando Outlook en cualquier lugar (HTTP) primero en lugar de la LAN predeterminada (TCP/IP).

  • En una red lenta, conectar utilizando HTTP primero y después TCP/IP: en una red lenta, conéctese usando Outlook en cualquier lugar (HTTP) primero en lugar de la LAN predeterminada (TCP/IP).

  • Utilizar esta autenticación al conectar con el servidor proxy para Exchange: el método predeterminado es autenticación de contraseña (NTLM).


Agregar cuentas

Incluye nuevas cuentas de correo electrónico de Outlook en el perfil del usuario.

Seleccione No personalizar la información de cuentas y perfiles de Outlook si no desea agregar cuentas al perfil de Outlook que esté configurando.

Seleccione Personalizar la información de cuentas y perfiles de Outlook adicionales para especificar información de cuentas nuevas en el perfil de Outlook que esté configurando.

Para agregar una nueva cuenta a la lista, haga clic en Agregar. Para modificar una cuenta de la lista, selecciónela y, a continuación, haga clic en Modificar. Para quitar una cuenta de la lista, selecciónela y, a continuación, haga clic en Quitar.

También puede especificar lo siguiente:

  • Al configurar un servidor Exchange o agregar un archivo de datos de Outlook (archivo .pst), expanda Entregar correo nuevo en la siguiente ubicación y, a continuación, seleccione la ubicación de entrega para los mensajes de correo electrónico nuevos. La ubicación predeterminada es el servidor Exchange, si hay uno configurado; de lo contrario, se usa como valor predeterminado de ubicación el archivo .pst del equipo del usuario.
  • Expanda Cuenta de correo electrónico predeterminada y, a continuación., seleccione la cuenta que se usará como cuenta de correo electrónico predeterminada para los usuarios.


Cuadros de diálogo Agregar cuenta y Configuración de la cuenta

Si agrega una cuenta nueva, seleccione el tipo de cuenta que va a agregar y, continuación, haga clic en Siguiente.

En el cuadro de diálogo <tipo de cuenta> Configuración, configure las opciones apropiadas para el tipo de cuenta que esté agregando o modificando. Haga clic en Más configuraciones si desea obtener otras opciones de configuración. Haga clic en Finalizar cuando haya finalizado.

Para asegurarse de que los servicios de correo electrónico no se superponen, puede que Outlook no le permita agregar más de una cuenta en el mismo tipo de servicio. Por ejemplo, Outlook comprueba todas las cuentas POP que tienen nombres únicos. En la siguiente tabla se muestra cómo Outlook determina si se puede agregar una cuenta nueva del mismo tipo como una cuenta existente al archivo de personalización del programa de instalación.

Tipo de cuenta | ¿Se permiten cuentas duplicadas? | Los datos se utilizan para determinar si existe conflicto
POP3 | Sí | Nombre de la cuenta
IMAP | Sí | Nombre de la cuenta
Exchange | Sí | Nombre de la cuenta
Archivo de datos de Outlook (.pst) | Sí | Nombre de archivo y ruta de acceso del archivo .pst
Libreta de direcciones de Outlook | No | Existencia de cuenta
Servicio de directorio de Internet (LDAP) | Sí | Nombre de la cuenta

Configuraciones para cuentas de Exchange

Si selecciona Exchange como tipo de cuenta a crear, escriba la información básica en el cuadro de diálogo Configuración de Exchange y, a continuación, haga clic en Más configuraciones. En la pestaña Exchange, use las siguientes opciones para configurar los perfiles de usuarios de Outlook para uso sin conexión y Outlook en cualquier lugar:
Opción Descripción
Habilitar uso sin conexión
  • Escriba el nombre y la ubicación del archivo de datos de Outlook sin conexión en el cuadro Ruta de acceso y nombre de archivo de datos de Outlook (.ost).
  • Escriba la ruta de acceso de los archivos de la Libreta de direcciones sin conexión en el cuadro Ruta de acceso a directorio para almacenar los archivos de la Libreta de direcciones sin conexión.
Configurar Outlook en cualquier lugar
  • Seleccione Configurar Outlook en cualquier lugar para habilitar Outlook en cualquier lugar y, a continuación, configure las opciones siguientes:
    • Seleccione Conectar con el buzón de Exchange utilizando HTTP y, a continuación, escriba la dirección URL del servidor proxy de Outlook en cualquier lugar.

      No escriba http://o https:// como parte del nombre. La entrada apropiada (http:// o https://) se incluye automáticamente en el cuadro después de escribir el nombre, según la configuración de autenticación que elija.

    • Seleccione Conectar utilizando sólo SSL, seleccione Autenticar mutuamente la sesión al conectar con SSL y, a continuación, escriba el nombre principal del servidor proxy.
    • Para especificar que Outlook en cualquier lugar primero intente establecer una conexión usando HTTP cuando se detecta una conexión rápida, seleccione En una red rápida, conectar utilizando HTTP primero y después TCP/IP.
    • Para especificar que Outlook en cualquier lugar primero intente establecer una conexión usando HTTP cuando se detecta una conexión lenta, seleccione En una red lenta, conectar utilizando HTTP primero y después TCP/IP.
    • Expanda el menú Utilizar esta autenticación al conectar con el servidor proxy para Exchange y, a continuación, seleccione un método de autenticación.

Al hacer clic en la pestañaModo de almacenamiento en caché en el cuadro de diálogo Configuración de Exchange, puede configurar cómo o si se copiarán los mensajes de los usuarios en los equipos locales de los usuarios.
Opción | Descripción
Configurar el modo caché de Exchange | Especifica que los buzones de Exchange tendrán acceso desde el equipo de Exchange Server, en lugar de guardarlos en la memoria caché de los equipos de los usuarios en un archivo de datos de Outlook (.ost) sin conexión.
No configurar el modo caché de Exchange Especifica que los usuarios trabajen con una copia local de sus buzones de Exchange. Para refinar esta configuración, siga uno de estos procedimientos:
  • Seleccione Descargar encabezados para descargar copias sólo de los encabezados de los buzones de Exchange de los usuarios.
  • Seleccione Descargar encabezados seguidos del elemento completo para descargar copias de los encabezados y copias de los mensajes de los buzones de Exchange de los usuarios.
  • Seleccione Descargar elementos completos para descargar copias de los mensajes completos (encabezados y cuerpos de los mensajes) de los buzones de Exchange de los usuarios.

      • Siga uno o varios de los procedimientos siguientes:

    • Seleccione En conexiones lentas, descargar sólo encabezados para descargar copias solo de los encabezados de los buzones de Exchange de los usuarios cuando se detecta una conexión de red lenta.
    • Seleccione Descargar carpetas compartidas que no sean de correo para descargar estas carpetas de buzones de otros usuarios.
    • Seleccione Descargar carpeta pública Favoritos para descargar la lista de favoritos de la carpeta pública.


Exportar configuración

Guarda la configuración de perfil de Outlook existente a un archivo PRF.

Haga clic en Exportar configuración de perfiles. En el cuadro de diálogo Guardar como, escriba un nombre para el nuevo archivo PRF y, a continuación, haga clic en Guardar.

Nota Una forma eficaz de crear un archivo PRF de Outlook es usar la herramienta OCT para realizar las selecciones y después exportarlas a un archivo PRF, incluso si no va a usar un archivo de personalización del programa de instalación al implementar Office. Puede modificar el archivo PRF para llevar a cabo personalizaciones adicionales que no se exponen en la herramienta OCT. Por ejemplo, puede agregar un proveedor de correo electrónico no incluido en la herramienta OCT.


Especificar grupos de envío o recepción

Defina grupos de envío o recepción para las cuentas y carpetas de Exchange, y especifique las tareas que se realizan en cada grupo durante una operación de envío o recepción de Outlook. Un grupo de envío o recepción contiene una colección de cuentas y carpetas de Outlook. Puede especificar opciones diferentes para grupos de envío o recepción cuando Outlook se ejecuta con o sin conexión.

No establecer configuración de envío o recepción: no se configuran los valores de los grupos de envío o recepción. Outlook está configurado solamente con el grupo Todas las cuentas y su configuración predeterminada. Si los usuarios han creado grupos adicionales, dichos grupos se migran cuando los usuarios actualizan a Outlook 2010.
Establecer configuración de envío o recepción: configura los valores de los grupos de envío o recepción (sólo las cuentas y carpetas de Exchange).
  • Haga clic en Nuevo para crear un nuevo grupo de cuentas y carpetas.
  • Haga clic en Modificar para especificar o volver a definir las opciones de un grupo de envío o recepción.
  • Haga clic en Cambiar nombre para cambiar el nombre de un grupo de envío o recepción existente.
  • Haga clic en Quitar para quitar un grupo de envío o recepción existente.

Configuración de envío o recepción para el grupo seleccionado

Especifique la configuración del grupo de envío o recepción seleccionado en la lista. El nombre del grupo seleccionado aparece en la etiqueta de opción. Puede especificar valores diferentes para cuando Outlook se ejecute con o sin conexión.

Cuando Outlook tiene conexión
  • Incluir este grupo en el envío o recepción: ejecuta una acción de envío o recepción en este grupo cuando el usuario haga clic en Enviar y recibir.
  • Programar un envío o recepción automáticos cada n minutos: escriba el número de minutos que desee entre acciones de envío o recepción automáticas.
  • Realizar envío o recepción automáticos al salir: ejecuta automáticamente una acción de envío o recepción para este grupo cuando el usuario salga de Outlook.
Cuando Outlook no tiene conexión
  • Incluir este grupo en el envío o recepción: ejecuta una acción de envío o recepción en este grupo cuando el usuario haga clic en Enviar y recibir.
  • Programar un envío o recepción automáticos cada n minutos: elija el intervalo entre cada acción de envío o recepción.
Libreta de direcciones de Exchange
  • Descargar la Libreta de direcciones sin conexión: descarga la Libreta de direcciones sin conexión cuando el usuario haga clic en Enviar y recibir.
  • Haga clic en Configuración de la Libreta de direcciones para abrir el cuadro de diálogo Modificar configuración de la Libreta de direcciones. Puede seleccionar Descargar cambios desde el último envío o recepción para descargar únicamente las actualizaciones de la Libreta de direcciones que se hayan producido desde la última descarga y puede elegir si desea descargar Detalles completos o Sin detalles.


Cuadro de diálogo Nuevo grupo de Exchange

En el cuadro Nombre del nuevo grupo, escriba el nombre del grupo de envío o recepción de Exchange que esté creando y, a continuación, haga clic en Aceptar.


Cuadro de diálogo Modificar grupo

Al modificar un grupo, puede seleccionar alguna o todas las opciones siguientes en el cuadro de diálogo Modificar grupo. A continuación, haga clic en Aceptar.

En Seleccione opciones para este grupo de envío o recepción, seleccione las siguientes opciones:

Enviar elementos de correo: envía los elementos de correo de la Bandeja de salida al ejecutar una operación de envío o recepción para este grupo.
Recibir elementos de correo: recibe los elementos de correo al ejecutar una operación de envío o recepción para este grupo.
Hacer que las páginas principales de carpeta estén disponibles sin conexión: actualiza el contenido de las páginas principales de carpeta al ejecutar una operación de envío o recepción para este grupo.
Sincronizar formularios: sincroniza formularios al ejecutar una operación de envío o recepción para este grupo.

En Cambie las opciones de carpeta de este grupo de envío o recepción, seleccione una carpeta y proporcione la siguiente información:

Incluir esta carpeta en el envío o recepción: agregue esta carpeta al conjunto de carpetas que se actualizarán durante una operación de envío o recepción para este grupo. Para algunas carpetas, también están disponibles las siguientes opciones:
  • Descargar sólo encabezados: descarga sólo los encabezados para esta carpeta al actualizar ejecutando una operación de envío o recepción para este grupo.
  • Descargar elemento completo incluidos datos adjuntos: descarga los mensajes de correo electrónico (u otros elementos) completos para esta carpeta al actualizar ejecutando una operación de envío o recepción para este grupo.
  • Descargar sólo encabezados de elementos mayores de: si los elementos superan el tamaño especificado, descarga sólo el encabezado del elemento. Este valor sólo se aplica a esta carpeta al actualizar ejecutando una operación de envío o recepción para este grupo.


Cuadro de diálogo Cambiar nombre de grupo de Exchange

Escriba el nuevo nombre del grupo de envío o recepción de Exchange en el cuadro Nombre del nuevo grupo y, a continuación, haga clic en Aceptar.


Cuadro de diálogo Modificar configuración de la Libreta de direcciones

Configure la forma predeterminada en que Outlook mantiene actualizada la Libreta de direcciones sin conexión. Seleccione una de las siguientes opciones:

Descargar cambios desde el último envío o recepción: Outlook descarga solo los cambios efectuados en la Libreta de direcciones desde el último envío o recepción. Normalmente, supone menos tiempo descargar esto que descargar toda la Libreta de direcciones.
Detalles completos: cuando descargue la Libreta de direcciones, Outlook copiará todos los detalles de cada entrada.
Sin detalles: cuando descargue la libreta de direcciones, Outlook copiará solamente la información esencial, como el nombre y la dirección de correo electrónico de cada entrada. Esto supone menos tiempo de descarga, pero no se incluyen los detalles de la dirección en la libreta de direcciones sin conexión. Esta es una opción heredada admitida por las versiones 2.0 y 3.0 de la Libreta de direcciones de Outlook (OAB). Si Outlook se conecta a un servidor que admite OAB 4.0 o una versión posterior, se descargarán todos los detalles incluso si se activa esta opción.


Configuración de seguridad de Office

Personaliza la configuración de seguridad de las aplicaciones de Office.

Nota La configuración de seguridad especificada en un archivo de personalización (.msp) del programa de instalación pasa a ser la configuración predeterminada en los equipos de los usuarios; sin embargo, los usuarios pueden cambiarla tras la instalación. Para bloquear la configuración de seguridad y aplicarla, debe usar la directiva de grupo. Para obtener más información, vea las recomendaciones incluidas en "2007 Microsoft Office Security Compliance Management Toolkit" (http://r.office.microsoft.com/r/rlidOCTCHMOfficeSecurityGuide?clid=es-es).

La lista de editores de confianza identifica los orígenes de confianza para macros firmadas digitalmente, complementos, controles Microsoft ActiveX y otro código ejecutable usado por aplicaciones de Office. Haga clic en Agregar junto al cuadro Agregue los siguientes certificados digitales a la lista de editores de confianza para agregar certificados digitales (archivos CER) a la lista de editores de confianza.

Las aplicaciones de Office comparten una lista de orígenes de confianza basados en certificados con Microsoft Internet Explorer. Para obtener más información, vea "Planear configuración de editores de confianza para Office 2010" en Office 2010 Resource Kit.

La lista Ubicaciones de confianza identifica las ubicaciones desde las que se puede abrir cualquier archivo sin necesidad de que lo compruebe la característica de seguridad del Centro de confianza. Para agregar una nueva ubicación, haga clic en Agregar junto al cuadro Agregue las rutas de acceso siguientes a la lista de ubicaciones de confianza, escriba la información siguiente y, a continuación haga clic en Aceptar:
  1. Expanda el menú Aplicación y, a continuación, seleccione la aplicación de Office que usa esta ubicación.
  2. En el cuadro Ruta de acceso, escriba la ruta de acceso de la ubicación de confianza. Escriba una ruta de acceso completa con la letra de la unidad o la ruta UNC. La ruta de acceso puede incluir variables del entorno.
  3. Seleccione Las subcarpetas de esta ubicación también son de confianza para incluir subcarpetas como ubicaciones de confianza.
  4. En el cuadro Descripción, escriba una descripción de la finalidad que tiene la ubicación.

Para quitar una ubicación de confianza de esta lista, selecciónela y, después, haga clic en Quitar.

Nota Si especifica una o más ubicaciones aquí, la lista de ubicaciones de confianza definida anteriormente en el equipo del usuario se borrará y será reemplaza por esta lista.

Seleccione Quitar todas las ubicaciones de confianza escritas por la Herramienta de personalización de Office durante la instalación para borrar la lista de ubicaciones de confianza del equipo del usuario. Puede activar esta casilla aunque no haya ubicaciones de confianza definidas en este cuadro de diálogo, si desea borrar la lista de ubicaciones de confianza de los equipos de los usuarios.
En la lista Configuración de seguridad predeterminada, configure los niveles predeterminados de seguridad para complementos, plantillas y aplicaciones de Office. Para cada aplicación de Office, puede configurar las siguientes opciones:
  • Opciones de ubicaciones de confianza permitidas
    1. Permitir ubicaciones de confianza que NO estén en el equipo del usuario
    2. Permitir ubicaciones de confianza sólo en los equipos de los usuarios (valor predeterminado de la aplicación)
    3. Deshabilitar todas las ubicaciones de confianza; sólo se confiará en archivos firmados por editores de confianza
  • Opciones de advertencias de complementos de la aplicación
    1. Deshabilitar todas las extensiones de aplicaciones
    2. Requerir que un editor de confianza firme las extensiones de aplicaciones
    3. Requerir que se firmen las extensiones y deshabilitar sin preguntar las extensiones no firmadas
    4. Habilitar todos los complementos de la aplicación instalados (valor predeterminado de la aplicación)
  • Opciones de advertencias de macros de VBA
    1. Deshabilitar todas las macros de VBA
    2. Deshabilitar advertencia de la barra de confianza para macros de VBA sin firmar (se deshabilitará el código sin firmar)
    3. Deshabilitar todas las macros de VBA con notificación (valor predeterminado de la aplicación)
    4. No hay comprobaciones de seguridad para macros de VBA (no recomendado, se puede ejecutar código en todos los documentos)
  • Microsoft Office Project – Complementos y plantillas
    1. Confiar en todas las plantillas y complementos instalados
    2. No confiar en las plantillas y complementos instalados
  • Microsoft Office Project – Nivel de seguridad
    1. Muy alto: sólo se podrán ejecutar las macros que estén instaladas en orígenes de confianza. Todas las demás macros firmadas y sin firmar se deshabilitarán.
    2. Alto: sólo se podrán ejecutar las macros firmadas que proceden de fuentes de confianza. Las macros sin firmar se deshabilitarán.
    3. Medio: el usuario puede elegir ejecutar o no macros que probablemente no son seguras.
    4. Bajo (no recomendado): no ofrece protección a los usuarios contra macros inseguras.
Inicialización de ActiveX no segura: determina si controles ActiveX no firmados, y, por tanto, posiblemente no seguros, pueden inicializar el uso de datos persistentes, es decir, de datos que se guardan desde una instalación del control a la siguiente. Los valores posibles son:
<no configurar>: el programa de instalación no modifica la configuración especificada en el equipo del usuario. Se instalarán nuevas aplicaciones con la configuración predeterminada, que es Solicitar al usuario que utilice datos persistentes.
Solicitar al usuario que utilice valores predeterminados de los controles: antes de que una aplicación inicie controles ActiveX, se avisa al usuario de que podría no ser seguro. Si el usuario confía en la fuente del documento, el control se inicializará usando la configuración predeterminada.
Solicitar al usuario que utilice datos persistentes: antes de que una aplicación inicie controles ActiveX, se avisa al usuario de que podría no ser seguro. Si el usuario confía en la fuente del documento, el control se inicializará usando datos persistentes.
No solicitar: se ejecutan todos los controles ActiveX sin preguntar antes al usuario. Esta configuración es la que menos protección ofrece y se recomienda no usarla.
No solicitar y deshabilitar todos los controles: no se ejecuta ninguno de los controles ActiveX sin firmar y no se advierte al usuario.


Configurar accesos directos

Modifique o quite accesos directos predeterminados de aplicaciones de Office instaladas y agregue accesos directos a cualquier archivo instalado con la versión Office 2010 o que ya esté en el equipo del usuario.

Para agregar un nuevo acceso directo, haga clic en Agregar. Para modificar un acceso directo de la lista, selecciónelo y, a continuación, haga clic en Modificar. Para quitar un acceso directo de la lista, selecciónelo y, a continuación, haga clic en Quitar.

Nota Si agrega un acceso directo a una aplicación o archivo personalizado, este acceso directo no se actualiza o quita si el usuario modifica, repara, vuelve a instalar o quita Office.


Cuadro de diálogo Agregar o modificar una entrada de acceso directo

En el cuadro de diálogo Agregar o modificar una entrada de acceso directo, escriba la siguiente información para el acceso directo que está creando o modificando y, a continuación, haga clic en Aceptar:

Destino: especifique la aplicación asociada con el acceso directo seleccionando una palabra clave predefinida de la aplicación o escribiendo el nombre y la ruta de acceso del archivo al que señalará el acceso directo. Si selecciona una palabra clave de la aplicación, la herramienta OCT completa automáticamente la información en los cuadros restantes. Los nombres de la lista corresponden a las características que selecciona en la página Establecer los estados de instalación de las características de la herramienta OCT, además de cualquier archivo personalizado que agregue a la instalación en la página Agregar archivos. Si escribe un nombre y una ruta de acceso, y éstos contienen un espacio, debe incluir toda la cadena entre comillas dobles (""). Puede agregar opciones de línea de comandos para la aplicación mediante el campo Argumentos.
Ubicación: especifique la carpeta en la que se crea el acceso directo seleccionando una palabra clave predefinida de la carpeta o escribiendo el nombre y la ruta de acceso de la ubicación del acceso directo. Puede especificar una subcarpeta agregando una barra invertida (\) seguida del nombre de la subcarpeta. Por ejemplo, para instalar el acceso directo de Microsoft Word 2010 en la subcarpeta Microsoft Office, en la carpeta Programas del menú Inicio, seleccione [ProgramMenuFolder] y agregue el nombre de la subcarpeta del modo siguiente: [ProgramMenuFolder]\Microsoft Office.

Puede utilizar las siguientes carpetas especiales para Ubicación:

[StartMenuFolder] | Menú Inicio de Windows
[ProgramMenuFolder] | Menú Inicio\Programas de Windows
[StartupFolder] | Carpeta Inicio del menú Inicio\Programas de Windows
[DesktopFolder] | Carpeta Escritorio de Windows
[INSTALLLOCATION] | Carpeta en la que se instala Office
[FavoritesFolder] | Carpeta Favoritos del usuario
[AppDataFolder] | Carpeta Datos de programa del usuario
[NetHoodFolder] | Carpeta Mis sitios de red del usuario
Nombre: especifique un nombre para el acceso directo escribiendo cualquier cadena.
Comenzar en: especifique la carpeta de inicio predeterminada para la aplicación escribiendo una ruta de acceso. Si deja este cuadro vacío, la carpeta predeterminada se establece en la carpeta en la que reside el archivo de destino. Si la ruta de acceso no es válida en un equipo de usuario, éste verá un mensaje de error al intentar usar el acceso directo.
Argumentos: escriba argumentos opcionales para pasar a la aplicación en la línea de comandos.
Método abreviado: escriba un método abreviado opcional de teclado para la aplicación o el archivo. La sintaxis del método abreviado es la siguiente:
[modificador+]VK_tecla
donde modificador es MAYÚS, CTRL, ALT o EXT; y VK_tecla es el nombre de una tecla virtual (vea la tabla siguiente). El modificador es opcional y se pueden especificar varios, en cualquier orden, separados por un signo más (+). Si usa modificadores, deben ir precedidos por el nombre de la tecla virtual y no se usan espacios en la definición de la tecla.

A continuación se citan varios ejemplos:

CTRL+VK_F12
CTRL+MAYÚS+VK_A
ALT+CTRL+VK_SNAPSHOT

Puede que algunas combinaciones de teclas, como CTRL+ALT+VK_SUPR, las use el sistema y quizá no se inicie la aplicación como cabría esperar. Tenga cuidado para evitar conflictos en el equipo del usuario, sobre todo al especificar una tecla de método abreviado sin modificador. Por ejemplo, si especifica VK_A sin modificador, la aplicación se ejecuta siempre que el usuario escriba la tecla A.

Puede usar los siguientes nombres de teclas virtuales:
Nombre de tecla virtual | Código de tecla hexadecimal | Descripción
VK_0 … VK_9 | 30-39 | Teclas 0-9
VK_A … VK_Z | 41-5A | Teclas A-Z
VK_NUMPAD0 … VK_NUMPAD9 | 60-69 | Teclas de 0 a 9 del teclado numérico
VK_F1 ... VK_F24 | 70-87 | Teclas de función F1-F24
VK_LBUTTON | 1 | Botón primario del mouse
VK_RBUTTON | 2 | Botón secundario del mouse
VK_CANCEL | 3 | Control-interrumpir proceso
VK_MBUTTON | 4 | Botón central del mouse (mouse de tres botones)
VK_BACK | 8 | Tecla RETROCESO
VK_CLEAR | 0C | Tecla BORRAR
VK_RETURN | 0D | Tecla ENTRAR
VK_PAUSE | 13 | Tecla PAUSA
VK_CAPITAL | 14 | Tecla BLOQ MAYÚS
VK_PRIOR | 21 | Tecla RE PÁG
VK_NEXT | 22 | Tecla AV PÁG
VK_END | 23 | Tecla FIN
VK_HOME | 24 | Tecla INICIO
VK_LEFT | 25 | Tecla FLECHA IZQUIERDA
VK_UP | 26 | Tecla FLECHA ARRIBA
VK_RIGHT | 27 | Tecla FLECHA DERECHA
VK_DOWN | 28 | Tecla FLECHA ABAJO
VK_SELECT | 29 | Tecla SELECCIONAR
VK_EXECUTE | 2B | Tecla EJECUTAR
VK_SNAPSHOT | 2C | Tecla IMPRIMIR PANTALLA
VK_INSERT | 2D | Tecla INSERT
VK_HELP | 2F | Tecla AYUDA
VK_MULTIPLY | 6A | Tecla Multiplicación
VK_ADD | 6B | Tecla Agregar
VK_SEPARATOR | 6C | Tecla Separador
VK_SUBTRACT | 6D | Tecla Resta
VK_DECIMAL | 6E | Tecla Decimal
VK_DIVIDE | 6F | Tecla División
VK_NUMLOCK | 90 | Tecla BLOQ NUM
VK_SCROLL | 91 | Tecla BLOQ DESPL
Ejecutar: seleccione el tipo de ventana en la que se inicia la aplicación o el archivo (Ventana normal, Minimizada o Maximizada).
Cambiar icono: seleccione un icono diferente para el acceso directo.


Más información sobre los formatos de archivo

La selección de un formato de documento predeterminado puede afectar, en cierto modo, a la manera en la que usa Microsoft Office y a la manera en la que intercambia documentos con usuarios de otras aplicaciones de productividad. Inicialmente, los formatos de documento se desarrollaron con el objetivo de reflejar las características y el comportamiento de una o más aplicaciones (las características y el comportamiento de las aplicaciones de productividad pueden ser bastante diferentes). Por ejemplo, en un principio, el formato OpenDocument (ODF) se desarrolló con el objetivo de reflejar las características y el comportamiento de conjuntos de aplicaciones de productividad basados en OpenOffice, y OpenXML se desarrolló inicialmente con el objetivo de reflejar las características y el comportamiento de Microsoft Office. Microsoft Office ahora es compatible con el formato ODF y ofrece a los usuarios de Microsoft Office la posibilidad de guardar documentos con el formato ODF. Sin embargo, dado que las características de Microsoft Office y OpenOffice no son exactamente las mismas o no se implementan del mismo modo, es posible que los usuarios de Microsoft Office que usan características incompatibles (vea a continuación una lista de los vínculos para estas características) y guardan documentos con el formato ODF experimenten cambios en la posibilidad de edición del documento y, en algunas ocasiones, observen una pérdida de contenido.

Para obtener más información sobre el nivel de compatibilidad de ODF 1.1 para las características usadas con frecuencia de Office, vea los siguientes vínculos, que muestran qué características de Office son totalmente compatibles, parcialmente compatibles o incompatibles con el formato ODF 1.1.

  • Admitida Tanto la aplicación relevante de Office como la parte relevante de ODF 1.1 admiten esta característica. El contenido, el formato y la posibilidad de uso no se perderán.
  • Parcialmente compatible Tanto la aplicación relevante de Office como la parte relevante de ODF 1.1 admiten esta característica, pero el formato y la posibilidad de uso pueden verse afectados. No se pierden texto ni datos, pero el formato y la manera de trabajar con el texto, los gráficos u otros aspectos del documento pueden ser diferentes.
  • Incompatible La característica de la aplicación relevante de Office no es compatible con la parte relevante de ODF 1.1. Si planea guardar el documento con el formato ODF 1.1, no use esta característica o correrá el riesgo de perder contenido, formato y posibilidad de uso de esa parte del documento.

Para obtener más información general sobre ODF, vea:

  • Organización de estándares OASIS
  • Organización ISO

Para obtener más información sobre las diferencias entre los formatos de archivo, vea:

  • Diferencias entre el formato Hoja de cálculo de OpenDocument (.ods) y el formato Excel (.xlsx)
  • Diferencias entre el formato Presentación de OpenDocument (.odp) y el formato PowerPoint (.pptx)
  • Diferencias entre el formato Texto de OpenDocument (.odt) y el formato Word (.docx)


Diferencias entre el formato Hoja de cálculo de OpenDocument (.ods) y el formato Excel (.xlsx)

Cuando guarda un archivo de Microsoft Excel 2010 con el formato Hoja de cálculo de OpenDocument (.ods) y luego lo vuelve a abrir en Excel 2010, es posible que note algunas diferencias de formato entre la versión de Excel 2010 y la versión de OpenDocument. Del mismo modo, es posible que también observe diferencias de formato cuando abre un archivo de OpenDocument en Excel 2010. Esto se debe a las diferentes características que los formatos de archivo admiten.

Nota Las diferencias al trabajar con los dos formatos de archivo, por lo general, se limitan al formato y a la disponibilidad de características. Los datos y el contenido se convertirán, pero la manera en que da formato e interactúa con los datos y el contenido pueden ser diferentes en cada uno de los formatos.

Si desea cambiar el formato de archivo predeterminado a ODF u OpenXML (u otros formatos) o viceversa, haga lo siguiente:

  1. Haga clic en la pestaña Archivo.
  2. En el menú Ayuda, haga clic en Opciones.
  3. Haga clic en Guardar y, a continuación, en Guardar libros, en la lista Guardar archivos en este formato, haga clic en el formato de archivo que desea usar de manera predeterminada.

¿Qué sucede cuando guardo una presentación de Excel 2010 con el formato Hoja de cálculo de OpenDocument?

La siguiente tabla muestra qué características de Excel 2010 son totalmente compatibles, parcialmente compatibles o incompatibles con el formato Hoja de cálculo de OpenDocument (.ods).

  • Admitida Tanto el formato Excel 2010 como el formato Hoja de cálculo de OpenDocument admiten esta característica. El contenido, el formato y la posibilidad de uso no se perderán.
  • Parcialmente compatible Tanto el formato Excel 2010 como el formato Hoja de cálculo de OpenDocument admiten esta característica, pero el formato y la posibilidad de uso pueden verse afectados. No se pierden datos ni texto, pero el formato y la manera de trabajar con el texto o los gráficos pueden ser diferentes.
  • Incompatible La característica de Excel 2010 no es compatible con el formato Hoja de cálculo de OpenDocument. Si planea guardar el documento de Excel 2010 con el formato Hoja de cálculo de OpenDocument, no use esta característica o correrá el riesgo de perder contenido, formato y posibilidad de uso de esa parte del documento.

Para obtener más información sobre las funciones de gráficos de Microsoft Office 2010 que son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument, vea la tabla de elementos gráficos al final de este artículo.

Área | Subárea | Nivel de compatibilidad | Comentarios
Formato | Alto de filas y ancho de columnas | Admitida | La apariencia debería ser similar.
Formato | Celda | Admitida |
Hipervínculos |  | Admitida | Podrían surgir problemas con los estilos de los hipervínculos.
Formato | Estilos de celda | Admitida |
Impresión | Intervalos de impresión | Admitida |
Impresión | Repetir filas o columnas | Incompatible |
Impresión | Saltos de página | Admitida |
Impresión | Encabezado o pie de página | Parcialmente compatible | Si guarda un archivo con el formato .ods y lo vuelve a abrir en Excel, las opciones Imagen, Primera página y Par e impar no son compatibles.
Fórmulas |  | Admitida |
Fórmulas | Nombres | Parcialmente compatible | Si guarda el archivo con el formato .ods y lo vuelve a abrir en Excel, las opciones de nombres locales, expresiones con nombre y nombres de rangos discontinuos son incompatibles.
Comentarios de la celda |  | Parcialmente compatible | Los comentarios con contenido se convierten y después se devuelven a su formato original. Es posible que el formato de los comentarios no sea compatible cuando guarde el archivo con el formato .ods y lo vuelva a abrir en Excel.
Herramientas de datos | Agrupar y esquema | Admitida |
Objetos OLE |  | Admitida |
Configuración | Configuración de la ventana | Incompatible |
Configuración | Configuración de hoja o libro | Incompatible |
Protección | Protección de la hoja | Parcialmente compatible | Si guarda un archivo con el formato .ods y lo vuelve a abrir en Excel, la protección sin contraseña es compatible. Sin embargo, los archivos con hojas protegidas con contraseña no se pueden abrir ni guardar.
Protección | Information Rights Management (IRM) | Incompatible | Los archivos con IRM activado no se pueden guardar.
Protección | Cifrado | Incompatible | Los archivos con este tipo de protección no se pueden guardar.
Herramientas de datos | Validación de datos | Parcialmente compatible | Si guarda el archivo con el formato .ods y lo vuelve a abrir en Excel, la validación de datos de algunos tipos de fórmula no se puede guardar.
Datos externos | Consultas web | Admitida |
Datos externos | Tablas de consulta | Parcialmente compatible | Algunas configuraciones, como insertar columnas, son incompatibles.
Tablas | Filas de total | Incompatible |
Tablas | Estilos de tabla | Incompatible |
Herramientas de datos | Ordenar | Parcialmente compatible | Algunas configuraciones avanzadas son incompatibles.
Herramientas de datos | Subtotal | Parcialmente compatible | Si guarda el archivo con el formato .ods y lo vuelve a abrir en Excel, las fórmulas son compatibles, pero la configuración para volver a aplicarlas no lo es.
Herramientas de datos | Filtro | Parcialmente compatible | Los filtros básicos son compatibles, pero las características de Filtro que se agregaron a Excel 2010 no son compatibles.
Tabla dinámica | Estilos | Incompatible |
Tabla dinámica | Diseño | Parcialmente compatible | Si guarda el archivo con el formato .ods y lo vuelve a abrir en Excel, algunos diseños, como el eje compacto, no son compatibles.
Tabla dinámica | Campos calculados | Incompatible |
Tabla dinámica | Agrupar | Parcialmente compatible |
Tablas dinámicas | Elementos dinámicos OLAP | Incompatible |
Herramientas de datos | Consolidación | Incompatible |
Libros compartidos |  | Incompatible |
Gráficos | Etiquetas de datos | Parcialmente compatible | Si guarda un archivo con el formato .ods y lo vuelve a abrir en Excel, algunas etiquetas de datos serán incompatibles.
Gráficos | Tablas de datos | Incompatible |
Gráficos | Líneas de tendencia | Parcialmente compatible | Si guarda un archivo con el formato .ods y lo vuelve a abrir en Excel, algunas líneas de tendencia serán incompatibles.
Gráficos | Barras de error | Parcialmente compatible | Si guarda un archivo con el formato .ods y lo vuelve a abrir en Excel, algunas barras de error serán incompatibles.
Gráficos | Líneas de unión | Incompatible |
Gráficos | Líneas de máximo y mínimo | Incompatible |
Gráficos | Líneas guía en etiquetas de datos | Incompatible |
Gráficos | Gráficos radiales con relleno | Incompatible |
Gráficos | Leyendas | Parcialmente compatible | Si guarda un archivo con el formato .ods y lo vuelve a abrir en Excel, algunas configuraciones serán incompatibles.
Gráficos | Gráficos dinámicos | Incompatible | .
Gráficos | Hojas de gráficos | Incompatible |
Gráficos | Gráfico circular con subgráfico circular o gráfico circular con subgráfico de barras | Incompatible |
Fórmulas OLAP |  | Incompatible |
Gráficos | Formas en gráficos | Incompatible |

Características de los gráficos

En la siguiente tabla se muestra qué funciones de gráficos de Excel 2010 son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument (.ods).

  • Admitida El formato Excel 2010 y el formato OpenDocument son compatibles con esta característica. Los gráficos en los que se usa esta característica suelen mostrarse y comportarse del mismo modo en ambos formatos.
  • Parcialmente compatible El formato Excel 2010 y el formato OpenDocument son compatibles con esta característica; sin embargo, los gráficos podrían ser distintos en cada formato. Generalmente, no se pierden datos entre los formatos, pero el formato y la manera de trabajar con estos gráficos pueden ser diferentes.
  • Incompatible Debido a las diferencias únicas que existen respecto a las características y la implementación entre el formato Excel 2010 y el formato OpenDocument, esta característica no es compatible con el formato OpenDocument. Si desea guardar el documento en un formato de OpenDocument, no use estas características en Excel 2010.
Formas básicas | Nivel de compatibilidad | Comentarios
Formas | Admitida |
Cuadros de texto | Admitida | Compatible, salvo en los objetos incluidos en cuadros de texto. Los objetos dentro del cuadro de texto se eliminan cuando abre un archivo de OpenDocument.
WordArt | Parcialmente compatible | ODF no es compatible con las opciones de WordArt de Excel. Como resultado, WordArt se convierte en un cuadro de texto al guardar. El texto y el color base del texto se mantienen, pero los efectos y el formato de WordArt se pierden.
Opciones de formas en 3D | Incompatible |
Imágenes | Admitida | Compatible, salvo las opciones insertar y vincular que no son compatibles con ODF.
Diagramas de SmartArt | Admitida | Se convierte en un grupo de formas.
Controles ActiveX | Incompatible |
Controles de formularios de Excel | Incompatible |
Objetos en gráficos | Admitida | Se convierten en un grupo que contiene el gráfico y los objetos.
Objeto de línea de firma | Incompatible |
Objeto de vínculo de herramienta de cámara/pegar como imagen | Incompatible |
Anotaciones manuscritas | Admitida | Las anotaciones manuscritas se convierten en una imagen de Metarchivo mejorado (EMF).
Grupo de objetos | Admitida | Algunos objetos no pueden agruparse en Excel 2010, por ello, los objetos se desagrupan al abrir el archivo de OpenDocument. Esto incluye cualquier gráfico, imagen, forma o cuadro de texto que contenga un objeto OLE.
Visibilidad de objeto | Incompatible | Los objetos invisibles se hacen visibles después de guardar el archivo como .ods y de abrirlo nuevamente en Excel 2010.
Bordes de objeto | Admitida | No todos los estilos de borde son compatibles. Los estilos de bordes incompatibles se guardan como el estilo de borde predeterminado (línea continua negra).
Rellenos de objeto | Admitida | Compatible, con la excepción de que los rellenos degradados con más de dos puntos pierden todos los puntos que siguen a los dos primeros.
Formato de líneas | Admitida | No todos los estilos de línea y de extremo de línea son compatibles con ODF. Los estilos incompatibles se guardan como los predeterminados, línea sólida negra y flecha abierta, respectivamente.
Recorte de imágenes | Admitida | El recorte normal de una imagen es compatible; sin embargo, no se puede recortar una imagen con una forma.
Volver a colorear imágenes | Parcialmente compatible | Algunos tipos de coloración de imagen tienen un equivalente en ODF, como blanco y negro. Otros tipos de coloración de imagen no tienen un equivalente y se acoplan. La imagen se ve de la misma manera, pero la coloración no puede cambiarse ni eliminarse.
Opciones de imágenes 3D | Incompatible |
Estilos de imágenes | Parcialmente compatible | Los bordes son parcialmente compatibles, pero es posible que no se vean igual.
Temas | Incompatible |
Hipervínculo en forma | Incompatible |

Volver al principio


Diferencias entre el formato Presentación de OpenDocument (.odp) y el formato PowerPoint (.pptx)

Cuando guarda un archivo de Microsoft PowerPoint 2010 con el formato Presentación de OpenDocument (.odp) y luego lo vuelve a abrir con PowerPoint 2010, es posible que note algunas diferencias de formato entre la versión de PowerPoint 2010 y la versión de OpenDocument. Del mismo modo, es posible que también observe diferencias de formato cuando abra un archivo de OpenDocument en PowerPoint 2010. Esto se debe a las diferentes características que admiten los formatos de archivo.

Nota Las diferencias al trabajar con los dos formatos de archivo, por lo general, se limitan al formato y a la disponibilidad de características. Los datos y el contenido se convertirán, pero la manera en que da formato e interactúa con los datos y el contenido pueden ser diferentes en cada uno de los formatos.

Si desea cambiar el formato de archivo predeterminado a ODF u OpenXML (u otros formatos) o viceversa, haga lo siguiente:

  1. Haga clic en la pestaña Archivo.
  2. En el menú Ayuda, haga clic en Opciones.
  3. Haga clic en Guardar y, a continuación, en Guardar presentaciones, en la lista Guardar archivos en este formato, haga clic en el formato de archivo que desea usar de manera predeterminada.

¿Qué sucede al guardar una presentación de PowerPoint 2010 en el formato Presentación de OpenDocument?

La siguiente tabla muestra qué características de PowerPoint 2010 son totalmente compatibles, parcialmente compatibles o incompatibles con el formato Presentación de OpenDocument (.odp).

  • Admitida Tanto el formato PowerPoint 2010 como el formato Presentación de OpenDocument admiten esta característica. El contenido, el formato y la posibilidad de uso no se perderán.
  • Parcialmente compatible Tanto el formato PowerPoint 2010 como el formato Presentación de OpenDocument admiten esta característica, pero el formato y la posibilidad de uso pueden verse afectados. No se pierden datos ni texto, pero el formato y la manera de trabajar con el texto y los gráficos pueden ser diferentes.
  • Incompatible La característica de PowerPoint 2010 no es compatible con el formato Presentación de OpenDocument. Si planea guardar el documento de PowerPoint 2010 con el formato Presentación de OpenDocument, no use esta característica o correrá el riesgo de perder contenido, formato y posibilidad de uso de esa parte del documento.

Para obtener más información sobre las características de gráficos de Microsoft Office 2010 que son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument, vea la tabla de elementos gráficos al final de este artículo.

Área | Subárea | Nivel de compatibilidad | Comentarios
Animaciones | Animaciones de entrada y salida | Parcialmente compatible | Cualquier animación de entrada o salida que no sea compatible con el formato ODF se cambia a una animación de aparición o desaparición.
Animaciones | Animaciones en color | Incompatible | Las animaciones con cambio de color no son compatibles.
Animaciones | Animaciones de escala | Incompatible | Las animaciones Explosión, Flash, Aumentar y hundir, y Altura vertical no son compatibles.
Animaciones | Retrasos de animaciones | Totalmente compatible |
Animaciones | Intervalo de animaciones | Totalmente compatible |
Animaciones | Animaciones de texto | Totalmente compatible |
Animaciones | Animaciones desencadenadas | Totalmente compatible |
Animaciones | Sonidos de animaciones | Incompatible |
Animaciones | Animaciones de medios | Totalmente compatible |
Animaciones | SmartArt | Incompatible |
Animaciones | Partes de gráficos | Parcialmente compatible | Las animaciones en partes de gráficos se convierten en una animación en todo el gráfico.
Animaciones | Animación de la acción OLE | Incompatible |
Animaciones | Animaciones de patrón o diseño | Incompatible |
Transiciones | Transiciones | Parcialmente compatible | Las transiciones que pueden encontrarse en la especificación de SMIL o en las especificaciones del formato OpenDocument son compatibles, a excepción de las siguientes: no se admiten las transiciones Persianas, Cortar, Descubrir, Barrido y Dar vueltas.
Transiciones | Sonidos de las transiciones | Incompatible |
Contenido | Medios (películas y sonidos) | Totalmente compatible |
Contenido | Inserción de archivos WAV | Totalmente compatible |
Contenido | OLE | Totalmente compatible |
Contenido | Controles ActiveX | Incompatible |
Contenido | Tablas | Parcialmente compatible | Si guarda una presentación con tablas con el formato .odp, las tablas se convierten en imágenes y no pueden editarse.
Contenido | Encabezados y pies de página | Parcialmente compatible | Si guarda un archivo con encabezados o pies de página con el formato .odp, los encabezados y pies de página se convierten en cuadros de texto.
Contenido | Campos de fecha | Parcialmente compatible | Están incluidos todos los tipos de fecha, pero es posible que otras aplicaciones ODF los conviertan en un tipo predeterminado.
Contenido | Ocultar forma | Totalmente compatible |
Contenido | Ocultar diapositiva | Totalmente compatible |
Macros y programación | Macros, OM y programación | Incompatible |
Configuración de presentaciones | Tamaño de página | Parcialmente compatible | A pesar de que el tamaño de la página se guarda con la presentación, la configuración Tamaño de página en el cuadro de diálogo Configurar página no es correcta. El cuadro de diálogo intenta restablecer el tamaño de página predeterminado.
Configuración de presentaciones | Presentaciones personalizadas | Totalmente compatible |
Configuración de presentaciones | Narraciones e intervalos | Totalmente compatible |
Configuración de presentaciones | Mostrar configuración | Parcialmente compatible |
Configuración de presentaciones | Configuración de impresora | Incompatible |
Configuración de presentaciones | Configuración de la vista | Incompatible |
Colaboración | Comentarios | Incompatible |
Gráficos | Gráficos | Parcialmente compatible | Vea el tema sobre las diferencias entre el formato Hoja de cálculo de OpenDocument (.ods) y el formato Excel (.xlsx) para obtener más información sobre las características de gráficos compatibles.
Diseño de la presentación | Patrones | Parcialmente compatible | Si guarda una presentación con el formato .odp, toda la información del tema se pierde y se ubica en patrones o diseños. Los valores predeterminados del tema, como fuentes, colores y efectos en formas nuevas, ya no se heredan. Cuando abre una presentación después de guardarla con el formato .odp, se usa el tema predeterminado, pero no debería causar ningún cambio en la presentación. No obstante, hace que todas las modificaciones futuras se realicen como si se aplicara el tema predeterminado.
Diseño de la presentación | Diseños | Parcialmente compatible | Los diseños son tratados de forma similar a los patrones cuando se abren en otras aplicaciones ODF.
Diseño de la presentación | Marcadores de posición | Parcialmente compatible | Los marcadores de posición pierden la información del tema.
Diseño de la presentación | Notas | Totalmente compatible |
Diseño de la presentación | Patrones de notas | Totalmente compatible |
Diseño de la presentación | Patrones de documentos | Totalmente compatible |
Cifrado | Cifrado | Incompatible |
Protección | Protección | Incompatible |
Texto | Formato de texto internacional | Parcialmente compatible | Algunas características no compatibles son: Kinsoku Rotación de texto vertical (270, apilado) Saltos de línea para idiomas asiáticos Kumimoji A algunos sistemas de numeración internacionales se les asignan viñetas o numeración occidental. Alineación distribuida
Texto | Alineación | Parcialmente compatible | La alineación distribuida no es compatible. Se pueden observar algunas diferencias visuales en la alineación, la delimitación o el ajuste del texto en otras aplicaciones ODF.
Texto | Columnas | No admitido |
Texto | Rotación de texto | Parcialmente compatible | La rotación 270 y el texto apilado no son compatibles.
Texto | Hipervínculos | Parcialmente compatible | Los hipervínculos normales son compatibles, pero los hipervínculos activados mediante movimiento del mouse no son compatibles.
Texto | Listas | Totalmente compatible | Otras aplicaciones ODF pueden cambiar la numeración o las viñetas, o pueden no ser compatibles.
Texto | Formato básico | Totalmente compatible | La cursiva, la negrita, el subrayado y el tachado son compatibles con las aplicaciones ODF. Diferentes fuentes o tamaños son compatibles.
Texto | Formato avanzado/efectos gráficos | Parcialmente compatible | Algunas características no compatibles son: Texto con relleno de imagen, relleno degradado, relleno de trama o relleno vacío. Algunos efectos de sombra exterior en el texto. Texto con esquemas con relleno de imágenes, relleno degradado, relleno de trama o relleno vacío. El texto no puede tener esquemas diferentes al color de relleno.
Texto | Autoajustar | No admitido | Si guarda la presentación con el formato .odp, el tamaño de fuente para los cuadros de texto que tienen activada la opción Autoajustar queda establecido en uno y la opción Autoajustar deja de estar disponible cuando vuelve abrir el archivo en PowerPoint.
Texto | Desbordamiento | Totalmente compatible | El desbordamiento puede verse de forma diferente en otras aplicaciones ODF.

Características de los gráficos

En la siguiente tabla se observan las características de los gráficos de PowerPoint 2010 que son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument (.odp).

  • Admitida El formato PowerPoint 2010 y el formato OpenDocument son compatibles con esta característica. Los gráficos en los que se usa esta característica suelen mostrarse y comportarse del mismo modo en ambos formatos.
  • Parcialmente compatible El formato PowerPoint 2010 y el formato OpenDocument son compatibles con esta característica; sin embargo, los gráficos podrían ser distintos en cada formato. Generalmente, no se pierden datos entre los formatos, pero el formato y la manera de trabajar con estos gráficos pueden ser diferentes.
  • Incompatible Debido a las diferencias únicas que existen respecto a las características y la implementación entre el formato PowerPoint 2010y el formato OpenDocument, esta característica no es compatible con el formato OpenDocument. Si desea guardar el documento en un formato de OpenDocument, no use estas características en PowerPoint 2010.
Formas básicas | Nivel de compatibilidad | Comentarios
Formas | Admitida |
Cuadros de texto | Admitida | Compatible, salvo para los objetos incluidos en el cuadro de texto. Los objetos dentro del cuadro de texto se eliminan cuando abre un archivo de OpenDocument.
WordArt | Parcialmente compatible | ODF no es compatible con las opciones de WordArt en PowerPoint. Como resultado, WordArt se convierte en un cuadro de texto al guardar. El texto y el color base del texto se mantienen, pero los efectos y el formato de WordArt se pierden.
Opciones de formas en 3D | Incompatible |
Imágenes | Admitida | Compatible, salvo las opciones insertar y vincular que no son compatibles con ODF.
Diagramas de SmartArt | Admitida | Se convierte en un grupo de formas.
Controles ActiveX | Incompatible |
Objetos en gráficos | Admitida | Se convierten en un grupo que contiene el gráfico y los objetos.
Anotaciones manuscritas | Admitida | Las anotaciones manuscritas se convierten en una imagen de Metarchivo mejorado (EMF).
Grupo de objetos | Admitida |
Visibilidad de objeto | Admitida |
Bordes de objeto | Admitida | No todos los estilos de borde son compatibles. Los estilos de bordes incompatibles se guardan como el estilo de borde predeterminado (línea continua negra).
Rellenos de objeto | Admitida | Compatible, salvo los rellenos de fondo de las diapositivas. Asimismo, los rellenos degradados con más de dos puntos pierden todos los puntos que siguen a los dos primeros.
Formato de líneas | Admitida | No todos los estilos de línea y de extremo de línea son compatibles con ODF. Los estilos incompatibles se guardan como los predeterminados, línea sólida negra y flecha abierta, respectivamente.
Recorte de imágenes | Admitida | El recorte normal de una imagen es compatible; sin embargo, no se puede recortar una imagen con una forma.
Volver a colorear imágenes | Parcialmente compatible | Algunos tipos de coloración de imagen tienen un equivalente en ODF, como blanco y negro. Otros tipos de coloración de imagen no tienen un equivalente y se acoplan. La imagen se ve de la misma manera, pero la coloración no puede cambiarse ni eliminarse.
Opciones de imágenes 3D | Incompatible |
Estilos de imágenes | Parcialmente compatible | Los bordes son parcialmente compatibles, pero es posible que no se vean igual.
Temas | Incompatible |
Hipervínculo en forma | Incompatible |

Volver al principio


Diferencias entre el formato Texto de OpenDocument (.odt) y el formato Word (.docx)

Cuando guarda un archivo de Microsoft Word 2010 con el formato Texto de OpenDocument (.odt) y luego lo vuelve a abrir en Word 2010, es posible que note algunas diferencias de formato entre la versión de Word 2010 y la versión de OpenDocument. Del mismo modo, es posible que también vea diferencias de formato cuando abre un archivo de OpenDocument en Word 2010. Esto se debe a las diferentes características que admiten los formatos de archivo.

Nota Las diferencias al trabajar con los dos formatos de archivo, por lo general, se limitan al formato y a la disponibilidad de características. Los datos y el contenido se convertirán, pero la manera en que da formato e interactúa con los datos y el contenido pueden ser diferentes en cada uno de los formatos.

Si desea cambiar el formato de archivo predeterminado a ODF u OpenXML (u otros formatos) o viceversa, haga lo siguiente:

  1. Haga clic en la pestaña Archivo.
  2. En el menú Ayuda, haga clic en Opciones.
  3. Haga clic en Guardar y, a continuación, en Guardar documentos, en la lista Guardar archivos en este formato, elija el formato de archivo que desea usar de manera predeterminada.

¿Qué sucede al guardar un documento de Word 2010 en el formato Texto de OpenDocument?

La siguiente tabla muestra qué características de Word 2010 son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument (odt.).

  • Admitida Tanto el formato Word 2010 como el formato Texto de OpenDocument admiten esta característica. El contenido, el formato y la posibilidad de uso no se perderán.
  • Parcialmente compatible Tanto el formato Word 2010 como el formato Texto de OpenDocument admiten esta característica, pero el formato y la posibilidad de uso pueden verse afectados. No se pierden datos ni texto, pero el formato y la manera de trabajar con el texto o los gráficos pueden ser diferentes.
  • Incompatible La característica de Word 2010 no es compatible con el formato Texto de OpenDocument. Si planea guardar su documento de Word 2010 con el formato Texto de OpenDocument, no use esta característica o correrá el riesgo de perder contenido, formato y posibilidad de uso de esa parte del documento.

Para obtener más información sobre las características de gráficos de Microsoft Office 2010 que son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument, vea la tabla de elementos gráficos al final de este artículo.

Área | Subárea | Nivel de compatibilidad | Comentarios
Colaboración | Libreta de direcciones | Admitida
Colaboración | Blog | Admitida
Colaboración Comentarios Parcialmente compatible Al guardar el documento en el formato .odt y abrirlo nuevamente en Word 2010, los comentarios sobre un grupo de palabras se convertirán en un único punto. Dicho punto suele estar indicado al final del grupo de palabras.

Las tablas no son compatibles para los comentarios. El contenido de la tabla se mantiene, pero se pierde la estructura.
Colaboración | Comparar y combinar documentos | Admitida
Colaboración | Protección del documento | Incompatible | Al guardar el archivo Word 2010 en formato .odt, se elimina la característica y no se podrán abrir los archivos .odt que incluyen esta característica.
Colaboración | Information Rights Management (IRM) | Incompatible | Al guardar el documento de Word 2010 en formato .odt, se elimina la característica y no se podrán abrir los archivos .odt que incluyen esta característica.
Colaboración Combinar correspondencia Admitida Los campos BLOQUE DE DIRECCIÓN y DESTINATARIO se convierten en texto sin formato.

La conexión con el origen de datos debe establecerse nuevamente si el documento se edita con otra aplicación ODF.
Colaboración | Panel de revisiones | Admitida
Colaboración | Control de cambios | Incompatible | Al guardar el documento de Word 2010 en formato .odt, se aceptarán todos los cambios.
Contenido | Bibliografía | Incompatible | La sección Bibliografía se convierte en texto sin formato.
Contenido Títulos Incompatible El campo SEQ se convierte en texto sin formato.

Al agregar nuevos títulos, el número de título no aumentará automáticamente.
Contenido | Controles de contenido | Incompatible
Contenido | Referencias cruzadas | Admitida
Contenido | Bloques de creación del documento | Incompatible
Contenido | Editor de ecuaciones | Admitida
Contenido | Ecuaciones | Admitida
Contenido | Notas al pie o notas al final | Admitida | Los separadores personalizados no son compatibles.
Contenido Marcos Parcialmente compatible Al guardar el documento de Word 2010 en el formato .odt:
  • Los marcos se convierten en cuadros de texto.
  • Los delimitadores de algunas regiones del margen no son compatibles.
  • El contenido que no es compatible causa la pérdida de los marcos, pero no del contenido. Entre los contenidos no compatibles se incluyen: tablas, Autoformas, cuadros de texto, marcos y elementos gráficos SmartArt.
Contenido | Conjuntos de marcos | Incompatible
Contenido | Encabezado o pie de página | Admitida
Contenido | Indice | Admitida | Los índices de varias columnas actualmente no son compatibles.
Contenido | Insertar salto | Parcialmente compatible | Al guardar el documento de Word 2010 en formato .odt, los saltos de secciones continuas podrían perder algunas propiedades, tales como los márgenes superior e inferior, los encabezados y pies de página, los bordes y la numeración de líneas.
Contenido | OfficeArt | Admitida | Vea la tabla Elementos gráficos para obtener más detalles.
Contenido | Numeración de páginas | Admitida
Contenido | Imágenes | Admitida | Las imágenes de un documento creado en OpenOffice no se muestran.
Contenido Tablas Parcialmente compatible Las tablas con más de 64 columnas no son compatibles.

El formato de temas se convierte en formato de celdas.
Contenido | Plantillas y asistentes | Admitida
Contenido | Cuadros de texto | Parcialmente compatible | Los cuadros de texto no pueden anidarse.
Contenido | Tabla de contenido (TDC) | Parcialmente compatible | La TDC pierde los elementos con la etiqueta de campo SEQ .
Contenido | Tabla de autoridades (TDA) | Incompatible
Contenido | Tabla de ilustraciones (TDI) | Incompatible
Contenido | E2O | Admitida | Vea la tabla Elementos gráficos para obtener más detalles.
Edición | Autocompletar | Admitida
Edición | Autocorrección | Admitida
Edición | Resumen automático | Incompatible
Edición | Autotexto | Admitida | Las entradas de autotexto se almacenan en plantillas de Word (.dotx). Si guarda una plantilla de Word con entradas de autotexto con el formato .odt, las entradas de autotexto no se guardarán en la versión de .odt.
Edición | Cambiar mayúsculas y minúsculas | Admitida
Edición | Hacer clic y escribir | Admitida
Edición | Cortar, copiar y pegar | Admitida
Edición | Arrastrar y colocar | Admitida
Edición | Sobres y etiquetas | Admitida
Edición | Selección | Admitida
Edición | Ordenar | Admitida
Edición | Deshacer, rehacer y repetir | Admitida
Edición | Contar palabras | Admitida
Operaciones de archivos | Formato de archivo binario | Admitida | Puede guardar como tipos de archivos binarios .doc y .dot.
Operaciones de archivos | Protección | Admitida
Operaciones de archivos | Cifrado | Incompatible
Operaciones de archivos | Formato de archivo fijo | Admitida | Puede guardar como tipos de archivo .pdf y .xps.
Operaciones de archivos | Formato de archivo HTML | Admitida | Puede guardar como tipo de archivo .html.
Operaciones de archivos | Documentos maestros | Incompatible
Operaciones de archivos | Formato de archivo Open XML | Admitida | Puede guardar como tipos de archivo .docx y .dotm.
Operaciones de archivos | Organizador | Admitida
Operaciones de archivos | Formato de archivo RTF | Admitida | Puede guardar como tipo de archivo .rtf.
Operaciones de archivos | Convertidores de texto | Admitida
Operaciones de archivos | Codificación de texto | Admitida
Operaciones de archivos | Centro de confianza | Admitida
Operaciones de archivos | Convertidor Word 2010 | Admitida
Operaciones de archivos | Formato de archivo WordML | Admitida | Puede guardar como tipo de archivo WordML.
Operaciones de archivos | Integración WSS | Admitida
Formato | Formato automático
Formato | Fondo | Incompatible
Formato Bordes y sombreado Admitida Las tramas de sombreado no son compatibles.

Los estilos de borde de las imágenes no son compatibles. Se convierten en una línea sólida.
Formato Numeración y viñetas Admitida Es posible que el espacio entre el texto y la viñeta o el número cambie levemente.

El espacio entre los elementos de una lista aumenta para poder ajustarse al interlineado del documento.

El aspecto de las viñetas predeterminadas de OpenOffice cambia al abrir el archivo .odt en Word 2010.
Formato | Letra capital | Admitida | Los delimitadores de algunas regiones del margen no son compatibles.
Formato | Comprobador de coherencia de formato | Admitida
Formato | Copiar formato | Admitida
Formato | Marcador de resaltado | Admitida | El resaltado se convierte en color de fondo del carácter cuando guarda el documento con el formato .odt.
Formato | Líneas horizontales | Admitida
Formato | Párrafo | Admitida
Formato | Mostrar formato | Admitida
Formato | Estilos | Admitida | La cantidad de estilos aumentará después de que guarde el documento con el formato .odt, y todo el formato en ODF se basa en estilos.
Formato | Pestañas | Admitida | Las tabulaciones de posición no son compatibles.
Formato | Columnas de texto | Admitida | Es posible que se pierdan algunas propiedades relacionadas con la sección, por ejemplo, márgenes superior o inferior, encabezados o pies de página, bordes o numeración de líneas.
Formato Orientación del texto Parcialmente compatible Son compatibles los siguientes formatos de orientación del texto:

diaa: derecha a izquierda, arriba abajo

idaa: izquierda a derecha, arriba abajo

aadi: arriba abajo, derecha a izquierda

La orientación del texto en la celda de una tabla no es compatible.
Formato | Temas | Incompatible
Formato | Marca de agua | Incompatible
Formato | Vista previa dinámica | Admitida
Formato | Posicionamiento | Parcialmente compatible | La ubicación de algunos cuadros de texto, marcos y formas podría cambiar según el tipo de delimitador que se use.
Infraestructura | Acetato | Admitida | Si guarda en formato .odt, el contenido con controles de contenido se convierte en texto normal.
Infraestructura | Marcadores | Admitida
Infraestructura | Arrancar y salir | Admitida
Infraestructura | Cícero, escritura a mano, voz | Admitida
Infraestructura | Enlace de datos | Incompatible
Infraestructura DDE Incompatible El contenido de este campo se convierte en texto sin formato.

Se pierde el vínculo con el origen de datos.
Infraestructura Campos Parcialmente compatible Los campos que no son compatibles se convierten en texto sin formato.

Los campos compatibles se siguen conservando como campos.

Los campos SEQ no son compatibles y alteran el comportamiento de las TDC y los títulos.
Infraestructura | ActiveX y formularios | Incompatible
Infraestructura | Reanudación inteligente | Admitida
Infraestructura | Ayuda | Admitida
Infraestructura | Hipervínculos | Admitida | Los documentos de OpenOffice no tienen el estilo de hipervínculos aplicado, pero son igualmente funcionales.
Infraestructura | Comentarios manuscritos | Incompatible
Infraestructura | Personalización del teclado | Incompatible
Infraestructura | OCX | Incompatible
Infraestructura | OLE | Parcialmente compatible | Los objetos incrustados en documentos creados en OpenOffice no se muestran. El tipo de imagen no es compatible y el vínculo es relativo.
Internacional | IME | Admitida
Internacional | Insertar símbolo | Admitida
Internacional | IU acoplable | Admitida
Internacional | Dos líneas en una | Admitida
Microsoft Office Document Imaging (MODI) | OCR | Admitida
Nevegación | Mapa del documento | Admitida
Nevegación | Buscar y reemplazar | Admitida
Nevegación | Ir a y volver | Admitida
Impresión | Admitida
Impresión | Configurar página | Admitida
Impresión | Vista previa de impresión | Admitida
Programación | Complementos | Parcialmente compatible
Programación | C-API | Parcialmente compatible
Programación | Complementos COM | Parcialmente compatible
Programación | Eventos | Parcialmente compatible
Programación | Macros | Incompatible
Programación | Modelo de objetos | Admitida
Programación | Documentos inteligentes | Incompatible
Programación | Etiquetas inteligentes | Incompatible
Programación | Grabación de VBA | Admitida
Programación | Integración de VBE | Admitida
Programación | WordBasic | Admitida
Revisión | Diccionarios personalizados | Admitida
Revisión | Gramática | Admitida | Las áreas de texto marcadas como “No revisar la ortografía ni la gramática” perderán esa propiedad. Se revisará la ortografía y la gramática para ese texto.
Revisión | Guiones | Admitida
Revisión | Autocorrección inteligente | Admitida
Revisión | Detección automática del idioma | Admitida
Revisión | Propiedades del idioma | Admitida
Revisión | Ortografía | Admitida | Las áreas de texto marcadas como “No revisar la ortografía ni la gramática” perderán esa propiedad. Se revisará la ortografía y la gramática para ese texto.
Revisión | Diccionario de sinónimos | Admitida
Revisión | Traducción | Admitida
Referencia | Panel Referencia | Admitida
Vista | Borrador | Admitida
Vista | Contorno | Admitida
Vista | Diseño de impresión | Admitida
Vista | Lectura | Admitida
Vista | Regla | Admitida
Vista | Desplazamiento | Admitida
Vista | Barra de estado | Admitida
Vista | Vistas en miniatura | Admitida
Vista | Diseño web | Admitida
Vista | Ventanas | Admitida
Vista | Zoom | Incompatible
WordMail | Autofirmas | Admitida
WordMail | Fax | Admitida
WordMail | HTML | Admitida
WordMail | Opciones | Incompatible
WordMail | Texto sin formato | Admitida
WordMail | RFM | Compatible
WordMail | RTF | Admitida
XML | Adjuntar esquema | Incompatible
XML | Atributos | Incompatible
XML | Origen externo | Incompatible
XML | Incluir texto | Incompatible
XML | Combinar XML | Incompatible
XML | OOUI | Incompatible
XML | Comportamientos de la selección | Incompatible
XML | Vista de árbol | Incompatible
XML | Validación | Incompatible
XML | XSLT | Incompatible

Características de los gráficos

En la siguiente tabla se muestra qué características de gráficos de Word 2010 son totalmente compatibles, parcialmente compatibles o incompatibles con el formato OpenDocument (.odt).

  • Admitida El formato Word 2010 y el formato OpenDocument son compatibles con esta característica. Los gráficos en los que se usa esta característica suelen mostrarse y comportarse del mismo modo en ambos formatos.
  • Parcialmente compatible El formato Word 2010 y el formato OpenDocument son compatibles con esta característica; sin embargo, los gráficos podrían ser distintos en cada formato. Generalmente, no se pierden datos entre los formatos, pero el formato y la manera de trabajar con estos gráficos pueden ser diferentes.
  • Incompatible Debido a las diferencias únicas que existen respecto a las características y la implementación entre el formato Word 2010y el formato OpenDocument, esta característica no es compatible con el formato OpenDocument. Si desea guardar el documento en un formato de OpenDocument, no use estas características en Word 2010.
Formas básicas | Nivel de compatibilidad | Comentarios
Formas | Admitida |
Cuadros de texto | Admitida | Compatible, salvos los objetos incluidos en los cuadros de texto, que son parcialmente compatibles con Word 2010. Las formas, cuadros de texto o elementos gráficos SmartArt de un cuadro de texto no son compatibles y, por tanto, se pierden al abrir el archivo.
WordArt | Admitida |
Opciones de formas en 3D | Admitida |
Imágenes | Admitida | Compatible, salvo las opciones insertar y vincular que no son compatibles con ODF.
Diagramas de SmartArt | Admitida | Se convierte en un grupo de formas.
Controles ActiveX | Incompatible |
Objetos en gráficos | Admitida | Se convierten en un grupo que contiene el gráfico y los objetos. Word 2010 no admite un grupo que contenga un gráfico, por lo tanto, los objetos se desagrupan al abrir el archivo en Word 2010.
Objeto de línea de firma | Incompatible |
Anotaciones manuscritas | Admitida | Las anotaciones manuscritas se convierten en una imagen de Metarchivo mejorado (EMF).
Grupo de objetos | Parcialmente compatible | Algunos objetos no pueden agruparse en Word 2010, por lo que los objetos se desagrupan al abrir el archivo de OpenDocument. Esto ocurre con cualquier elemento agrupado con un gráfico, y con una imagen agrupada con una forma, cuadro de texto u objeto OLE.
Visibilidad de objeto | Parcialmente compatible | Los objetos invisibles se hacen visibles después de guardar el archivo como .odt y tras abrirlo nuevamente en Word 2010.
Bordes de objeto | Admitida | No todos los estilos de borde son compatibles. Los estilos de bordes incompatibles se guardan como el estilo de borde predeterminado (línea continua negra).
Rellenos de objeto | Admitida | Compatible, con la excepción de que los rellenos degradados con más de dos puntos pierden todos los puntos que siguen a los dos primeros.
Formato de líneas | Admitida | No todos los estilos de línea y de extremo de línea son compatibles con ODF. Los estilos incompatibles se guardan como los predeterminados, línea sólida negra y flecha abierta, respectivamente.
Recorte de imágenes | Admitida | El recorte normal de una imagen es compatible; sin embargo, no se puede recortar una imagen con una forma.
Volver a colorear imágenes | Parcialmente compatible | Algunos tipos de coloración de imagen tienen un equivalente en ODF, como blanco y negro. Otros tipos de coloración de imagen no tienen un equivalente y se acoplan. La imagen se ve de la misma manera, pero la coloración no puede cambiarse ni eliminarse.
Opciones de imágenes 3D | Incompatible |
Estilos de imágenes | Parcialmente compatible | Los bordes son parcialmente compatibles, pero es posible que no se vean igual.
Temas | Incompatible |
Hipervínculo en forma | Incompatible |

Volver al principio